現在オフラインです。再接続するためにインターネットの接続を待っています

Exchange ActiveSync を使用して、デバイスが Exchange Server 2010年環境でメールボックスにアクセスできません。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:2556133
現象
次のシナリオを検討してください。
  • あなたは Microsoft Exchange Server 2007年と Microsoft Exchange Server 2010年の混在環境の一部です。
  • クライアント アクセス サーバーの役割がインストールされている、Exchange Server 2010年のサーバーがあります。
  • Exchange Server 2010年のクライアント アクセス サーバーに接続、Exchange ActiveSync のデバイスがあります。
  • デバイスおよび Exchange Server 2007年サーバー間でメールボックスを同期します。
このシナリオでは、Exchange ActiveSync デバイスがメールボックスにアクセスできません。さらに、W3WP.exe のプロセス Exchange Server 2010年のクライアント アクセス サーバー上の過剰なメモリ リソースを消費します。
原因
この問題は、Exchange ActiveSync の ProxyHandler が不必要にプロキシ要求を作成し、要求が完了するまで待機するために発生します。これを多くのプロキシ要求がタイムアウトになり、新しい要求が作成されます。
解決方法
この問題を解決するには、次の更新プログラムのロールアップをインストールします。
2582113 Exchange Server 2010 Service pack 1 の更新プログラムのロールアップ 5 の説明

状況
Microsoft は、これは「対象」に記載されているマイクロソフト製品の問題であること確認しています。
詳細
Exchange ActiveSync の詳細については、次のマイクロソフト web サイトを参照してください。Exchange ActiveSync 環境に Exchange 2010 にアップグレードする方法の詳細については、次のマイクロソフト web サイトを参照してください。Exchange Server 2010年へのクライアント アクセスの移行の詳細については、次のマイクロソフト web サイトを参照してください。

警告: この記事は自動翻訳されています

プロパティ

文書番号:2556133 - 最終更新日: 08/24/2011 02:27:00 - リビジョン: 1.0

  • kbfix kbqfe kbexpertiseinter kbmt kbsurveynew KB2556133 KbMtja
フィードバック