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エラー: Windows エクスプ ローラーが動作を停止します。

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英語版 KB:2694911
現象
Windows での作業、次のエラー メッセージが表示される可能性があります。
Windows エクスプ ローラーが動作を停止しました。Windows を再起動します。
さらは画面のちらつきの直前にまたは後に、エラー メッセージが表示される場合もあります。
原因
この問題は、次の問題のいずれか発生することができます。
  • ビデオ ドライバーが古いか破損しているを使用している可能性があります。
  • お使いの PC 上のシステム ファイルが壊れています、またはその他のファイルと一致していませんが適用される場合があります。
  • お使いの PC、ウイルスやマルウェアの感染がある場合
  • 一部のアプリケーションやサービスがお使いの PC で実行している原因と考えられる動作を停止するには、Windows エクスプ ローラー

解決方法
Windows エクスプ ローラーが動作を停止させる原因となっているを確認する必要がありますこの問題を解決するには、問題を特定するためには、次のトラブルシューティング手順を試してください。

現在のビデオ ドライバーを更新します。

ビデオ ドライバーが古いか破損している Windows のエクスプ ローラーの作業を停止する原因になります。ダウンロードして最新のビデオ ドライバーをインストールする、問題の解決できます。これを行う Windows Update を使用して、システムの製造元の web サイトにアクセスしてまたは直接連絡をします。
ドライバー更新の詳細については、マイクロソフト web サイト次のコンテンツを参照してください。

ファイルを確認するシステム ファイル チェッカー (SFC) を実行します。

使用するシステム ファイルの Checkerto ファイルが見つからないか壊れているために、PC をスキャンします。そのためには、以下の手順を実行します。
  1. 開始] をクリックし、検索ボックスに cmd と入力し、します。
  2. 結果領域で、 cmd.exeを右クリックし、[管理者として実行] をクリックします。管理者アカウントのパスワードの入力を求めるメッセージが表示可能性があります。
  3. 管理者がまたは管理者パスワードを入力し、[続行] をクリックした場合は、[続行] をクリックします。
  4. コマンド プロンプトでは、 Sfc/scannowを入力、ENTERキーを押します。

スキャンは、いくつかの時間をかかることがあります時間がかかります。Windows は検出された破損または不足しているファイルを修復します。問題を修復するインストール CD からの情報が必要な場合は、Windows CD を挿入するように求められます。

システム ファイル チェッカー (SFC) に関する詳細については、Microsoft の web サイトで以下の KB 資料を参照してください。

コンピューターをウイルスやマルウェアの感染をスキャンします。

ウイルスおよびマルウェアの感染にはアプリケーションのパフォーマンスの問題を可能性があります。お使いの PC 上で非表示になって可能性があります任意の感染をスキャンする、お気に入りのウイルス対策ソフトウェアを使用します。場合は、ウイルス対策プログラムをダウンロードし、以下のリンクから無料の Microsoft Security Essentials をインストールする必要はありません。

PC を起動に関する問題を確認するセーフ モードで起動します。

お使いの PC をセーフ モードで起動し、エラーを再現できるかどうかを参照してください。お使いの PC をセーフ モードで起動、後に正常に動作すると doand エラーを取得するときに実行すると同じ操作を実行します。セーフモードでまだエラーが発生した場合、次のセクションに移動し、クリーン ブート トラブルシューティングを実行する手順します。

学ぶ方法開始お使いの PC をセーフ モードで、Microsoft の web サイトの次の資料を参照してください。

クリーン ブート環境で PC を起動し、問題のトラブルシューティング

ライタをセーフ モードで、同じクラッシュは発生しません、する場合にスタートアップ項目が問題の原因が非常に高いです。クリーン ブートを実行して、項目が問題の原因を特定するには、次の資料の手順に従います。

追加のトラブルシューティング手順:

次のトラブルシューティングの手順は一般的なことができますもを動作を停止するには、Windows エクスプ ローラー。

システムの RAM メモリをテストします。

障害がある RAM (ランダム アクセス メモリ) を Windows 内で断続的な問題があります。開始をクリックして Windows メモリ診断ツールを使用してメモリ診断し、結果をリストで選択します。Windows メモリ診断ツール] ウィンドウが表示されたら、再起動して確認して (推奨)を選択します。

図のファイルの破損を含む可能性のあるテスト

Windows エクスプ ローラーの問題イメージが破損している場合があります。Windows エクスプ ローラーは図の作業中に動作を停止またはがあります、画像を含むフォルダーを参照する場合は破損が 1 つまたは複数の画像ファイル。この問題をテストするには、次の手順に従います。
  1. [スタート]、[コンピューター ] をクリックします。
  2. [整理] をクリックし、ドロップダウン リストから [フォルダーと検索のオプションを選択してください
  3. [フォルダー オプション] ウィンドウで、[表示] タブをクリックします.
  4. 常に、決してサムネール アイコンを表示するためのオプションでください。
  5. 縮小版にファイルのアイコンを表示するオプションのチェックを削除します。
  6. [フォルダー オプション] ウィンドウを閉じます[OK ] をクリックします。
ここでは、写真またはビデオが含まれているし、問題を再現できるかどうかを参照しているすべてのフォルダーに移動します。Windows エクスプ ローラーが動作を停止する場合が表示しているフォルダーに含まれる 1 つまたは複数の画像ファイルが破損しているかが含まれているサムネイル データを破損しています。

: サムネイルと常に表示するアイコンのファイルのアイコンを表示するオプションを調整した後、決してサムネイル ファイル表示されなくサムネイル画像やその他のファイルは、ファイルの種類の既定のアイコンとして表示されますので。再現できる場合は、これらのオプションを設定、画像で問題が発生しないまたはビデオと元の設定に、フォルダー オプションを返す必要があります。

どのアプリケーションが動作を停止するには、Windows エクスプ ローラーを発生して、エラーの詳細を確認します。そのためには、以下の手順を実行します。
  1. [スタート] ボタン、検索領域内のアクション センターの入力し、返される一覧からアクション センター ] をクリックします。
  2. アクション センター] ウィンドウで [メンテナンス] をクリックし、[信頼性履歴の表示] をクリックしてください [信頼性モニター] ウィンドウの一番下からのすべての問題レポートを表示] をクリックしてください
  3. Windows エクスプ ローラーの項目の一覧をスクロールします。
  4. 技術的な詳細を表示すると、技術的な詳細を書き留めてし、動作を停止したをダブルクリックします。

システムの復元を実行します。

上記の方法で問題が解決しない場合は、問題を開始する前に、時に PC を復元、システムの復元を実行できます。場合は、1 か月以上されている問題が発生しているが、次のセクションで手順を実行して問題を修復するにインプレース アップグレードを実行する場合があります。システムの復元を実行するには、以下の資料の手順を実行します。

インプレース アップグレードを実行します。

場合は、1 か月以上されている問題が発生しているのインプレース アップグレードを実行して、元のインストールに Windows を復元する場合があります。インプレース アップグレードを実行することを破壊しないファイルや、コンピューターに現在インストールされているアプリケーションです。インプレース アップグレードを実行するには、以下の資料の手順を実行します。

詳細
その他の質問があるか。無料のサポートを入手するには、マイクロソフト コミュニティをご覧ください。回答を検索できますが、特定の質問を他のユーザーに求めるか。Microsoft のコミュニティ フォーラムを参照してくださいするには、次のリンクをクリックします。

この問題に関する回答の投稿を表示するには、次のリンクをクリックします。

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プロパティ

文書番号:2694911 - 最終更新日: 08/21/2014 07:01:00 - リビジョン: 8.0

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