UCMA 3.0 のエンドポイントへの呼び出しは 30 分後に切断されます。

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現象
次のシナリオについて考えてみましょう:
  • 自動プロビジョニング アプリケーションを開発するには、Lync Server 2010 環境ではマイクロソフト ユニファイド コミュニケーション管理 API 3.0 (UCMA 3.0) を使用しています。
  • UCMA アプリケーションは、セッション開始プロトコル (SIP) 統一リソース識別子 (URI)、または、tel URI を使用して、ユーザーのエンドポイントを作成します。SIP URI では、"ユーザー電話 ="形式。
  • エンドポイントにルーティングされる呼び出しは、仲介サーバーから受信します。
  • 呼び出しが接続されています。
SIP セッションの有効期限が切れているために、このシナリオでは、呼び出し 30 分後に切断されます。

メモセッション タイマーを無効にまたは拡張できません。タイマーを低い値に設定すると、タイマーは、設定後、呼び出しが切断されます。
原因
この問題は、UCMA エンドポイントは更新の要求を MediationServer から 200 の応答に特定のヘッダーを送信するために発生します。通話が接続されると、仲介サーバーはセッションを更新するのには、UCMA エンドポイントに SIP の更新要求を送信します。しかし、UCMA エンドポイントが 200 の応答は、特定のヘッダーを要求を送信する場合。これは、Lync Server をするには、メッセージを正しくルーティングできませんされます。したがって、仲介サーバー更新要求に対する応答を受信しないし、呼び出しが切断されます。
解決方法
この問題を解決するには、次の累積的な更新プログラムをインストールします。
2740406 Lync Server 2010 は、ユニファイド コミュニケーション API 3.0 ランタイムのマネージの累積的な更新プログラムの説明: 2012年 10 月

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Egenskaper

Artikkel-ID: 2735323 – Forrige gjennomgang: 11/05/2012 07:48:00 – Revisjon: 2.0

Microsoft Unified Communications Managed API v3.0 Core Runtime

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