メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

System Center 2012 Configuration Manager ポータル サイトからデバイスにアプリケーションをインストールしようとすると、インストールは失敗します。 この問題は、サイト管理者がアプリケーションを Manage.Microsoft.com 配布ポイントに再配布しようとした場合、またはコンテンツを更新しようとした場合に発生します。

次のようなエラーは、サイト サーバーの outgoingcontentmanager.log ファイルに記録されます。

Intune パッケージ XXX011D6 Intune ID {guid}/file_name
ERROR: 結果
として package_id の SAS の場所を取得できませんでした:パッケージ package_idの GetSasUrl で例外がキャッチされました: System.InvalidOperationException - 結果としてアップロードできませんでしたが空です。

原因

この問題は、送信コンテンツ マネージャー コンポーネントが、ファイル名に基づいて以前に計算されたのと同じ SHA 値を使用して、既にアップロードされたコンテンツをアップロードするためです。 この場合、再頒布は失敗します。 再頒布プロセスでは、Configuration Manager サイト データベースの MDM Content テーブルからデータが削除され、削除がMicrosoft Intuneにレプリケートされます。

解決方法

この修正プログラムをインストールした後、再試行状態のアプリケーションは、Manage.Microsoft.com 配布ポイントで自動的に更新されます。 コンテンツ配信の失敗を示すアプリケーションは、アプリケーション プロパティの [展開の種類] タブで [コンテンツの更新] を選択して更新できます。

修正プログラムの情報

Microsoft サポートでは、この問題を修正する修正プログラムを提供しています。 ただし、この修正プログラムは、この記事で説明されている問題のみを修正することを目的としています。 この修正プログラムは、この記事で説明されている問題が発生しているシステムにのみ適用します。 この修正プログラムは、追加のテストを受ける場合があります。 そのため、この問題の影響を大きく受けない場合は、この修正プログラムを含む次のソフトウェア更新プログラムを待機することをお勧めします。

修正プログラムをダウンロードできる場合は、このサポート技術情報の記事の上部に「修正プログラムのダウンロードが可能」セクションがあります。 このセクションが表示されない場合は、Microsoft カスタマー サービスとサポートに問い合わせ、修正プログラムを入手してください。

注: 追加の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス要求を作成する必要があります。 通常のサポート コストは、この特定の修正プログラムに該当しない追加のサポートの質問や問題に適用されます。 Microsoft カスタマー サービスとサポートの電話番号の完全な一覧、または個別のサービス 要求を作成するには、次の Microsoft Web サイトを参照してください。

http://support.microsoft.com/contactus/?ws=support注: "修正プログラムのダウンロード可能" フォームには、修正プログラムを使用できる言語が表示されます。 言語が表示されない場合は、その言語で修正プログラムを使用できないためです。

必要条件

この修正プログラムを適用するには、System Center 2012 Configuration Manager Service Pack 2 および System Center 2012 R2 Configuration Manager Service Pack 1 の累積的な更新プログラム 2 がインストールされている必要があります。

再起動に関する情報

この修正プログラムを適用した後、コンピューターを再起動する必要はありません。

修正プログラムの置き換えに関する情報

この修正プログラムは、以前にリリースされた修正プログラムを置き換えるものではありません。

この修正プログラムの英語版には、次の表に示すファイル属性 (またはそれ以降のファイル属性) があります。 これらのファイルの日付と時刻は世界協定時 (UTC) で記載されています。 ファイル情報を表示すると、ローカル時刻に変換されます。 UTC とローカル時刻の違いを見つけるには、コントロール パネルの [日付と時刻] 項目の [タイム ゾーン] タブを使用します。

File name

ファイル バージョン

ファイル サイズ

日付

Time

Platform

Microsoft.configurationmanager.intunecontentmanager.dll

5.0.8239.1308

81,072

2015 年 10 月 5 日

01:40

x86


状態

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

参考資料

Microsoft がソフトウェア 更新 プログラムの説明に使用する用語について説明します。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×