Windows のライセンス認証または検証が失敗し、エラー コード 0x8004FE33 が表示される場合がある

現象
インターネット経由で以下のいずれかの Windows オペレーティング システムのライセンス認証を試行すると、Windows のライセンス認証または検証が失敗します。

  • Windows 10
  • Windows 8.1
  • Windows Server 2008 R2
  • Windows 8
  • Windows Server 2012
  • Windows 7
  • Windows Server 2008 R2
  • Windows Vista
  • Windows Server 2008
さらに、次のいずれかまたは複数の現象が発生することがあります。

  • ライセンス認証が失敗し、エラー コード 0x8004FE33 が発生する。
  • 次のエラー イベントがアプリケーション ログに記録される。

    ログの名前: アプリケーション
    ソース: Software Licensing Service
    イベント ID: 8198
    レベル: エラーの説明: ライセンス認証 (SLUI.exe) が失敗しました。エラー コード: 0x80004005
    ログの名前: Application
    ソース: Security-Licensing-SLG
    イベント ID: 1008
    レベル: エラーの説明: セキュア プロセッサ証明書を取得できませんでした。状態コード=hr=0x8004FE33
  • ライセンス認証に失敗しても資格情報を求めるメッセージが表示されない。
原因
これらの問題は、基本認証を有効にしたプロキシ サーバー経由でインターネットに接続したときに発生することがあります。

プロキシ サーバーが基本認証を使用するように構成されている場合、そのサーバーではユーザー名とパスワードの入力が求められます。しかし、ライセンス認証のユーザー インターフェイスでは、これらの資格情報を入力できません。このため基本認証は失敗し、ライセンス認証が失敗します。
回避策

一般ユーザー

電話で Windows のライセンス認証を行う

Windows ライセンス認証ウィザードを起動し、自動電話システムを使用して Windows のライセンス認証を行います。ウィザードを起動するには、使用しているオペレーティング システムのバージョンに合わせて次の手順に従います。
Windows Vista および Windows 7
  1. [スタート] をクリックして [ファイル名を指定して実行] をクリックします。
  2. SLUI 04」と入力し、[OK] をクリックしてウィザードを開きます。
Windows 8 以降
  1. 画面の右端から中央にスワイプし、[検索] をタップします。または、マウスを使用している場合は、画面の右下隅をポイントし、[検索] をクリックします。
  2. SLUI 04」と入力し、表示されたアイコンをタップまたはクリックして、ウィザードを開きます。

上級レベルのユーザー

これらの方法は、上級レベルのコンピューター ユーザーを対象としています。高度なトラブルシューティングに慣れていない場合には、Microsoft サポートにお問い合わせください。お問い合わせ方法については、以下のマイクロソフト Web サイトを参照してください。

方法 1: プロキシ サーバーを構成して基本認証を無効にする

プロキシ サーバーを構成して基本認証を無効にします。この方法を実行する方法の詳細については、プロキシ ソフトウェアに付属するマニュアルを参照してください。

方法 2: プロキシ サーバーを構成し、基本認証の要求から証明書失効リスト (CRL) の URL を除外する

プロキシ サーバーを構成し、基本認証の要求から証明書失効リスト (CRL) の URL を除外します。これを行うには、以下の一覧に記載されている CRL がプロキシ サーバーで認証されないように構成します。


  • https://go.microsoft.com/ 
  • http://go.microsoft.com/
  • https://login.live.com
  • https://activation.sls.microsoft.com/
  • http://crl.microsoft.com/pki/crl/products/MicProSecSerCA_2007-12-04.crl
  • https://validation.sls.microsoft.com/
  • https://activation-v2.sls.microsoft.com/
  • https://validation-v2.sls.microsoft.com/
  • https://displaycatalog.mp.microsoft.com/
  • https://licensing.mp.microsoft.com/
  • https://purchase.mp.microsoft.com/
  • https://displaycatalog.md.mp.microsoft.com/
  • https://licensing.md.mp.microsoft.com/
  • https://purchase.md.mp.microsoft.com/

この方法を使用する方法の詳細については、プロキシ ソフトウェアに付属するマニュアルを参照してください。
詳細
Windows Vista ボリューム アクティベーション 2.0 の詳細については、以下のマイクロソフト サポート技術情報番号をクリックしてください。Windows Vista のライセンス認証を行う方法の詳細については、以下のマイクロソフト サポート技術情報番号をクリックしてください。ボリューム ライセンス認証のエラー コードのトラブルシューティング方法の詳細については、以下のマイクロソフト サポート技術情報番号をクリックしてください。Windows をライセンス認証しようとして、「現象」に記載されているエラー以外のエラーが発生した場合、詳細なトラブルシューティング情報については、以下の Windows に関する Web サイトを参照してください。これらの資料で問題が解決しなかった場合、詳細については、マイクロソフト サポート技術情報を検索してください。マイクロソフト サポート技術情報番号を検索するには、次のマイクロソフト Web サイトにアクセスします。[サポート技術情報の検索] フィールドに、表示されたエラー メッセージのテキストまたは問題の説明を入力します。


プロパティ

文書番号:921471 - 最終更新日: 03/31/2016 07:36:00 - リビジョン: 14.0

Windows 10 Enterprise, released in July 2015, Windows 10 Pro, released in July 2015, Windows 10, Windows 8.1, Windows Server 2012 R2 Datacenter, Windows Server 2012 R2 Standard, Windows Server 2012 R2 Foundation, Windows Server 2012 R2 Essentials, Windows 8 Enterprise, Windows 8, Windows Server 2012 Datacenter, Windows Server 2012 Standard, Windows Server 2012 Foundation, Windows Server 2012 Essentials, Microsoft Hyper-V Server 2012, Windows 7 Ultimate, Windows 7 Professional, Windows 7 Enterprise, Windows Server 2008 R2 Datacenter, Windows 7 Home Premium, Windows 7 Home Basic, Windows Server 2008 R2 Enterprise, Windows Server 2008 R2 Standard, Windows Server 2008 R2 for Itanium-Based Systems, Windows Web Server 2008 R2, Windows Vista Enterprise, Windows Vista Ultimate, Windows Vista Business, Windows Vista Home Premium, Windows Vista Home Basic, Windows Server 2008 Datacenter, Windows Server 2008 Enterprise, Windows Server 2008 Standard, Windows Server 2008 for Itanium-Based Systems, Windows Web Server 2008

  • kbresolve kbsetup kbactivation kbtshoot kbexpertisebeginner kbprb KB921471
フィードバック