現在オフラインです。再接続するためにインターネットの接続を待っています

事前構成された Windows 7 コンピューターでは Windows Media DRM で保護されたファイルまたは Zune DRM で保護されたファイルを再生できない

現象
事前構成された Windows 7 コンピューターでは、メディア ファイルを再生できません。このメディア ファイルは、Windows Media Digital Rights Management (DRM) で保護されているか、Zune DRM で保護されています。

また、このコンピューターでは、Windows Media DRM で保護されたメディア ファイルおよび Zune DRM で保護されたメディア ファイルを新たに購入したり、再生したりすることができません。
原因
この問題が発生するのは、イメージベースの Windows 展開テクノロジを使用して新しいコンピューターに Windows 7 がプレインストールされているためです。Windows Media DRM および Zune DRM システムは、この種類の Windows 7 インストールの影響を受けます。
解決方法
この問題を解決するには、Windows Media DRM および Zune DRM の機能をチェックする必要があります。Windows Media DRM および Zune DRM が機能しない場合は、ResetDRM ツールを使用して DRM システムをリセットします。これを行うには、以下の手順を実行します。
  1. Windows Media DRM および Zune DRM がコンピューター上で正しく動作するかどうかをテストします。これを行うには、以下の手順を実行します。
    1. サンプル メディア ファイルをダウンロードし、コンピューターに保存します。

      サンプル メディア ファイルをダウンロードするには、次のマイクロソフト Web サイトを参照してください。
      http://go.microsoft.com/fwlink/?LinkID=166118

      注: この Windows Media DRM で保護されたメディア ファイルは、再生に Windows DRM および Zune DRM が完全に機能する必要があるメディア ファイルです。これは Windows Media DRM および Zune DRM の機能をテストするためのもので、問題を解決するものではありません。
    2. ダウンロードしたファイルを開き、メディアを再生します。

      注: メディア ファイルを開いたときに Windows Media Player コンポーネントのアップグレードをインストールするかどうかを確認するメッセージが表示された場合は、[アップグレード] をクリックします。
    3. メディア ファイルを再生しようとしたときにメディアの使用権に関するエラー メッセージが表示された場合は、ResetDRM ツールを使用する必要があります。エラー メッセージが表示されない場合は、手順 3. に進み、Microsoft Customer Support Services を受けてください。
  2. ResetDRM ツールを使用するには、以下の手順を実行します。
    重要: ResetDRM ツールは、現在の Windows 7 のインストール上にある既存のすべての Windows Media DRM ライセンスおよび Zune DRM ライセンスを削除します。ResetDRM ツールは、すべての Windows Media DRM および Zune DRM コンテンツの再生が機能しない場合にのみ使用してください。以下の手順が完了した後、ご使用の Windows 7 ベースのコンピューターでは、DRM ライセンスを再度取得する必要があります。
    1. ResetDRM ツールをダウンロードし、デスクトップに保存します。このファイルをダウンロードするには、次の Web サイトにアクセスしてください。
    2. [ResetDRM.exe] を右クリックし、[管理者として実行] をクリックして、Windows Media DRM および Zune DRM システムをリセットします。

      重要: Windows 7 Service Pack 1 (SP1) の場合は、ResetDRM.exe アプリケーションを実行する前にこのアプリケーションを Windows 7 互換モードに設定する必要があります。これを行うには、ResetDRM.exe を右クリックし、[プロパティ] をクリックして、[互換性] タブをクリックします。[互換モードでこのプログラムを実行する] チェック ボックスをオンにします。ドロップダウン リストで [Windows 7] を選択し、[OK] をクリックします。手順 B をもう一度実行します。
    3. 手順 1. で使用したダウンロード済みのメディア ファイルを再生し、Windows Media DRM および Zune DRM を再度テストします。
    Windows Media DRM で保護されたメディアの再生に成功すれば、問題は解決されています。
    重要: 問題が解決した後は、この問題を解決した後に誤ってこのツールを実行しないようにするため、ResetDRM.exe ツールを削除する必要があります。
  3. 電子メール、オンライン、または電話でサポート担当者に問い合わせるhttp://support.microsoft.com/select/?target=assistance
 
Win7 Win 7 media player Zune software media does not play
プロパティ

文書番号:976590 - 最終更新日: 07/25/2011 11:46:00 - リビジョン: 2.0

Windows 7 Starter, Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Enterprise, Windows 7 Professional, Windows 7 Ultimate

  • kbexpertisebeginner kbtshoot kbprb KB976590
フィードバック