アニメーションの軌跡を追加する

アニメーションの軌跡効果を適用すると、スライド オブジェクトを連続的に動かして、効果的にプレゼンできます。

たとえば、右側の飛行機 (下図) は飛行機の出発点を表し、2 機の飛行機の間の点線は、アニメーション再生時に飛行機がたどる道筋を表しています。 左側の透明な画像は、アニメーションの軌跡の実行後、最終的に飛行機が表示される場所です。

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

1:14

Microsoft 365 サブスクライバーには、軌跡に基づくアニメーションの簡単なオプションがあります。変形

オブジェクトにアニメーションの軌跡を適用する

"湾曲カーブ (左)" アニメーションの軌跡

  1. アニメーションを設定するオブジェクトをクリックします。

  2. [アニメーション] タブで [アニメーションの追加] をクリックします。

    [アニメーションの追加]

  3. [アニメーションの軌跡] を下にスクロールして、いずれかを選択します。

    アニメーションの軌跡までスクロール ダウン

    ヒント:    [ユーザー設定パス] オプションを選択した場合は、オブジェクトが実行する軌跡を描画します。

    独自のパスを作成する

    ユーザー設定パスの描画を中止するには、Esc キーを押します。

アニメーションの軌跡の詳細オプション

  1. ギャラリーの下までスクロールしても設定したいアニメーションの軌跡が見つからない場合は、[その他のアニメーションの軌跡] をクリックします。

    その他のアニメーションの軌跡

    アニメーションをクリックすると、オブジェクトがスライド上でどう動くかをプレビューで確認できます。

    アニメーションの軌跡をクリック

  2. 設定したいアニメーションの軌跡を選んだら、[OK] をクリックします。

    アニメーションを削除するには、スライドで、アニメーションの軌跡 (矢印の付いた点線) をクリックして、Delete キーを押します。

    アニメーションの軌跡をクリックして Delete キーを押す

アニメーションの軌跡を編集する

  1. アニメーションの軌跡の向きの変更や、アニメーションの軌跡の個々のポイントの編集、アニメーションのロック (他のユーザーが変更できないようにする) やロックの解除などを行うには、[効果のオプション] をクリックします。

    アニメーションの軌跡の編集

  2. アニメーションの軌跡をプレビューで確認するには、スライドでオブジェクトをクリックして、[アニメーション]、[プレビュー] の順にクリックします。

    ヒント:   [プレビュー] は、左端の [ファイル] タブのすぐ下の [アニメーション] タブにあります。

    [プレビュー] をクリック

定義済みのアニメーションの軌跡を使う

スライドに趣向を追加する場合、通常は基本的なアニメーションの軌跡を使用するのが最適な方法です。 次の例では、[ターン] のアニメーション軌跡をグラフィックに適用して、[効果オプション] を使ってアニメーションの軌跡の方向を変更し、[逆方向の軌跡] を使って最終的な軌跡を完成させます。

例: 定義済みのアニメーションの軌跡をグラフィックに適用する

  1. 空白のスライドで、[挿入]、[図形]、[四角形] (または必要に応じて別の図形) の順にクリックし、スライドの左上隅をクリックして挿入します。

  2. 四角形が選択されている状態で、[アニメーション]、[軌跡のアニメーション] の順にクリックし、[ベーシック] の下の [ターン] をクリックします。

    [アニメーション] タブでアニメーションの軌跡を適用する
  3. アニメーションのプレビューを完了して [アニメーション] タブで [効果のオプション] をクリックした後、[右下] をクリックします。

  4. カーソルをアニメーション終点の上に移動し、双方向矢印に変わったら、クリックしてスライドの右下隅にドラッグします。

    アニメーションの軌跡の隅をドラッグしてサイズを変更する
  5. 最後に、[効果のオプション> 軌跡の方向をにする] をクリックします。

    Ctrl キーを押しながらパスをクリックして反転する

    これで、スライド上の最も見えない場所 (右下) から最も見えている (左上) にグラフィックが移動します。

独自のアニメーションの軌跡を使う

ユーザー設定の軌跡アニメーションを描画するには、アニメーションを設定するオブジェクトを選び、[アニメーション] をクリックし >パスアニメーション] をクリックし、[ユーザー設定] の下のオプションを選択します。 描画の方法は、選択した軌跡の種類によって異なります。

[曲線] または [フリーフォーム] のアニメーションの軌跡を選択した場合: [曲線] または [フリーフォーム] のアニメーションの軌跡のボタン

  1. 開始点をクリックします。方向を変更したい場合は、そのたびにクリックします。

  2. ダブルクリックして終了します。

[直線] または [フリーハンド] のアニメーションの軌跡を選択した場合: 線またはフリーハンドのアニメーション

  • マウス ボタンをクリックしたまま、目的の軌跡を描き、終了したらボタンを放します。

独自のアニメーションの軌跡を変更するには:

  • Control キーを押しながら、独自のアニメーションの軌跡をクリックまたは右クリックし、[頂点の編集] をクリックします。

    [頂点の編集] モードでの軌跡を描くアニメーション

    ヒント: グラフィック プログラムでアニメーションの軌跡を編集できない場合は、アニメーション効果を削除してから、もう一度描いた方が簡単です。

アニメーションの軌跡をオブジェクトまたはテキストに適用する

  1. アニメーション効果を適用するテキストまたはオブジェクトを選択します。

  2. [アニメーション] タブの [アニメーションの軌跡] で [軌跡] をクリックし、[ベーシック] または [コンプレックス] で、目的のアニメーションの軌跡の種類をクリックします。

    [アニメーション] タブ、[モーション] グループ

    ヒント: 

    • アニメーションの編集時にアニメーションの軌跡を示す矢印は、スライド ショーでは聴衆に見えません。

    • スライド上のすべてのアニメーション効果をプレビューするには、[アニメーション] タブの [プレビュー] で、[再生] をクリックします。

ユーザー定義のアニメーションの軌跡を描画する

  1. アニメーション効果を適用するテキストまたはオブジェクトを選択します。

  2. [アニメーション] タブの [アニメーションの軌跡] で、[軌跡] をクリックし、[曲線を描画]、[フリーフォームで描画]、[線を描画]、または [フリーハンドで描画] をクリックします。

    [アニメーション] タブ、[モーション] グループ

  3. 選択したアニメーションの軌跡を描画するには、次の操作のいずれかを実行します。

目的

操作

曲線を描画する

スライドで軌跡を開始する位置をクリックし、線に沿ってポインターを移動します。 軌跡の中に曲線の頂点を含めるかどうかをクリックします。 軌跡の描画を停止する位置をダブルクリックします。

直線を含むフリーフォームの軌跡を描画する

スライドで軌跡を開始する位置をクリックし、直線を描く方向にポインターを移動し、角を作成する位置をクリックします。 または、マウスを押したまま、軌跡を描画する方向にマウスを移動すると、手書きの線が表示されます。 これらの描画方法を切り替えるかどうかをクリックします。 軌跡の描画を停止する位置をダブルクリックします。

直線を描画する

スライドで軌跡を開始する位置をクリックし、マウスのボタンを押したまま、直線を描く方向にポインターをドラッグします。 マウスのボタンを離すと、軌跡の描画が停止されます。

手書きまたはフリーハンドの軌跡を描画する

スライドで軌跡を開始する位置をクリックし、マウスのボタンを押したまま、目的の方向にポインターをドラッグします。 マウスのボタンを離すと、軌跡の描画が停止されます。

ヒント: 

  • 曲線またはフリーフォームの軌跡を開始した位置で終了する場合 (これを軌跡の "終了" と呼びます)、軌跡の描画を停止するには、ダブルクリックしたり、マウスのボタンを離したりするのではなく、軌跡の開始位置をクリックします。

  • スライド上のすべてのアニメーション効果をプレビューするには、[アニメーション] タブの [プレビュー] で、[再生] をクリックします。

アニメーションの軌跡を調整する

  1. ナビゲーション ウィンドウで、変更するアニメーション効果を含むスライドを選んで、[アニメーション] タブをクリックします。

    ナビゲーション ウィンドウでスライドを選ぶ方法

    1. [表示] メニューの [標準] をクリックします。

    2. ナビゲーション ウィンドウの上部で、[スライド] [スライド] タブ タブをクリックして、スライドをクリックします。 ナビゲーション ウィンドウの幅に応じて、[ [スライド] のラベルが付いたタブ ] および [ [アウトライン] のラベルが付いたタブ ] の名前付きタブ、または[スライド] [スライド] タブ および [アウトライン] [アウトライン] タブ アイコン タブが表示されます。

  2. スライドで、変更するアニメーション効果を選択します。

    ヒント: 

    • 各アニメーション効果は、スライド上でオブジェクトの横にある番号 アニメーション番号 によって表されます。この番号はアニメーション効果の再生順序を示します。  2 つのアニメーション効果が同時に再生するように設定されている場合、それらは番号付きのスタック アニメーションの番号付きスタック で表されます。

    • 番号付きスタック アニメーションの番号付きスタック 内のアニメーション効果を選択するには、スライド上のすべてのアニメーション効果のリストを表示する必要があります。 [アニメーション] タブの [アニメーションのオプション] で、[並べ替え] をクリックし、目的のアニメーションをクリックします。

  3. [アニメーション] タブの [アニメーション オプション] で [効果のオプション] をクリックし、[頂点の編集] をクリックします。

    [アニメーション] タブ、[アニメーションのオプション] グループ

  4. 軌跡のアニメーションの編集ポイントをドラッグして、図形を調整します。

    ヒント: スライド上のすべてのアニメーション効果をプレビューするには、[アニメーション] タブの [プレビュー] で、[再生] をクリックします。

アニメーションの軌跡の方向を逆向きにする

  1. ナビゲーション ウィンドウで、変更するアニメーション効果を含むスライドを選んで、[アニメーション] タブをクリックします。

    ナビゲーション ウィンドウでスライドを選ぶ方法

    1. [表示] メニューの [標準] をクリックします。

    2. ナビゲーション ウィンドウの上部で、[スライド] [スライド] タブ タブをクリックして、スライドをクリックします。 ナビゲーション ウィンドウの幅に応じて、[ [スライド] のラベルが付いたタブ ] および [ [アウトライン] のラベルが付いたタブ ] の名前付きタブ、または[スライド] [スライド] タブ および [アウトライン] [アウトライン] タブ アイコン タブが表示されます。

  2. スライドで、変更するアニメーション効果を選択します。

    ヒント: 

    • 各アニメーション効果は、スライド上でオブジェクトの横にある番号 アニメーション番号 によって表されます。この番号はアニメーション効果の再生順序を示します。  2 つのアニメーション効果が同時に再生するように設定されている場合、それらは番号付きのスタック アニメーションの番号付きスタック で表されます。

    • 番号付きスタック アニメーションの番号付きスタック 内のアニメーション効果を選択するには、スライド上のすべてのアニメーション効果のリストを表示する必要があります。 [アニメーション] タブの [アニメーションのオプション] で、[並べ替え] をクリックし、目的のアニメーションをクリックします。

  3. [アニメーション] タブの [アニメーション オプション] で [効果のオプション] をクリックし、[逆方向の軌跡] をクリックします。

    [アニメーション] タブ、[アニメーションのオプション] グループ

    ヒント: スライド上のすべてのアニメーション効果をプレビューするには、[アニメーション] タブの [プレビュー] で、[再生] をクリックします。

アニメーションの軌跡を閉じるまたは開く

軌跡を開始位置で終了すると、アニメーションの軌跡は "閉じられ" ます。 軌跡を開始位置とは異なる位置で終了すると、アニメーションの軌跡は "開かれ" ます。

  1. ナビゲーション ウィンドウで、変更するアニメーション効果を含むスライドを選んで、[アニメーション] タブをクリックします。

    ナビゲーション ウィンドウでスライドを選ぶ方法

    1. [表示] メニューの [標準] をクリックします。

    2. ナビゲーション ウィンドウの上部で、[スライド] [スライド] タブ タブをクリックして、スライドをクリックします。 ナビゲーション ウィンドウの幅に応じて、[ [スライド] のラベルが付いたタブ ] および [ [アウトライン] のラベルが付いたタブ ] の名前付きタブ、または[スライド] [スライド] タブ および [アウトライン] [アウトライン] タブ アイコン タブが表示されます。

  2. スライドで、変更するアニメーション効果を選択します。

    ヒント: 

    • 各アニメーション効果は、スライド上でオブジェクトの横にある番号 アニメーション番号 によって表されます。この番号はアニメーション効果の再生順序を示します。  2 つのアニメーション効果が同時に再生するように設定されている場合、それらは番号付きのスタック アニメーションの番号付きスタック で表されます。

    • 番号付きスタック アニメーションの番号付きスタック 内のアニメーション効果を選択するには、スライド上のすべてのアニメーション効果のリストを表示する必要があります。 [アニメーション] タブの [アニメーションのオプション] で、[並べ替え] をクリックし、目的のアニメーションをクリックします。

  3. 次の操作を行います。

目的

操作

閉じた軌跡を再度開く

Control キーを押したまま、スライドでアニメーションの軌跡をクリックし、ショートカット メニューで [曲線を開く] をクリックします。

開かれた軌跡を閉じる

Control キーを押したまま、スライドでアニメーションの軌跡をクリックし、ショートカット メニューで [曲線を閉じる] をクリックします。

スライド上のすべてのアニメーション効果をプレビューするには、[アニメーション] タブの [プレビュー] で、[再生] をクリックします。

スライドでアニメーションの軌跡を移動する

  1. ナビゲーション ウィンドウで、変更するアニメーション効果を含むスライドを選んで、[アニメーション] タブをクリックします。

    ナビゲーション ウィンドウでスライドを選ぶ方法

    1. [表示] メニューの [標準] をクリックします。

    2. ナビゲーション ウィンドウの上部で、[スライド] [スライド] タブ タブをクリックして、スライドをクリックします。 ナビゲーション ウィンドウの幅に応じて、[ [スライド] のラベルが付いたタブ ] および [ [アウトライン] のラベルが付いたタブ ] の名前付きタブ、または[スライド] [スライド] タブ および [アウトライン] [アウトライン] タブ アイコン タブが表示されます。

  2. スライドで、変更するアニメーション効果を選択します。

    ヒント: 

    • 各アニメーション効果は、スライド上でオブジェクトの横にある番号 アニメーション番号 によって表されます。この番号はアニメーション効果の再生順序を示します。  2 つのアニメーション効果が同時に再生するように設定されている場合、それらは番号付きのスタック アニメーションの番号付きスタック で表されます。

    • 番号付きスタック アニメーションの番号付きスタック 内のアニメーション効果を選択するには、スライド上のすべてのアニメーション効果のリストを表示する必要があります。 [アニメーション] タブの [アニメーションのオプション] で、[並べ替え] をクリックし、目的のアニメーションをクリックします。

  3. アニメーションの軌跡上でポインターを停止し、 ハンド ポインター になったら、アニメーションの軌跡を新しい位置にドラッグします。

    スライド上のすべてのアニメーション効果をプレビューするには、[アニメーション] タブの [プレビュー] で、[再生] をクリックします。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×