図形アウトライン を使用すると、テキスト ボックス、図形、または SmartArt グラフィックの外側の罫線の色、太さ、スタイルを選択できます。 罫線を [アウトラインなし] に設定すると、罫線が完全に削除されます。
 

重要: Word とOutlookでは、最初に複数のオブジェクトを固定してから選択する必要があります。 1 つのオブジェクトを選択します。 次に、Ctrl キーを押しながら他のオブジェクトを選択します。

注:  SmartArt グラフィックの罫線を変更する場合は、グラフィックを選択し、[書式] タブで [図形のアウトライン] を探します。

"スケッチ" アウトラインを試す

Microsoft 365を使用している場合は、 スケッチ された輪郭を持つ図形に、カジュアルで手描きの外観を与えることができます。

  1. 文書内の既存の図形を選択するか、新しい図形を描画します。

  2. 図形を選択した状態で、[ 図形の書式 ] タブで、[ 図形の輪郭 ] > [スケッチ] を選択し、線の幅を選択します。

    (ポイント サイズ ("pt") が小さいと、線が薄くなります。

    [図形の輪郭] メニューの [スケッチ] オプション。

線の太さを設定する

  1. テキスト ボックスまたは図形の罫線を選択します。

    複数のテキスト ボックスまたは図形を変更する場合は、最初のテキスト ボックスまたは図形をクリックし、Ctrl キーを押しながら他のテキスト ボックスまたは図形をクリックします。

  2. [図形のアウトライン>書式設定] に移動し、[太さ] をポイントして、太さを選択します。

    [図形の枠線] メニュー

    [書式] タブが表示されていない場合は、テキスト ボックスまたは図形を選んでいることを確認します。

    注: 目的の太さが表示されない場合は、[ その他の線] を選択し、[ ] ボックスで目的の太さを設定します。

  1. テキスト ボックスまたは図形を選びます。

    複数のテキスト ボックスまたは図形を変更する場合は、最初のテキスト ボックスまたは図形をクリックし、Ctrl キーを押しながら他のテキスト ボックスまたは図形をクリックします。

  2. [ 書式 ] タブをクリックし、[ 図形のアウトライン] をクリックし、[ ダッシュ] をポイントして、目的のスタイルをクリックします。

    [図形の枠線] メニュー

    [書式] タブが表示されていない場合は、テキスト ボックスまたは図形を選んでいることを確認します。

  1. テキスト ボックスまたは図形を選びます。

  2. [書式] タブで、[図形の枠線] をクリックし、[実線/点線] をポイントして、[その他の線] を選びます。

  3. [図形の書式設定] ウィンドウの [] で、目的の線のスタイルのオプションを選びます。

  1. テキスト ボックスまたは図形を選びます。

    複数のテキスト ボックスまたは図形を変更する場合は、最初のテキスト ボックスまたは図形をクリックし、Ctrl キーを押しながら他のテキスト ボックスまたは図形をクリックします。

  2. [書式] タブで [図形の枠線] をクリックし、[線なし] をクリックします。

    [図形の枠線] メニュー

関連項目

罫線で文書または図を装飾する

図形またはテキスト ボックスに塗りつぶしまたは効果を追加する

ワークシートのセルの罫線を設定、削除する

  1. テキスト ボックスまたは図形を選びます。

    複数のテキスト ボックスまたは図形を変更する場合は、最初のテキスト ボックスまたは図形をクリックし、Ctrl キーを押しながら他のテキスト ボックスまたは図形をクリックします。

  2. [描画ツール] の [書式] タブの [図形のスタイル] グループで、[図形の枠線] をクリックし、[太さ] をポイントし、目的の線の太さをクリックします。

    [書式] タブの [図形のスタイル]。

    [描画ツール] タブまたは [書式] タブが表示されない場合は、テキスト ボックスまたは図形が選択されていることを確認します。 必要に応じて、テキスト ボックスまたは図形をダブルクリックして [書式] タブを開く必要があります。

    [図形の枠線] メニュー

注: 目的の太さが表示されない場合は、[ その他の線] を選択し、[ ] ボックスで目的の太さを設定します。

  1. テキスト ボックスまたは図形を選びます。

    複数のテキスト ボックスまたは図形を変更する場合は、最初のテキスト ボックスまたは図形をクリックし、Ctrl キーを押しながら他のテキスト ボックスまたは図形をクリックします。

  2. [描画ツール] の [書式] タブの [図形のスタイル] グループで、[図形の枠線] をクリックし、[実線/点線] をポイントして目的の境界のスタイルをクリックします。

    [書式] タブの [図形のスタイル]。

    [描画ツール] タブまたは [書式] タブが表示されない場合は、テキスト ボックスまたは図形が選択されていることを確認します。 必要に応じて、テキスト ボックスまたは図形をダブルクリックして [書式] タブを開く必要があります。

    [図形の枠線] メニュー

  1. テキスト ボックスまたは図形を選びます。

  2. [描画ツール] の [書式] タブで、[図形の枠線] をクリックし、[実線/点線] をポイントして [その他の線] を選びます。

  3. [図形の書式設定] ダイアログ ボックスの [線のスタイル] で、目的の線のスタイルのオプションを選びます。

  1. 削除するテキスト ボックスまたは図形の境界を選びます。

    複数のテキスト ボックスまたは図形を変更する場合は、最初のテキスト ボックスまたは図形をクリックし、Ctrl キーを押しながら他のテキスト ボックスまたは図形をクリックします。

  2. [描画ツール] の [書式] タブにある [図形のスタイル] グループで、[図形の枠線]、[線なし] の順にクリックします。

    描画ツール、PowerPoint 2010 リボンの [書式] タブ。

    [描画ツール] タブまたは [書式] タブが表示されない場合は、テキスト ボックスまたは図形が選択されていることを確認します。 必要に応じて、テキスト ボックスまたは図形をダブルクリックして [書式] タブを開く必要があります。

    [図形の枠線] メニュー

関連項目

図形またはテキスト ボックスに塗りつぶしまたは効果を追加する

罫線で文書または図を装飾する

テキスト ボックスを追加、コピー、または削除する

ワークシートのセルの罫線を設定、削除する

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Office Insider に参加

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?

ご意見をいただきありがとうございます。

×