テーブルのセル、行、または列に個別にアニメーション効果を設定する

表の一部にアニメーションを設定する効果を再現するには、次の手順を実行します。 このプロセスには、テーブルを一連の描画オブジェクトに変更し、グループ化を解除して個別にアニメーションを設定する必要があります。 

重要: この手順では、表を描画オブジェクトに変換し、表に適用した反射、セルの面取り、影、または塗りつぶし (グラデーション、図、テクスチャ) などの効果を削除します。

  1. アニメーションを設定する表を含むスライドを複製します。 スライドの最初のインスタンスはそのまま残します。 ここでは、このプロセスに問題がある場合や、このプレゼンテーションの後で表を再利用する場合、または別のプレゼンテーションで表を再利用したい場合に備え、バックアップです。 スライドを複製するには、標準表示で左余白のスライドのサムネイルを選択します。 リボンの[ホーム] タブで、[コピー] ボタンの横にある矢印をクリックし、[複製] をクリックします

  2. 作成した複製スライドの 1 つで、表の罫線をポイントし、クリックして表全体を選択します。

  3. リボンの[ホーム] タブの[クリップボード] グループで [コピー] をクリックします

  4. [クリップボード]グループで、[貼り付け] の下にある矢印をクリックし、[形式を選択して貼り付け]をクリックします

  5. [ 図 (拡張メタファイル])をクリックし 、[OK] をクリックします。 (拡張メタファイル形式は、貼り付ける表のイメージ 表が低下するのを防ぐのに役立ちます)。

  6. [図ツール] の[書式] タブの [配置] グループで、[グループ化]ボタンの画像クリックし、[グループ解除]ボタンの画像

    PowerPoint リボンの [書式] タブの [図ツール] の [グループ解除] コマンド。

    図を描画オブジェクトの図に変換するように求Microsoft Office、[はい] を クリックします。 変換プロセスの詳細については、[ヘルプの表示] を クリックします

  7. [グループ解除] コマンドを 2 回繰り返します。 選択ハンドルは、表内のすべての個々のセルに表示されます。 表の外側をクリックして、これらの選択を解除します。

  8. Ctrl キーを押しながら、アニメーションを設定する表の部分を選択します。

  9. [アニメーション] タブの[アニメーションの詳細設定] グループで[アニメーションの追加] をクリックして、アニメーション オプションのメニューを開きます。

    • 図形を効果付きで入力するには、[開始]をポイントし、効果をクリックします。

    • 図形に効果 (スピン効果など) を追加するには、[強調]をポイントし、効果をクリックします。

    • 図形をスライドから離れる効果を追加するには、[終了] をポイントし、効果をクリックします。

    • 図形を指定したパターンで移動する効果を追加するには、[アニメーションのパス] をポイントし、パスをクリックします。

  10. [タイミング] タブで、[継続時間] や [遅延] など、使用するその他のオプションをクリックします

  11. 個別にアニメーションを設定する表の他の要素について、手順 8 から 10 を繰り返します。

    複製スライドから元のテーブルを削除し、複製スライドに新しい拡張メタファイル バージョンのテーブルだけが含められる。

ヒント: 表を図に変換してアニメーションを設定したくない場合は、アニメーションを設定する部分ごとに個別の表を作成できます。 たとえば、テーブルのデータをテーブルの見出し行とは別に表示する場合、最初のテーブルには見出し行の情報が含まれており、2 番目のテーブルにはデータが含まれている必要があります。 2 つのテーブルの左側と最初のテーブルの下部 (見出し行) を 2 番目のテーブル (データ) の一番上に揃えて、1 つのテーブルとして表示します。 次に、2 つのテーブルにアニメーションを個別に適用して、目的の効果を実現します。

1 つのテーブルとして表示されるように整列された 2 つのテーブルの画像

1: 2 つの別々のテーブルが整列されていない

2: 2 つのテーブルが 1 つのテーブルとして表示される

重要: この手順では、表を描画オブジェクトに変換し、表に適用した反射、セルの面取り、影、または塗りつぶし (グラデーション、図、テクスチャ) などの効果を削除します。 このプレゼンテーションまたは別のプレゼンテーションで後で表を再利用する場合は、最初にスライドのコピーを作成する必要があります。

  1. テーブルを右クリックし、[テーブルの選択] を クリックします

  2. [ホーム] タブの [クリップボード] で、[コピー] をクリックします。

  3. [クリップボード]グループで、[貼り付け] の下にある矢印をクリックし、[形式を選択して貼り付け]をクリックします

  4. [ 図 (拡張メタファイル])をクリックし 、[OK] をクリックします

    拡張メタファイル形式は、貼り付ける表のイメージ 表が低下するのを防ぐのに役立ちます。

  5. [図ツール] の[書式] タブの [配置] グループで、[グループ化]ボタンの画像クリックし、[グループ解除]ボタンの画像

    [図ツール] タブ

    図を描画オブジェクトの図に変換するように求Microsoft Office、[はい] を クリックします。 変換プロセスの詳細については、[ヘルプの表示] を クリックします

  6. [描画ツール] の[書式]タブ[配置] グループで、[グループ化]ボタンの画像クリックし、[グループ解除]ボタンの画像

    描画ツールの [書式] タブの画像

  7. Ctrl キーを押しながら、アニメーションを設定する表の部分をクリックし、[配置] グループで [グループ化] ボタンの画像をクリックし、ドロップダウン リストの [グループ化 ボタンの画像 ] をクリックします。

  8. [アニメーション] タブの [アニメーション] グループで、[アニメーション​​の設定] をクリックします。

  9. [アニメーション の設定] 作業ウィンドウで [効果の 追加] をクリックし、次のいずれかの操作を行います。

    • 図形を効果付きで入力するには、[開始]をポイントし、効果をクリックします。

    • 図形に効果 (スピン効果など) を追加するには、[強調]をポイントし、効果をクリックします。

    • 図形をスライドから離れる効果を追加するには、[終了] をポイントし、効果をクリックします。

    • 図形を指定したパターンで移動する効果を追加するには、[アニメーションのパス] をポイントし、パスをクリックします。

  10. 図形に効果を適用する方法を指定するには、[アニメーションの設定] リストでユーザー設定のアニメーション効果を右クリックし、[効果のオプション] をクリックします

  11. [効果 ] タブ[タイミング] タブで、使用するオプションをクリックします。

ヒント: 表を図に変換してアニメーションを設定したくない場合は、アニメーションを設定する部分ごとに個別の表を作成できます。 たとえば、テーブルのデータをテーブルの見出し行とは別に表示する場合、最初のテーブルには見出し行の情報が含まれており、2 番目のテーブルにはデータが含まれている必要があります。 2 つのテーブルの左側と最初のテーブルの下部 (見出し行) を 2 番目のテーブル (データ) の一番上に揃えて、1 つのテーブルとして表示します。 次に、2 つのテーブルにアニメーションを個別に適用して、目的の効果を実現します。

1 つのテーブルとして表示されるように整列された 2 つのテーブルの画像

1. 2 つの別々のテーブルが整列されていない

2. 2 つの表が 1 つとして表示される

関連項目

コミュニティ フォーラム: 表にアニメーションを設定する方法

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

翻訳品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?

フィードバックをお送りいただきありがとうございます!

×