Windows macOS には、基本的な画像編集を行うのに役立つアプリがあります。

画像を編集するには、次の 3 つの操作を行います。

  1. 画像をコンピューターに保存して、個別に作業します。

  2. 画像編集アプリで画像を編集し、保存します。

  3. 更新したイメージを新しいドキュメントに Office します。

詳細については、以下を参照してください。

画像をコンピューターに保存する

イメージをOffice ドキュメントで、次の操作を行います。

  1. 画像を右クリックし、[図として保存 ] を選択します

  2. 画像を保存するフォルダーに移動し、[保存] を 選択します

図の一部を切り取る

このWindowsアプリを使用ペイント、写真の内側の部分を切り取る方法を示します。 

画像の不要な部分を削除または消去できます。 また、削除した領域を適切な色で塗り分けもできます。

  1. アプリをペイント: アプリを選択Windows スタート メニュー、[検索] ボックスに「ペイント」と入力し、アプリをペイントします。

    ペイント アプリのWindows。

  2. このペイントファイルファイルを>く] を使用して、前の手順で保存したイメージ ファイルを開きます。

    図の切り取りデモ: 元の写真。

  3. ツール バー リボン の [ ホーム] タブで、[選択] を選択し、[自由形式の選択 ] を選択します

  4. 画像をクリックしてドラッグして、切り取りまたはカバーする領域のアウトラインをトレースします。

    図の切り取りデモ: 画像の一部を中心に描画されたフリーハンドアウトライン。

  5. Delete キーを押します。

    イメージのマークされた部分が削除されます。 空白が空白の場合は、次のスペースが埋め込されます。

    図の切り取りデモ: 画像の選択された部分が削除されました。

空白を埋めるには

これらの手順では、"スポイト" カラー ピッカーを使用して、既存の画像から色を選択し、それを空白に挿入します。

  1. ツール バー リボンの [ホーム] タブで、色選択ウィンドウを選択 アプリのカラー ピッカーペイントします。  

  2. イメージをポイントします。特に、新しく作成した空白の上にペイントする色をポイントします。

  3. クリックして色を "吸収" します。

  4. 空白をポイントします。

  5. 手順 3 で選択した色で空白をクリックして入力します。

    図の切り取りデモ: 画像の切り取り部分に適用される塗りつぶしの色。

塗りつぶしの色に満足できない場合は、Ctrl キーを押しながら Z キーを押して元に戻し、手順を繰り返して別の色を選択して適用できます。

画像を文書内に再Officeする

イメージをコンピューターに保存し、そのファイルを編集しました。 次のように、更新イメージを Officeに挿入します。

  1. ドキュメントをOfficeします。

  2. 更新されたイメージを配置する位置を選択します。

  3. ツール バー リボンで、[このデバイス]の [>画像>]を選択します

  4. 更新した画像を含むフォルダーに移動します。 それを選択し、[挿入] を 選択します

    画像の挿入の詳細については、「画像を挿入する」 を参照してください

画像をコンピューターに保存する

イメージをOffice ドキュメントで、次の操作を行います。

  1. Ctrl + 画像をクリックし、[図として保存 ] を選択します

  2. 画像を保存するフォルダーに移動し、[保存] を 選択します

図の一部を切り取る

Mac では、プレビュー アプリを使用して画像を簡単に編集します。 

  1. Mac で画像ファイルを見つける。

  2. Ctrl キーを押しながらファイルをクリックし、[プレビューで 開く ] > 選択します

  3. [マークアップ ツール バーの表示] を [マークアップ ツール バーの表示] ボタン。

  4. ツール バーのオプションを使用して、画像を編集します。 [選択ツール ] から始め、適切な方法で画像の一部を選択できます。 

    プレビュー アプリの [選択ツール] メニュー。

詳細については、プレビュー アプリの ヘルプを参照してください

画像を文書内に再Officeする

イメージをコンピューターに保存し、そのファイルを編集しました。 次のように、更新イメージを Office に挿入します。

  1. ドキュメントを Office します。

  2. 更新されたイメージを配置する位置を選択します。

  3. [挿入] メニューの [画像]を選択>画像を選択します

  4. 更新した画像を含むフォルダーに移動します。 それを選択し、[挿入] を 選択します

    画像の挿入の詳細については、「画像を挿入する」 を参照してください

関連項目

図の余白をトリミングOffice

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

翻訳品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?

フィードバックをお送りいただきありがとうございます!

×