メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。
図形の組み合わせや結合により、図を描く

組み込みの図形や既定の図形に、必要な図形が含まれていないことがあります。 図形を結合して、必要な画像を作成できます。 [頂点の編集] を使用して、図形を変更することもできます。

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

期間: 4:07。 図形を結合およびグループ化して、独自の画像を設計します。

図形を結合する

  1. マージする図形を選択します。Ctrl キーを押しながら、各図形を順番に選択します。

    (図形を選択しない場合は、手順 2で [図形の結合] ボタンが淡色表示されます。)

  2. [ 図形の書式 ] タブの [ 図形の挿入 ] グループで、[ 図形のマージ ] を選択して、マージ オプションのメニューを表示します。

    [図形の書式] タブで、[図形の結合] を選択します。

  3. 目的の [マージ] オプションを選択します。 次の表は、2 つの円のサンプルに対する各オプションの効果を示しています。次のように、少し重複しています。

    2 つの図形のマージを示すために、同じサイズの 2 つの緑色の円から始めます。右側の円はもう一方の部分が重なっています。

    オプション

    結果

    結合

    2 つの図形の和集合は、2 つの元の図形の区別を示す内側の罫線のない完全な図形になります。

    交差

    2 つの図形の積集合は、元の図形が重なった領域のみで構成される 1 つの図形になります。

    フラグメント

    [フラグメント] オプションを使用して 2 つの図形をマージすると、1 つの完全な図形が生成され、内側の罫線が 2 つの元の図形の区別が示されます。

    減算

    1 つの図形を互いに減算すると、最初の図形から 2 つの図形が重なった領域を差し引きます。

    結合

    [結合] オプションを使用して 2 つの図形をマージすると、1 つの完全な図形が生成され、2 つの図形が重なったギャップが表示されます。

マージする図形を選択する順序が、表示されるオプションに影響する可能性があることに注意してください。 選択に問題がある場合は、図形の選択を解除してから、この手順を繰り返し、前の操作で行った図形とは異なる図形を最初に選択します。

[頂点の編集] を使用して、図形を変更する

  1. 変更する図形を選択します。

  2. ツール バーの [ 図形の書式 ] タブを選択し、[ 図形の挿入 ] グループで [ 図形の編集 ] > [ポイントの編集] を選択します。

    PowerPoint で図形が選択されている場合、[ポイントの編集] メニューは [図形の書式] タブで使用できます。

  3. 黒の頂点をドラッグして、図形を変更します。 白い正方形の頂点の編集を使用して、2 つの黒い頂点間の線の曲率を変更します。

    図形のポイントの編集を表示します。

    図形に塗りつぶしやスタイルが適用されていない場合は、頂点の編集を使用する方が簡単です。 編集が終わった後に、塗りつぶしや効果を追加します。

頂点の編集を使うさまざまな方法を詳しく説明したビデオがあります。 以前のバージョンの PowerPoint で作成されたビデオですが、処理は同じです。

作成した図形を別の Office プログラムで使う

図形を後で使いたい場合は、その図形を右クリックし、[図として保存] を選択します。 画像に名前を付け、コンピューターに保存します。

別の Office プログラムにその画像を挿入するには、そのプログラムを開き、[挿入] > [画像] の順に選択します。 コンピューター上の画像を探して選択し、[挿入] を選びます。

図形を結合する

  1. 結合する図形を選びます。 複数の図形を選ぶ場合は、Shift キーを押しながら図形を選びます。

    [図形の書式設定] タブが表示されます。 図形が選択されているときにのみ表示されることに注意してください。

  2. [図形の書式設定] タブで、[図形の結合] をクリックして、目的のオプションを選びます。

    [図形の結合] メニュー

    結合する図形を選択する順序は、表示されるオプションに影響する場合があります。 選択に問題がある場合は、図形の選択を解除してから、この手順を繰り返し、前の操作で行った図形とは異なる図形を最初に選択します。

[頂点の編集] を使用して、図形を変更する

  1. 変更する図形を選びます。

    [図形の書式設定] タブが表示されます。 図形が選択されているときにのみ表示されることに注意してください。

  2. [図形の書式設定] タブで、[図形の編集]、[頂点の編集] の順にクリックします。

    [図形の編集] メニューの [頂点の編集] ボタン

  3. 黒の頂点をドラッグして、図形を変更します。 白い正方形の頂点の編集を使用して、2 つの黒い頂点間の線の曲率を変更します。

    図形のポイントの編集を表示します。

ヒント: 塗りつぶしのない図形やスタイルが設定されていない図形の場合は、頂点の編集を使うと簡単です。頂点の編集を終えてから、色や塗りつぶし効果を追加できます。

作成した図形を別の Office プログラムで使う

後で図形を使用する場合:

  • 右クリックし、[画像として保存] を選択します。 デバイス上のフォルダーにファイルを保存します。

  • 別のドキュメントに画像を挿入するには、画像を開き、[図>挿入 ] を選択 し、画像を探して [挿入] を選択します。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×