基本ネットワーク図を作成する

基本的なネットワークダイアグラム テンプレートには、サーバー、コンピューター、およびネットワークの他の部分の標準的な図形が含まれています。 このテンプレートを使用してネットワークを文書化し、ユーザーがネットワークを理解したり、構築するネットワークを計画したりします。

開始する適切なテンプレートを見つけるには、[新規] >に移動し、検索ボックスに「基本ネットワーク ダイアグラム」と入力します。

機器の図形を追加する

小規模ネットワーク: まず、各デバイスに必要な図形を [コンピューターとモニター]ステンシルと [ネットワーク/周辺機器] ステンシルから図面ページドラッグします。 ネットワークの起点とエンド ポイントの場所、およびさまざまなノードのリンク方法を明確にする順序に並び替えます。 図を読むユーザーは、どこから開始し、接続をフォローする方法を確認できる必要があります。

大規模なネットワーク: 図を読みやすくするために、デバイスを論理的にグループ化する方法を計画します。 コンテナー を使用 して、関連するデバイスの視覚的なグループを作成します。 図面が非常に大きく詳細な場合は、図面を複数の図面に分割し、ハイパーリンクを使用してそれらを接続 します。 より多くのデバイスに対応する図形が多く含まれるため、基本的なネットワーク テンプレートの代わりに詳細ネットワーク ダイアグラム テンプレートを使用する方が良い場合があります。

デバイス間の接続を追加する

コネクタを使用して、デバイスのリンク方法を示します。 基本 接続にはオートコネクト を使用し、ワイヤレス接続には Comm リンク 図形を使用します。 ステンシルには動的コネクタ図形も含まれますが、図形の上にポインターを置き、表示される小さなオートコネクト矢印からコネクタをドラッグして別の図形にドロップすると、同じ接続が少し簡単になります。

複数のデバイスがネットワーク バックボーンに接続されている場合は、リング ネットワークまたはイーサネット図形をバックボーンに使用し、図形の組み込みコネクタを使用してデバイスを接続します。

  1. リング ネットワークまたはイーサネット図形をクリックします。

  2. コントロール ハンドルをデバイス図形にドラッグし、コネクタ線をデバイス図形の中央にドロップします。

ラベルとデータを追加する

ネットワーク図形にテキストを追加するには、図形をクリックして入力します。 テキストを移動するには、コントロール ハンドルをドラッグします。 機器にラベルを付けするもう 1 つのオプションは、[挿入] タブから追加できる吹き出しを使用する方法です。

図形と一緒にデータを保存するには、[図形データ] >作業ウィンドウの>をクリックします。 [図形 データ] ウィンドウ で、保存する IP アドレス、ネットワーク名、その他のデータを入力します。

ラベル図形アドオンを実行する

Visio の建築 計画テンプレート用にもともと開発されたラベル図形アドオンも、ネットワークダイアグラム テンプレートとうまく機能します。 たとえば、次の図のように、コンピューターの IP アドレスを簡単に表示できます。

ネットワーク図

[ラベル図形] アドオンを 使用して、図形データを表示できます。

注: また、データ グラフィック機能 を使用して 、より視覚的に興味深い方法でデータを表示できます。 データ グラフィックの詳細については、「データ グラフィックを使用して データを拡張する」を参照してください

  1. ラベルを追加する図形を選択します。

  2. [表示] タブで[アドオン]をクリックし、[地図とフロア プラン] をポイントして、[ラベル図形]をクリックします

  3. [ラベル 図形] ダイアログ ボックスの [図形の種類 ] ボックスの一覧で、ラベルを付け先の図形の種類を選択します。

  4. [ラベル 1] リスト から、図形のラベルとして使用するデータ フィールドを選択します。

  5. [ラベル 2]、[ラベル 3]、および [ラベル 4] リストに追加の データ フィールドを選択 できます。

  6. [OK] をクリックします。

データ ソースから機器データをインポートする

Excel ブック、Access データベース、SQL Server などのデータ ソースに格納されているネットワーク機器に関するデータがある場合は、そのデータをダイアグラム にインポートできます。 これにより、IP アドレス、コンピューター所有者の名前、機器の ID など、各図形に入力することなく、それが表す機器に関する詳細なデータを各図形に追加できます。インポートしたデータ ソースから適切な日付行をドラッグして、図形にドロップします。

データ ソースのデータが変更された場合は、[データ] タブの [すべて更新] をクリックして、図のデータを更新できます。

装置データを図に表示する

図形に機器データを追加した後、データ グラフィックを使用して、図に表示するデータを 表示できます。 データ グラフィックを使用すると、データ をデータ ソースから数値として表示したり、アイコンや色を使用して図を読んでいるユーザーにとって重要な値を表したりすることができます。

関連項目

Visio で外部データにリンクされている詳細なネットワーク図を作成する

ヘルプを表示

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×