Word Starter の概要

Office 2010 のサポートは 2020 年 10 月 13 日に終了しました

Microsoft 365 にアップグレードすると、あらゆるデバイスでどこでも作業を行うことができ、サポートを引き続き受けることができます。

今すぐアップグレード

Microsoft Word Starter 2010 は、手紙の作成、履歴書の更新、ニュースレターの作成など、日常的な作業のために設計されたワードプロセッシングプログラムです。 Word Starter は Microsoft Office Starter 2010の一部であり、コンピューターにプリロードされています。

Word Starter 2010 は表示形式とよく Microsoft Word 2010 似ていますが、Word の完全バージョンの高度な機能はサポートされていません。 さらに多くの機能が必要な場合は、 Word Starter 2010から直接 Word 2010 にアップグレードできます。 リボンの [ホーム] タブで [購入] をクリックするだけです。

目的に合ったトピックをクリックしてください

Word Starter を開いて確認する

文書を新規作成する

文書を保存する

テキストを入力して書式を設定する

ページの余白を調整する

図またはクリップ アートを挿入する

テーブルを挿入する

スペル チェックを行う

[印刷]

メールや Web を使って共有する

Word Starter を開いて確認する

Windows の [スタート] ボタンをクリックして、Word Starter を開きます。

  1. [スタート] ボタン スタート ボタン をクリックします。 表示されたプログラムの一覧の中に Word Starter が含まれていない場合は、[すべてのプログラム]、[ Microsoft Office Starter] の順にクリックします。

  2. [ Microsoft Word Starter 2010] をクリックします。

    Word Starter のスタートアップ画面が表示され、空の文書が表示されます。

Word Starter

1. [ファイル] タブをクリックすると、ドキュメントの Backstage ビューが開きます。ここでは、ファイルを開いて保存したり、現在のドキュメントに関する情報を取得したり、文書の印刷やメールでのコピーの送信など、ドキュメントの内容に対して実行する必要のないその他のタスクを実行したりできます。

2. リボンの各タブには、タスクごとにグループ化されたコマンドが表示されます。 テキストの入力や書式設定を行うときは、ほとんどの時間を [ホーム] タブで使用します。 [挿入] タブを使用して、文書に表、クリップアート、図、その他のグラフィックスを追加します。 特に印刷の場合は、[ページレイアウト] タブを使用して余白とレイアウトを調整します。 [差し込み文書] タブを使用して、封筒とラベルをデザインしたり、大量の差し込み印刷 (差し込み印刷) を行ったりします。

3. Word Starter ウィンドウの横にあるウィンドウには、本格的な外観の文書の作成を開始するための、テンプレートとクリップアートへのヘルプとショートカットへのリンクが含まれています。 このウィンドウには、Office のフル機能エディションを購入するための広告とリンクも表示されます。

新しい文書を作成する

Microsoft Word Starter 2010 で文書を作成する場合は、新規に作成することも、ある程度まで作成済みのテンプレートを利用することもできます。

  1. [ファイル] をクリックし、[新規作成] をクリックします。

    新しいバージョン

  2. 白紙のページに相当する画面から開始する場合は、[白紙の文書] をダブルクリックします。

    白紙の文書

    ある程度まで作成済みである特定の種類の文書を作成するには、Office.com で利用可能なテンプレートのいずれかを選択します。

    テンプレート

  3. 空の文書またはテンプレートが開き、コンテンツを追加できる状態になります。

文書を保存する

作業を中断したり、終了したりすると、文書を保存する必要があります。または、作業内容が失われます。 文書を保存すると、文書はファイルとしてコンピューターに保存され、後で開いて変更し、印刷することができます。

  1. クイックアクセスツールバーの [ [保存] ボタン保存] をクリックします。

    (キーボードショートカット: CTRL キーを押しながら Sキーを押します)。

    このドキュメントが既にファイルとして保存されている場合、変更内容は直ちに文書に保存され、引き続き作業を続けることができます。

  2. まだ保存していない新しい文書の場合は、名前を入力します。

  3. [保存] をクリックします。

テキストを入力して書式を設定する

空のページまたはテンプレートから文書を開始する場合でも、テキストを入力して書式を設定することによって、独自のコンテンツを追加します。 段落全体、および特定の単語や語句に書式を適用して目立たせることができます。

  1. テキストを入力します。

    テキストの配置とフォントは、使用しているテンプレートの設定によって異なります。 空の文書には、テキストの外観を設定する設定もあります。

    既定では、Calibri の11ポイントのフォントで空白の文書にテキストが表示されます。 段落は左側に配置され、段落間には空白行があります。

  2. 文書を読みやすくするには、新しいトピックに切り替えるときにラベルを付ける見出しを追加します。

    見出しを入力し、ENTER キーを押します。

  3. 入力した見出しの任意の場所をクリックし、[ホーム] タブの [スタイル] グループで [見出し 1] をポイントします (クリックはしません)。

  4. Word Starter は、見出し1をクリックしたときの見出しの外観のプレビューを表示します。

    見出しのスタイル

  5. スタイルギャラリーの横にある [その他] の下向き矢印をクリックして、さまざまなスタイルをポイントします。

    その他のスタイル

    [見出し]、[タイトル]、[サブタイトル]、[引用]、[強調]、[箇条書き] という名前のスタイルは、段落全体に影響します。その他のスタイルは、カーソルが置かれている単語のみに影響します。

    スタイルは事前に定義された書式であり、共同作業を行って文書を洗練された外観にすることができます。

  6. クリックして気に入ったスタイルを適用します。

スタイルのギャラリーで実行できる書式設定を補足するには、書式を設定するテキストを選択し、[ホーム] タブの [フォント] グループからコマンドを選択します。

フォント グループ

ここでは、次のようなさまざまな選択肢があります。

  • 太字

  • 斜体

  • 下線

  • 取り消し線

  • 下付き

  • 上付き

  • サイズ

ページの余白を調整する

ページ上の余白を調整すると、文書の内容とページの端との間の空白スペースを増やしたり小さくしたりできます。 既定では、Word Starter はすべての余白を1インチに設定します。 余白を細くすると、ページ上の余白が広くなります。空白スペースを使用すると、文書を見やすくなります。

既定の余白設定を使用するか、または別の設定を使用して文書の外観を変更するかどうかを決定します。

  1. [ページレイアウト] タブで、[余白] をクリックします。

    余白

  2. 事前設定された構成の1つをクリックするか、独自の構成を行うには、[ユーザー設定の余白] をクリックし、[]、[]、[]、および [] の各ボックスに寸法を設定します。

    注: 

    • 文書に幅の広い表が含まれている場合など、veritcally の代わりに水平方向にページをレイアウトすることができます。 水平方向のページの場合は、[ページレイアウト] タブの [ページ設定] グループで、[印刷の向き] をクリックし、[] をクリックします。

      印刷の向き

    • 既定では、米国英語版の Word Starter では、ページ余白などの寸法指定にインチが使用されています。 メートル法または typesetting 単位を使用する場合は、[ファイル] タブ、[オプション]、[詳細設定] の順にクリックして、[表示] で、使用する単位を [表示する単位] ボックスで選びます。

図またはクリップ アートを挿入する

コンピューターに保存されている画像を文書に簡単に挿入することができます。 また、 Office.com には、プロフェッショナルなデザインのクリップアートや写真をドキュメントに挿入できるサービスが用意されています。

コンピューターに保存されている画像を挿入する

  1. 文書内の画像を挿入する位置をクリックします。

  2. [挿入] タブの [] グループで [] をクリックします。

    図の挿入

  3. 挿入する画像を探します。 たとえば、画像ファイルがドキュメントに含まれている場合があります。

  4. 挿入する図をダブルクリックします。

クリップ アートを挿入する

  1. 文書内のクリップアートを挿入する位置をクリックします。

  2. [挿入] タブの [イラスト] グループで、[クリップアート] ウィンドウをクリックします。

    クリップ アートを挿入する

  3. [クリップアート] 作業ウィンドウの [検索する文字列] ボックスに、目的のクリップアートを説明する単語または語句を入力します。

  4. [移動] をクリックし、結果の一覧でクリップアートをクリックして文書に挿入します。

    オンラインでクリップ アートや画像を検索する場合は、Bing にリダイレクトされます。 ユーザーの責任において著作権を遵守してください。また、使用する画像を選択するときに、Bing のライセンス フィルターが役立ちます。

ヒント     図のサイズを変更するには、文書に挿入した図を選択します。 1つまたは複数の方向にサイズを拡大または縮小するには、サイズ変更ハンドルを中央から外側または外側に向かってドラッグします。

テーブルを挿入する

表では、行と列の内容を並べ替えることができます。 これは、チームのシャツサイズ、ショッピングリストのアイテムの価格やその他の条件、連絡先リストの電話番号やメールアドレスなど、分類またはグループ化された情報を表示するのに便利な方法です。

  1. 表を挿入する位置をクリックします。

  2. [挿入] タブの [] グループで、[] をクリックし、目的の行と列の数をドラッグして選びます。

    表を挿入する

  3. 表にテキストを入力します。 行が必要な場合は、既存のテーブルの末尾に到達したときに TAB キーを押します。

表を洗練された外観にするには、表のスタイルのギャラリーを使って書式を設定します。

  1. 表内の任意の場所をクリックし、[デザイン] タブの [表ツール] タブで、ギャラリー内のさまざまな表のスタイルをポイントします (クリックはしません)。

    Word Starter は、表のスタイルのいずれかをクリックしたときに表がどのようになるかを表示します。

    テーブルのスタイル

  2. 見出し行の書式設定をオフにするには、[テーブルスタイルのオプション] グループの [見出し行] チェックボックスをオフにします。 他のオプションの切り替えを試してみてください。 気に入った表スタイルが見つかったら、クリックします。

スペル チェックを行う

文書のスペルチェックを行うと、文書内の入力ミスやスペルミスをすばやく簡単に起こらことができます。

Word Starter では、入力時にスペルミスが赤い波線でマークされます。 この問題を修正するには、単語を右クリックし、正しいスペルの単語をクリックします (または、スペルが正しいことをマークする場合は[辞書に追加] をクリックします)。

Word Starter 文章校正のエラーを緑の波線でマークします。 スペルミスを修正する場合と同じ方法で修正します (Word Starter が候補として表示する修正候補をクリックするか、[無視] を1 回クリックします)。

Word Starter は、文脈に合わせたスペルミスを青い波線でマークします。 これらの単語は正しく入力されていますが、意味の単語ではない可能性があります。 たとえば、「英語」のように入力します。 "いいえ" という単語は正しく入力されていますが、意図した単語は "わかっています" と表示されます。 単語を右クリックし、正しいスペルをクリックします (または、[無視] をクリックしてスキップします)。

文脈に応じたスペル チェック

文書全体でスペルチェックを行う場合は、[ホーム] タブの [スペルチェック] をクリックします。

(キーボードショートカット: F7キーを押します。)

[印刷]

文書を印刷する前に、プレビューを表示して、意図したとおりの外観になっていることを確認することをお勧めします。 Word Starter で文書をプレビューすると、 Microsoft Office Backstage ビューに表示されます。 このビューでは、印刷前にいくつかのページ設定オプションを変更できます。

  1. ファイルをクリックし、[印刷] をクリックします。

    ショートカットキー CTRL キーを押しながら P キーを押すこともできます。

    注: カラー プリンターを使用していない場合は、文書にカラーが含まれているかどうかに関係なく、プレビュー ウィンドウは白黒で表示されます。

  2. 次のページや前のページをプレビューするには、[印刷プレビュー] ウィンドウの下部にある [次のページ] または [前のページ] をクリックします。

  3. [印刷] をクリックします。

    ボタンの画像

メールや Web を使って共有する

ドキュメントを他のユーザーと共有することが必要な場合があります。 文書を他のユーザーと共有している場合は、その文書を電子メールメッセージの添付ファイルとして送信できます。 受信者は、Word で文書を開いて作業を行うことができます。

     電子メールの添付ファイルを送信するためのコマンドを使用するには、Windows メールなどのメールプログラムがコンピューターにインストールされている必要があります。

受信者が文書を編集するのではなく、表示することを目的としている場合は、文書のスナップショットを PDF または XPS ファイルとして送信できます。

  1. [ファイル] タブをクリックし、[保存して送信] をクリックします。

  2. [電子メールで送信] をクリックする

  3. 次のいずれかの操作を行います。

    • 文書を Word ファイルとして送信するには、[添付ファイルとして送信] をクリックします。

    • 文書をスナップショットとして送信するには、[ PDF として送信] または [ XPS として送信] をクリックします。

  4. 電子メールプログラムによって、指定した種類のファイルが添付された電子メールメッセージが開きます。 メールを作成して送信します。

ドキュメントを送信する代わりに、Windows Live OneDriveに保存することもできます。 こうすることで、他のユーザーがアクセスできるドキュメントのコピーを1つ作成することができます。 他のユーザーに文書へのリンクを送信したり、ドキュメントを表示したり、Web ブラウザーで編集したりすることができます (アクセス許可を与える場合)。

  1. [ファイル] タブをクリックし、[保存して送信] をクリックします。

  2. [SkyDrive に保存] をクリックします。

  3. [サインイン] をクリックし、Windows Live ID とパスワードを入力して、[OK] をクリックします。

    Hotmail、Messenger、または Xbox Live を使用している場合は、既に Windows Live ID を所有しています。 まだインストールしていない場合は、[新しいアカウントにサインアップ] をクリックして新しい WINDOWS Live ID を作成します。

  4. OneDrive のフォルダーを選び、[名前を付けて保存] をクリックします。 ファイルに名前を入力して、[保存] をクリックします。

    これで、ドキュメントが OneDrive に保存されます。 OneDriveでは、フォルダーの内容を表示および編集するアクセス許可をユーザーに与えることができます。 ドキュメントを共有する場合は、メールでそのドキュメントへのリンクを送信します。

OneDriveに文書を保存する方法の詳細については、「 Office から OneDrive に文書を保存する」を参照してください。

ヘルプを表示

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×