Project デスクトップでネットワーク ダイアグラムを作成する

適用先
Project Online デスクトップ クライアント Project Professional 2024 Project Standard 2024 Project Professional 2021 Project Standard 2021 Project Professional 2019 Project Standard 2019 Project Professional 2016 Project Standard 2016

ネットワーク ダイアグラムは、プロジェクトのタスク、依存関係、クリティカル パスをグラフィカルに表示する方法です。 ボックス (またはノード) はタスクを表し、 依存関係は 、それらのボックスを接続する線として表示されます。 ビューを切り替えたら、凡例を追加し、ボックスの表示方法をカスタマイズし、ネットワーク ダイアグラムを 印刷 できます。

  • ネットワーク ダイアグラム ビューを見つけるには、[表示]> [ネットワーク ダイアグラム] を選択します。

[ネットワーク ダイアグラム] をクリックして、ネットワーク ダイアグラム ビューを開く。

凡例を追加する

  1. [ ファイル>印刷>ページ設定] を選択します。
  2. [ 凡例] タブで、凡例の表示方法、表示するページ、ラベルを決定します。
  3. [OK] を選択します。

ボックスのレイアウト方法を自動的に変更する

  1. [ View>Network Diagram] を選択します。
  2. [ 書式設定>レイアウト] を選択します。
    [書式] タブの [レイアウト] ボタン。
  3. [ ボックスのレイアウト] で、最適なボックスの配置、配置、間隔、高さ、幅を選びます。 ボックスの間隔を均等にするには、[高さ] ボックスと [幅] ボックスで [固定] を選択します。

グループ化されたタスクは自動的に配置されることに注意してください。 グループ化を変更する場合は、グループ化を元に戻す必要があります。

ボックスのレイアウト方法を手動で変更する

ここまで行っても、ボックスの配置が気に入らない場合は、[書式設定] > [レイアウト] をクリックし、[手動でのボックス配置を許可] を選択し、[OK] を選択して、ボックスを目的の場所にドラッグします。

[ボックスの手動配置を許可] をクリックして、タスクを手動で再配置します。

タスクの位置を手動で変更する場合、リンクされているタスクまたはそれに関連付けられているサブタスクのレイアウトを変更するには、タスクを右クリックして [関連するタスクを今すぐレイアウトする] を選択します。

ページの先頭へ

ボックス間の線のスタイルを変更する

先行タスクまたは後続タスクにリンクしたタスクが多数ある場合、ボックス間のリンクはたどるのが非常に難しい場合があります。 線のスタイルを変更してから、見やすいように配置してみてください。

  1. [ View>Network Diagram] を選択します。
  2. [ 書式設定>レイアウト] を選択します。
  3. [リンク スタイル]で、[直線]または[直線]を選択します。 直線リンクは次のようになります。 直線リンク 。 、直線リンクは次のようになります 。 直線リンク。 .
  4. [ 矢印の表示] を選択して、先行タスクと後続タスクを指す矢印を追加します。 [ リンク ラベルの表示] を選択して、リンク行に依存関係とリード タイムまたはラグ タイムを追加します。

ページの先頭へ

表示するタスク情報の種類を選択する

雑然と見える場合 (または情報が過多になり始めた場合) は、各ボックスのタスク情報を変更して、最も重要なものだけを表示するようにしてみてください。

  1. [ View>Network Diagram] を選択します。
  2. [書式>ボックス スタイル] を選択します。
  3. [ スタイル設定] ボックスの 一覧で、変更するタスクを選びます。
    タスク ボックスの外観と内容を変更します。
  4. [ 罫線] で、図形、色、幅、枠線のオプションを選択して、目的の外観を作成します。
  5. [データ テンプレート] で名前を選択して、変更を既存のテンプレートに適用します。 変更内容を使用する新しいテンプレートを作成するには、[ その他のテンプレート] を選択し、[ 新規 ] (新しいテンプレートを作成する場合)、[ コピー ] (既存のテンプレートに基づいて新しいテンプレートを作成する場合)、[ 編集 ] (テンプレートを変更する場合)、または [インポート ] (別のプロジェクトからテンプレートをインポートする場合) を選択します。
  6. [OK] を選択します。

ページの先頭へ