印刷プレビューのアイテムが目的のアイテムである場合もありますが、そうでない場合は、カスタマイズできます。 プロジェクト タイトルや凡例を削除することもできます。 ヘッダー、フッター、または凡例の作成の詳細については、「 印刷時にヘッダー、フッター、または凡例を追加する」を参照してください。
ガント チャートまたはダイアグラム ビューを印刷するときに含める項目 (プロジェクト タイトルや凡例など) を変更する方法を次に示します。
- ガント チャート ビューで、[ガント チャート ツール] の順に選択 書式>書式>バー スタイル。
- 印刷された凡例にバー名を含めるには、名前の前にあるアスタリスクを削除します。 バー名を印刷しない場合は、バーの名前の前にアスタリスクを追加するだけです。
- [ ファイル>印刷 して印刷前にプレビュー] を選択します。
- ページの向き、余白、ヘッダー、フッター、凡例などを変更する場合、または他のアイテムを含めるには、[ファイル>印刷]>[ページ設定] を選択します。
印刷オプションの設定の詳細については、「 プロジェクト スケジュールの印刷」を参照してください。
凡例とタイトルを印刷しない
凡例を印刷に含めたくない場合は、次の方法で非表示にすることができます。
[ファイル>印刷]>[ページ設定] を選択します。
[ 凡例] を選択し、[ 凡例] の下で [ なし] をクリックします。
ヘッダーまたはタイトルがあるが、それを印刷しない場合:[ファイル>印刷]>[ページ設定] を選択します。
[ ヘッダー] を選択し、テキストを削除します。
ヒント
ヘッダーを別の位置にしたい場合は、テキスト、位置を編集できます。または書式設定を変更します。
注
設定したヘッダーはすべてのページで同じになり、どのページに含めるかをカスタマイズまたは指定することはできません。
ページの印刷設定について詳しくは、こちらを参照してください。