Exchange Server 2019 の累積的な更新プログラム 8

適用先
Exchange Server 2019

Microsoft Exchange Server 2019 用の累積的な更新プログラム 8 は、2020 年 12 月 15 日にリリースされました。  セキュリティ以外の問題に対する修正プログラムと、セキュリティとセキュリティ以外の問題に対して以前にリリースされていたすべての修正プログラムが含まれています。 これらの修正プログラムは、今後の Exchange Server 2019 用の累積的な更新プログラムにも含まれる予定です。 この更新プログラムにより、脆弱性も解決されます。Microsoft Common Vulnerabilities and Exposures CVE-2020-17117、 CVE-2020-17132、 CVE-2020-17141、 CVE-2020-17142、 CVE-2020-17143 を参照してください。

この更新プログラムには、Exchange Server 2019 用の新しい夏時間 (DST) の更新プログラムも含まれています。 DST の詳細については、「夏時間のヘルプとサポート センター」を参照してください。

この累積的な更新プログラムの既知の問題

  • Exchange がインストールされている、または Setupの /PrepareDomain オプションを使用して以前に準備されたマルチドメイン Active Directory フォレストでは、この累積的な更新プログラムに対する /PrepareAD コマンドが完了し、変更がすべてのドメインにレプリケートされた後に、このアクションを完了する必要があります。 Setup では、最初のサーバーのインストール中に /PrepareAD コマンドを実行しようとします。 Setup を起動したユーザーに適切なアクセス許可がある場合にのみ、インストールが終了します。

    • マルチドメインでの /PrepareDomain 操作について:

      /PrepareAD コマンドが実行された Active Directory ドメインでは、/PrepareDomain 操作が自動的に実行されます。 ただし、フォレスト内の他のドメインを更新できない可能性があります。 このため、ドメイン管理者はフォレスト内の他のドメイン内で /PrepareDomain を実行する必要があります。

    • アクセス許可の質問について:

      /PrepareAD はセットアップ時にトリガーされるため、セットアップを開始したユーザーがスキーマ管理者およびエンタープライズ管理者のメンバーではない場合、準備チェックは失敗し、次のエラー メッセージが表示されます。
      エラー 1:

      注

      The Active Directory schema isn't up-to-date, and this user account isn't a member of the 'Schema Admins' and/or 'Enterprise Admins' groups. (Active Directory スキーマが最新ではありません。このユーザー アカウントは 'Schema Admins' または 'Enterprise Admins' グループのメンバーではありません。) 詳細については、 http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setipreadiness.SchemaUpdateRequired.aspx をご覧ください。

      エラー 2:

      注

      Global updates need to be made to Active Directory, and this user account isn't a member of the 'Enterprise Admins'group. (Active Directory に対してグローバル更新プログラムを実行する必要があります。このユーザー アカウントは 'Enterprise Admins' グループのメンバーではありません。) 詳細については、 http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.GlobalUpdateRequred.aspx を参照してください。

  • 自動検出イベント ID 1 は、Exchange Server 2019 用の累積的な更新プログラム 3 をインストールした後に発生します。 詳細については、KB 4532190 を参照してください。

  • OWA の PDF プレビュー機能により、予期しないダウンロード操作が発生します。 詳細については、 KB 4583558 を参照してください。

  • Exchange Server 2019 CU8 をインストールした後、イベント ID 1003、1309、および 4999 がログに記録されます。 詳細については、 KB 5000631 を参照してください。

この累積的な更新プログラムで修正される問題

この累積的な更新プログラムを適用することにより、以下の「サポート技術情報」 (Microsoft サポート技術情報) に記載されている問題も修正されます。

  • 4588297 Outlook Web App から添付ファイルをダウンロードまたはプレビューできない
  • 4583531 2019 年および 2016 Exchange Server では、インライン画像に関する設計変更は強制的にダウンロードされますが、OWA の新しいタブで開くことはできません
  • 4583532 Exchange Server 2019 および 2016 で AuthServer の DomainName が原因で ELC MRM アーカイブが失敗する
  • 4583533 Exchange Server 2019 または 2016 のインストールが失敗し、"ユーザーには十分なアクセス権がありません" というエラーが表示される
  • 4583534 イベント ID 65535 Exchange Server 2019 または 2016 のアプリケーション ログで System.Runtime.Serialization エラーが発生する
  • 4583535 New-Moverequest、Resume-Moverequest、および Remove-Moverequest が Exchange Server 2019 および 2016 の監査ログにログインしない
  • 4583536 Set-MailboxFolderPermission は、Exchange Server 2019 および 2016 のメール受信者の作成に含まれています
  • 4583537 2019 年と 2016 Exchange Server で韓国語のワード ブレーカーを更新します
  • 4583538 Microsoft Teams REST 呼び出しが、Exchange Server 2019 および 2016 の maxQueryStringLength の既定値を超えています
  • 4583539 Exchange Server 2019 および 2016 の Outlook のメッセージ本文に改行しないスペースが表示される
  • Outlook の 4583542 Server 支援検索で Exchange Server 2019 で 175 を超えるアイテムが返されない
  • 4583544 FE MAPI w3wp に対する多くの LDAP 要求により、2019 Exchange Server DC で DDoS が発生する
  • 4583545 Exchange Server 2019 と 2016 で Authserver の DomainName を複数値パラメーターにする

Exchange Server 2019 用の累積的な更新プログラム 8 の入手

ボリューム ライセンス センター

Exchange Server 2019 用の累積的な更新プログラム 8 を入手するには、Microsoft ボリューム ライセンス センターにアクセスしてください。

注釈累積的な更新プログラム 8 パッケージを使用して、Exchange Server 2019 を新規インストールするか、既存の Exchange Server 2019 インストールを累積的な更新プログラム 8 にアップグレードすることができます。

累積的な更新プログラムの情報

前提条件

この累積的な更新プログラムには、Microsoft .NET Framework 4.8 が必要です。

Exchange Server 内で使用されているコンポーネントには、新しい Visual C++ コンポーネントが Exchange Server と共にインストールされている必要があります。 この必要コンポーネントは、「Visual Studio 2012 の Visual C++ 再頒布可能パッケージ」でダウンロードできます。

Exchange Server 2019 のセットアップの前提条件の詳細については、「Exchange Server 2019 の前提条件」を参照してください。

再起動の必要性

この累積的な更新プログラム パッケージの適用後、コンピュータの再起動が必要な場合があります。

レジストリ情報

この累積を適用した後に、レジストリを変更する必要はありません

アンインストール情報

この累積的な更新プログラム パッケージをインストールした後に、パッケージをアンインストールして、以前のバージョンの Exchange Server 2019 に戻すことはできません。 この累積的な更新プログラム パッケージをアンインストールすると、Exchange Server 2019 はサーバーから削除されます。

ファイル情報

ファイル ハッシュ情報

ファイル名 SHA1 ハッシュ SHA256 ハッシュ
ExchangeServer2019-x64-cu8.iso E9B06E81F67A68107ECDA43467EBA1C1263D62EB 1586B7504467E477845A141E85A1C4637EEFAF15FF6B3F362C25FB044712A897

詳細情報

Exchange Server 2019 の展開の詳細については、「Exchange Server 2019 のリリース ノート」を参照してください。

Exchange Server 2019 と以前のバージョンの Exchange Server が同じ環境内での共存する場合の詳細については、「Exchange Server 2019 のシステム要件」を参照してください。

他の Exchange 用の更新プログラムの詳細については、「Exchange Server の更新プログラム: ビルド番号とリリース日」を参照してください。

参考資料

マイクロソフトでソフトウェア更新プログラムの説明に使用する用語集を参照してください。