メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

Microsoft Windows SharePoint Services タスク ・ リストを Microsoft Office Outlook 2007 または Microsoft Outlook 2010 に接続すると、Outlook のいくつかの列が表示されません。

原因

SharePoint タスク リストにカスタム列が含まれている場合、この問題が発生する可能性があります。限られた一連の定義済みプロパティは、 Outlook への接続機能を使用して同期できます。ただし、カスタム SharePoint タスク リスト内の列を Outlook に接続することはできません。

詳細情報

すべての Outlook ユーザーは、同じ情報を表示したときは、SharePoint タスク リストのアイテムを同期を参照してください。SharePoint タスク リストを表示すると、Internet Explorer のカテゴリなどの Outlook のフィールドが表示されない場合でも同様です。 これらのプロパティを Windows SharePoint Services を実行しているサーバーを使用して他の Outlook ユーザーを outlook に同期します。Internet Explorer で、カテゴリなどの Outlook のフィールドを表示するには、列のテンプレートとしてそのフィールドを追加します。SharePoint タスク リストを Outlook のフィールドを追加するには、SharePoint タスク リストの [設定] メニューのサイト列の追加] コマンドを使用します。管理者は、Outlook とより一貫性のある同期の SharePoint タスク リストの外観を作成するのにはこの機能を使用することができ、限られた一連の定義済みのプロパティを同期させることができます。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×