現象
"現在の環境には Microsoft Dataverse データベースはありません" というメッセージが Power Automate Desktop に表示され、新しいフローを作成するオプションは使用できません。
原因
Power Automate Desktop で選択されている現在の環境には、データベースが関連付けされません。
解決方法
Power Platform 管理センターにアクセスし、手順に従ってデータベースを作成します。 この操作を行うアクセス許可が与えされていない場合は 、新しい環境とデータベースを作成して使用するか、IT 管理者に問い合わせてアクセスできます。
関連リソース:
Power Platformhttps://docs.microsoft.com/en-us/power-platform/admin/environments-overview