現象
デスクトップ フローの使用中に、ユーザーに次のエラーが表示されます。
1. [デスクトップ フロー] タブにアクセスすると、ユーザーにこのエラーが表示されます。
Microsoft Dataverse を使用するには、アクセス許可が必要です。 Dataverse ライセンスがユーザーに割り当てられているか確認し、まだ割り当てられていない場合は、そのライセンスを割り当てる必要があります。 ライセンスが割り当てられると、ライセンスの変更が Dataverse 環境に同期されるのに時間がかかる場合があります。
2. デスクトップ フローの保存中に、ユーザーにこのエラーが表示されます。
Dataverse ライセンスがユーザーに割り当てられているか確認し、まだ割り当てられていない場合は、そのライセンスを割り当てる必要があります。 ライセンスが割り当てられると、ライセンスの変更が Dataverse 環境に同期されるのに時間がかかる場合があります。
原因
-
ユーザーが Dataverse ライセンスを持ってない (または)
-
ユーザーが Dataverse 組織に属していない
解決策
テナント管理者に手を差し伸び、この 記事に従って問題を解決します。
注: ライセンスとアプリの更新は、Power Automate で有効にされるのに数分かかる場合があります。