現象
「適用対象」セクションに記載されている Microsoft ワイヤレス デバイス (キーボード、マウスなど) のいずれかを使用すると、通常使用の数週間後にデバイスの応答が停止するか、次のメッセージが表示される場合があります。
ワイヤレス マウスの信号品質は低いです。 ワイヤレス キーボードまたはマウスで移動できない場合は、続行するために有線デバイスの接続が必要な場合があります。
デバイスが正常に動作しているが、低信号エラー メッセージが表示されたままの場合は、メッセージ ウィンドウで [今後このメッセージを表示しない] チェック ボックスをオンにします。
注: この記事では、Microsoft ワイヤレス マウス/キーボード デバイスを使用して、多Bluetoothに関連する問題を解決する方法について説明します。 ワイヤレス デバイスは、デバイスによってBluetooth異なります。 ワイヤレス デバイスには、USB コネクタ/レシーバーまたはハードウェア自体に表示されるツリー ブランチのような記号があります。
原因
この問題は、次の条件の 1 つ以上が満たされている場合に発生する可能性があります。
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使用しているバッテリーは再充電可能です。
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使用しているバッテリーの電力が少ないです。
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レシーバーは、動作していないポートに接続されています。
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使用しているワイヤレス デバイスで、レシーバーとの同期に問題があります。 他のワイヤレス デバイスからの干渉がある可能性があります。
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ワイヤレス ポイント デバイス パッドの色によって、ワイヤレス ポイント デバイス自体が一時停止されるのを防止しています。
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バッテリーカバーまたはリチャージ ベースに接続の問題が発生している可能性があります。
解決方法
Microsoft ワイヤレス キーボードとワイヤレス マウス デバイスに影響する問題のトラブルシューティングを行う場合は、次の方法を使用します。
方法 1: IntelliPoint または Intellitype ソフトウェアをインストールする
最新バージョンの IntelliPoint または Intellitype ソフトウェアをダウンロードしてインストールするには、次の手順を実行します。
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次の Microsoft Web サイトにアクセスしてください。
http://www.microsoft.com/hardware/download/download.aspx?category=MK
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[製品 の種類の選択] リストで 、デバイスを選択します。
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残りのリスト ボックスで、適切なオプションを選択します。
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[設定] をクリックします。
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適切なリンクをクリックして、デバイス用のソフトウェアをダウンロードします。
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[ 現在の場所からこのプログラムを実行] をクリックし 、[OK] をクリックします。
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画面に表示される指示に従って、ソフトウェアをインストールします。
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コンピューターを再起動します。
問題が引き続き発生する場合は、次の方法に進みます。
方法 2: レシーバーの干渉をテストする
受け取り側の干渉をテストするには、次の方法を試してください。
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ワイヤレス デバイスにレシーバーと同期するボタンがある場合は、ボタンを押して、別のチャンネルを選択してデバイスを再同期します。 このボタンを持たしていないデバイスは、受け取り側と完全に同期されます。
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レシーバーを別の位置に配置して実験します。 たとえば、受け取り側を上下逆にする。
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ワイヤレス デバイスとレシーバーが、他のワイヤレス デバイスから 3 フィート以上離れた距離になじむ必要があります。
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ワイヤレス ポイント デバイス、ワイヤレス キーボード、またはレシーバーを、コードレス電話、携帯電話、その他のワイヤレス ポイント デバイスやレシーバーなどの電気デバイスの近くに置かない。 これらのデバイス間は 8 インチ以上の距離を維持することをお勧めします。
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ワイヤレス ポイント デバイス、ワイヤレス キーボード、受け取り器は、金属の表面やオブジェクト (長い金属構造やケーブルなど) には置かしないでください。 ワイヤレス ポイント デバイスとこのような金属オブジェクトとの距離は 3 フィートにすることをお勧めします。
問題が引き続き発生する場合は、次の方法に進みます。
方法 3: ワイヤレス ポイント デバイスの表面をテストする
ワイヤレス ポイント デバイスは、細部が表示されていない表面や、反射や光り輝く表面 (ガラスなど) では動作しない場合があります。 さらに、センサーは雑誌や新聞の写真など、非常に繰り返し発生するパターンを追跡しにくかったりする場合があります。
次の色は、一部のマウス デバイスの追跡に問題を引き起こす原因として知られています。
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赤または赤のベースを持つ色 (茶、マルーン、紫など)
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フラット ブラック
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濃い青色
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青い線を含む白 (ノートの表面など)
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シアン
この情報は、BlueTrack テクノロジを使用するデバイスには適用されません。 BlueTrack テクノロジを使用するマウス デバイスでは、ほとんどの表面での標準的なデバイスエクスペリエンスよりも、発生する問題が少ないはずです。 BlueTrack デバイスの一覧を表示するには、次の Microsoft Web サイトを参照してください。
http://www.microsoft.com/hardware/mouseandkeyboard/tracklanding.mspx 問題が引き続き発生する場合は、次の方法に進みます。
方法 4: コントロール パネルでバッテリーの状態を確認する
コントロール パネルでバッテリーの状態を確認するには、次の手順を実行します。
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[ スタート] をクリックし、[ ファイル名を指定して実行]をmain.cpl、[OK] をクリック します。
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[ワイヤレス ] タブ で、バッテリーの状態を確認します。 バッテリーの状態が良好の場合は、ほとんどの場合、バッテリーを変更する必要はありません。
注: [ワイヤレス] タブを持つデバイスは一部ではありません。 デバイスに [ワイヤレス] タブが表示されていない場合は、次の方法に進む必要があります。
方法 5: バッテリーを交換する (非充電デバイス)
デバイスが再チャージ不可の場合は、次の手順を実行します。
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デバイスを上下逆さまに回し、バッテリー カバーを外します。
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新しいバッテリーを挿入します。 バッテリー カバーカバー ラベルで指定されている正の端と負の端を正しく揃える必要があります。
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バッテリー カバーを閉じます。
注: 電池は、新鮮な電池のみを使用してください。 再充電可能なバッテリを使用するように設計されていない製品では、再充電可能なバッテリや他の種類の電池を使用しな。
バッテリーの交換方法の詳細については、製品に付属のドキュメントを参照してください。 問題が引き続き発生する場合は、次の方法に進みます。
方法 6: バッテリーを再チャージする (リチャージ可能なデバイス)
デバイスがリチャージ可能な場合は、次の手順を実行します。
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デバイスを接続して再充電します。 接続ポイントは、製品によっては、デバイスが接続される "ドック" か、デバイスが接続するケーブルである可能性があります。
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充電ライトが赤に変わるか、数秒後に赤く点滅する場合は、次の手順を実行します。
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デバイスを充電接続から切断します。
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デバイスをオフにします。
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デバイスからバッテリーを取り外します。
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清潔で柔らかい布を使用して、電池を拭きます。
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10 秒待ちます。 次に、デバイスの電池を交換します。
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デバイスの電源をオンにします。 もう一度手順 1 を試してください。
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問題が引き続き発生する場合は、次のいずれかの追加の手順を試してください。
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デバイスに充電用の AC アダプターがある場合は、別の電源コンセントを使用してみてください。
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デバイスが USB ポートを通じて充電される場合は、別の USB ポートを使用してみてください。 推奨されるポートは、コンピューターの背面のポートです。
注: デバイスに再充電可能なバッテリーが含まれる場合は、デバイスでリチャージを行おうとすると、充電できないバッテリーが赤く点滅します。 バッテリーがデバイスで使用されている場合は、デバイスを再チャージする必要があります。 点滅する赤色の光の状態は、バッテリーを保持するスプリングが緩んでバッテリーを確実に保持しない場合にも発生する可能性があります。
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問題が引き続き発生する場合は、次の方法に進みます。
方法 7: 接続を確認する
接続に問題がない場合は、確認してください。 この場合、次の手順を実行します。
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バッテリーカバーを開き、問題や問題を確認します。 必要に応じて、ポケットを取り外す、または清掃します。
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バッテリーが正しい方向に挿入されているかどうかを確認し、単色接続が確立されているかどうかを確認します。
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再充電可能なデバイスの場合は、充電ベースまたはケーブルの接続が緩い場合、妨害物、または取り付け中の問題を確認してください。
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デバイスにバッテリー検出スイッチがある場合は、インストールされているバッテリーが小さすぎてスイッチをトリガーできるかどうかを確認します。 バッテリーの周りに用紙の帯を折り返して太さを追加すると、この問題を解決できる場合があります。
問題が引き続き発生する場合は、次の方法に進みます。
方法 8: 別のポートでデバイスを試す
ポート接続の品質をテストするには、次の方法を試してください。
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デバイスをコンピューター上の別の USB ポートに接続して、特定の USB ポートに関連付けられている問題を排除します。
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ポート複製器、USB ハブ、KVM スイッチ、および同様のデバイスをバイパスします。 代わりに、レシーバーをコンピューターの USB ポートに直接接続します。
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以前にデバイスをコンピューターの前面にある USB ポートに接続した場合は、デバイスをコンピューターの背面にある USB ポートに接続してみてください。 (通常、コンピューターの背面の USB ポートの方が帯域幅が良くなります)。
問題が引き続き発生する場合は、次の方法に進む必要があります。
方法 9: メッセージを無効にする
注: この方法は、エラー メッセージ ウィンドウで [このメッセージを表示しない] チェック ボックスをオンにしてもメッセージが再表示されない場合にのみ使用します。
ワイヤレス デバイスが正常に動作しているが、メッセージ ウィンドウが引き続き表示される場合は、メッセージを無効にできます。 これを行うには、次の手順を実行します。
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Windows Vista
[スタート] 、[検索の開始]ボックスに「dxdiag」と入力して、Enter キーを押します。
管理者パスワードの入力または確認を求めるメッセージが表示された場合は、パスワードを入力するか、確認を入力します。
Windows XP
[スタート] をクリックし、[ファイル名を指定して実行] をクリックし、「regedit」と入力して、[OK] をクリックします。 -
次のレジストリ サブキーを見つけてクリックします。
Intellipoint はマウス ソフトウェアで、Intellitype Pro はキーボード ソフトウェアです。
HKEY_CURRENT_USER\Software\Microsoft\Intellipoint HKEY_CURRENT_USER\Software\Microsoft\IntelliType Pro -
Intellipoint フォルダーをクリックして選択します。
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[編集 ] をクリックし、[ 新規] をクリックし 、[DWORD] をクリックします。
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新しい値を右クリックし、[名前の変更] をクリックし、「SuppressBatteryStatusMessages」と入力して、Enter キーを押します。
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[SuppressBatteryStatusMessages]を右クリックし、[変更] をクリックします。
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[値データ ] ボックス に「1」と入力します。
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[OK] をクリックします。
詳細情報
ワイヤレス製品のトラブルシューティング方法の詳細については、次の記事番号をクリックして、Microsoft サポート技術情報の記事を表示してください。
838398 ワイヤレス キーボードまたはマウスでの応答エラーのトラブルシューティング