現象
次のような状況を考えます。
-
4 つの Microsoft Lync ユーザー (ユーザー A、ユーザー B、ユーザー C および D のユーザー) があります。リモート通話コントロール機能 (RCC) には、ユーザー A と B のユーザーが有効になります。
-
IP からユーザー B を呼び出しと電話をするユーザーは、Lync 2013 ユーザー ・ インタ フェースを使用します。
-
B のユーザーは、Lync 2013 を使用して C のユーザーへの呼び出しを転送します。
-
ユーザー C では、呼び出しを受け入れます。その後、ユーザー A とユーザー C が会話では。
-
ユーザー C では、呼び出しを終了します。
このシナリオでは、ユーザー A は、[呼び出し] ウィンドウを終了できません。さらに、次のメッセージと、[通話の再開] ボタンは、ウィンドウに表示されます。
この呼び出しは、保留状態にします。ユーザー A は、D のユーザーに新しい呼び出しを実行するしようとすると、バック グラウンドでユーザー A とユーザー C の間での通話ウィンドウになり、D のユーザーへの呼び出しは失敗します。
原因
この問題は、Lync 2013 でユーザー A とユーザー B の間の呼び出し ID がクリアされないために発生します。
解決策
この問題を解決するには、以下の更新プログラムをインストールします。
Lync 2013 の更新プログラムの2880474の説明: 2014 年 4 月