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現象

Microsoft Office 365 で Exchange Online Protection (EOP) を使用してメールを送信すると、次のいずれかの現象が発生する場合があります。

  • リターンパスアドレスが正しくありません。

  • 特定の外部ドメインに送信されたメールメッセージは配信されません。

  • アドレスを確認する外部ドメインから配信不能レポート (NDR) を受信します。 [ 差出人 ] フィールドと [ MAIL from ] コマンドで指定された値またはリターンパスアドレスが一致しない場合は、NDR と共に、次のいずれかのようなエラーコードが表示されることがあります。

    • # < 0.0 #5 smtp、554はメッセージヘッダーの [差出人] フィールドで確認できなかったメールを > #SMTP#

    • "553 5.1.8 送信者アドレスのドメインは存在しません"

    • # < #5 1.0 smtp、553 5.1.0 mgd.contoso.com は存在しません>

    • < # 5.7.1 SPF 承認されていないメールは禁止されています) >

    • "5.1.1 RESOLVER.ADR.RecipNotFound"

    • "5.1.1 RESOLVER.ADR.RecipientNotFound"

原因

送信者のオブジェクトは、Microsoft Azure Active Directory 同期 (DirSync) を使用して、Windows Azure Active Directory (WAAD) と同期されます。 この問題は、次のいずれかまたは複数の条件が満たされている場合に発生します。

  • プライマリ SMTP アドレスが、ソースの Active Directory サイトで正しく構成されていない可能性があります。

  • 外部ドメインによっては、[差出人] フィールドのアドレスがリターンパスアドレスと一致しない場合、メールが配信されない、またはメールが拒否されることがあります。

解決方法

WAAD のメールユーザーオブジェクトの Windowsemailaddressパラメーターが有効であることを確認します。 有効なアドレスには、外部ルーティング可能なドメインをサフィックスに含める必要があります。これは、目的のプライマリ SMTP アドレスと一致する必要があります。 このパラメーターの値は、ユーザーが外部の受信者に対して表示し、返信するときに使用するアドレスにする必要があります。

プライマリ SMTP アドレスは、次のロジックを使用して DirSync によって、WAAD と同期されます。

  • ProxyAddresses属性にプライマリ smtp アドレスの値がある場合、Office 365 は、このアドレスを使用して、waad で適切なプライマリ smtp アドレスを決定します。 Office 365 でメールアドレスのドメイン部分が認識されない場合は、エイリアス部分が使用され、既定のドメイン (たとえば、@domain "onmicrosoft.com") が追加されます。

  • ProxyAddresses属性のユーザーに対してメールアドレスが表示されない場合、Office 365 はユーザーのメール属性の値を使用します。 Office 365 でメールアドレスのドメイン部分が認識されない場合は、エイリアス部分が使用され、既定のドメイン (たとえば、@domain "onmicrosoft.com") が追加されます。

  • ProxyAddresses属性でユーザーにメールアドレスが表示されない場合、またはメール属性の値がない場合は、 ユーザープリンシパル名のエイリアス部分が使用され、ドメイン値は既定のドメインとして割り当てられます (たとえば、"@domain. onmicrosoft.com")。

  • ProxyAddresses属性に、セカンダリ smtp:user@domain.com アドレスのみの値がある場合、Office 365 はその値を使ってプライマリ smtp アドレスを計算します。 Alias 部分が使われ、既定のドメイン (たとえば、@domain "onmicrosoft.com") が追加されます。 WAAD に表示される値は、次の形式を使用します。

    SMTP:user@domain.onmicrosoft.com

  • ProxyAddresses属性に smtp アドレスと smtp アドレスの両方がある場合は、 mail属性で定義されているすべての値がセカンダリ SMTP アドレスとしても追加されます。

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