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現象

Azure AD 認証ライブラリ (ADAL) を有効にすると、ユーザーのビジネスでは、Skype にサインインできないし、次のエラー メッセージが表示されます。

をサインインして取得していません。可能性があります、サインイン用アドレスまたはログオンの資格情報は、ので、もう一度やり直してください。、問題が解決しない場合は、サポート チームに問い合わせてください。


error

原因

ADAL セキュリティ トークン サービス (STS) の URL に統合 Windows 認証が有効になっているために、この問題が発生します。したがって、ユーザーはへのサインイン Skype ビジネスの場合よりも、オペレーティング システムにログオンしているアカウントの別のユーザー資格情報を使用して、します。

解決策

この問題を解決するには、Internet Explorer を変更する「プロンプトは、ユーザー名とパスワードを」セキュリティ ゾーンに影響を受けるクライアント コンピューターで [ユーザー認証] の設定です。これを行うには、次の方法のいずれかを使用します。



方法 1: 設定を変更する手動で

  1. Internet Explorer では、[ツール] をクリックして、 [インターネット オプション] をクリックしてで、[セキュリティ] タブをクリックし、します。

  2. STS URL に含まれるセキュリティ ゾーンを選択します。通常、これは、ローカル イントラネットゾーンです。

  3. レベルのカスタマイズボタンをクリックし、[設定] ボックスの一覧の末尾にスクロールし、します。

  4. [ユーザー認証] セクションで、[ユーザー名とパスワードの入力を求める] オプションを選択します。

方法 2: グループ ポリシーを使用します。

次のグループ ポリシー オブジェクトを使用して、影響を受けるクライアント コンピューターに次のレジストリ キーをプッシュします。

  • 場所: HKEY_LOCAL\MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\1

  • 値の名前: 1A00

  • 種類: REG_DWORD

  • 値: 0x10000

0x10000 の値は、「ユーザー名とパスワード ダイアログを表示」の設定を表します。

詳細

ADAL の STS URL に、内部の ADFS サーバーを解決すると、統合 Windows 認証がブラウザーで有効になっているを多くのユーザーへのサインインのクライアント アプリケーションのコンピューターが、ログオンの試行を認証しない可能性がします。この問題を避けるためには、特定のブラウザーのセキュリティ ゾーンで自分の資格情報のユーザーを表示するブラウザーが明示的に構成しなければなりません。たとえば、プレゼンテーションは、このような方法で構成されます。オペレーティング システムにログオンしているアカウントは、クライアントのビジネスの Skype にサインインするために使用されるユーザー アカウントとは異なる可能性があります。このような場合は、「現象」に記載されているエラーが発生する可能性があります。

ビジネス クライアント用の Skype を起動したユーザーが異なる場合はキオスクがある場合 (つまり、異なるアカウントを持っている) からコンピューターにログオンしているユーザー、グループ ポリシーでこれらのコンピューターのユーザー名とパスワードの入力を求めるオプションを有効にするメソッドをテストするのにはすることがあります。

関連情報

ビジネスの Skype での最新の認証 (ADAL) を使用する方法

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