メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

Business Portal でクエリをエクスポートしてクエリをエクスポートMicrosoft Excel、一部の日付が正しく書式設定されません。 このExcel、[日付] 列に正しく書式設定されていないセルのプロパティを表示すると、一部のセルで [カテゴリ] リストの [日付] 設定が使用され、[カテゴリ] リストの [文字] 設定が使用されている場合があります。

注意 セルのプロパティを表示するには、セルを右クリックし、[セルの書式設定] をクリックします

原因

この問題は、コンピューター オペレーティング システムの地域設定が英語 (米国) 以外の言語に設定されている場合に発生します。

解決策

問題を解決するには、次のいずれかの方法を使用します。

方法 1: Business Portal コンピューターで地域設定を英語 (米国) に設定し、地域の日付形式を変更Microsoft Excel

  1. [スタート ] をクリックし 、[コントロール パネル] をクリック し、[地域と言語のオプション ] をクリックします

  2. [地域の オプション] タブ で、[英語 (米国) ] をクリックして選択します

  3. [詳細設定] タブを クリックし、クリックして [ 英語 (米国) ] を選択します

  4. ビジネス ポータルを起動し、[財務]などのセンター ページをクリックし、[クエリ]をクリックします

  5. クエリをクリックし、[コピーしてコピー]をクリックExcel。

  6. クエリがエクスポートされた後すぐに、日付が表示されている列を右クリックし、[セルの書式設定] をクリックします。 日付の種類が DD-MM-YYYY 形式を使用している必要があります。

方法 2: Business Portal コンピューターと Business Portal を使用する各コンピューターで、地域の設定を英語 (米国) に設定する

  1. [スタート ] をクリックし 、[コントロール パネル] をクリック し、[地域と言語のオプション ] をクリックします

  2. [地域の オプション] タブ で、[英語 (米国) ] をクリックして選択します

  3. [詳細設定] タブを クリックし、クリックして [ 英語 (米国) ] を選択します

  4. ビジネス ポータルを使用するコンピューターで、地域設定を英語 (オーストラリア) または英語 (英国) に設定します。 この場合、次の手順を実行します。

    1. [スタート ] をクリックし 、[コントロール パネル] をクリック し、[地域と言語のオプション ] をクリックします

    2. [現在の 形式] ボックスの 一覧で、[ 英語 (英国) または英語 (オーストラリア) ] をクリックします

    3. [ カスタマイズ]をクリックし、[ 日付] タブをクリックし、日付に DD-MM-YYYY 形式が使用されます。

  5. ビジネス ポータルを起動し、[財務]などのセンター ページをクリックし、[クエリ]をクリックします

  6. クエリをクリックし、[コピーしてコピー]をクリックExcel。

状態

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×