この記事に記載されていないハードウェア関連の問題については、次の Microsoft Web サイトで、ハードウェアに関するその他の記事を参照してください。
現象
Generic/Text Only プリンタードライバーを使用して印刷するときに、プリンターでデバイス (または ASCII) コードを印刷することがあります。
原因
この現象は、プリンターのデバイスコードの値が正しく入力されていない場合に発生することがあります。
解決方法
デバイスコードの値は、ALT キーを押しながらテンキーを使用して10進数形式で入力する必要があります。 たとえば、フォームフィードのデバイスコードは12で、デバイスコードは012として入力する必要があります。 次の例は、印刷を開始する前にフォームフィードを追加する方法を示しています。
-
[スタート] ボタンをクリックし、[設定] をポイントし、[プリンター] をクリックします。
-
[ Generic/Text Only ] プリンターを右クリックし、[ プロパティ] をクリックします。
-
[ デバイスオプション ] タブをクリックします。
-
[ 印刷ジョブの開始 ] ボックス内をクリックします。
-
ALT キーを押しながらテンキーの 012 を入力し、alt キーを離します。 ボックスに "^ L" と表示されます。
-
[OK] をクリックします。
詳細情報
プリンターと互換性のあるデバイスコードの一覧については、プリンターの製造元またはプリンターのマニュアルを参照してください。