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現象

Microsoft Dynamics GP 9.0 のコレクション管理でクエリを実行しても、特定の顧客レコードは返されません。

原因

この問題は、クエリが顧客のメンテナンス ウィンドウで指定された "ステートメント先"アドレスを持つ顧客レコードを返さないので発生します。

解決策

この問題を解決するには、次の手順を実行します。

1.

[ステートメントの指定先] アドレスが指定されていない 顧客レコードを 見つける。 この場合、次の手順を実行します。

a.

クエリ アナライザー SQL開始します。

b.

次のクエリを実行します。 GO <fabrikam を>する 置換

c.

次のクエリを実行します。 SELECT * FROM RM00101 WHERE 、 このクエリは、[顧客のメンテナンス] ウィンドウで [明細書の受け取り先] アドレスが割り当てられていないすべての顧客レコードを返します。

2.

これらの顧客 レコードに対応する ステートメントを割り当てる。 この場合、次の手順を実行します。

a.

Microsoft Dynamics GP 9.0 にログオンします。

b.

[カード] メニューの [売上] を ポイントし 、[顧客] を クリックします

c.

[顧客のメンテナンス] ウィンドウで、[顧客 ID] ボックスの横にあるルックアップ ボタンをクリック します。

d.

手順 1c でクエリが返した顧客レコードをクリックし、[選択] を クリックします

e.

[ステートメントの 保存先] アドレスを割り 当て、[保存] を クリックします

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