現象
Microsoft Dynamics GP 9.0 のコレクション管理でクエリを実行しても、特定の顧客レコードは返されません。
原因
この問題は、クエリが顧客のメンテナンス ウィンドウで指定された "ステートメント先"アドレスを持つ顧客レコードを返さないので発生します。
解決策
この問題を解決するには、次の手順を実行します。
1. |
[ステートメントの指定先] アドレスが指定されていない 顧客レコードを 見つける。 この場合、次の手順を実行します。
|
||||||||||
2. |
これらの顧客 レコードに対応する ステートメントを割り当てる。 この場合、次の手順を実行します。
|