問題

管理者機能のセルフサービス パスワード リセットを使用して、Office 365、Microsoft Azure、Microsoft Intune などの Microsoft クラウド サービスのパスワードをリセットしようとするときに、次のいずれかの現象が発生します。

  • セルフサービスによるパスワードリセットを使用して前に進み得るというメール メッセージが表示されません。

  • セルフサービスによるパスワードリセットを使用して進め可能なというテキスト メッセージが表示されません。

原因

次の条件の 1 つ以上が満たされた場合、メール メッセージが表示されない場合があります。

  • 管理者ではない。

  • 有効な連絡用メール アドレスを指定していない。

  • 携帯電話番号を指定していない。

  • セルフサービスのパスワード リセット機能は無効になっています。


次の条件の 1 つ以上に当てはまる場合、テキスト メッセージが表示されない場合があります。

  • お使いのワイヤレス通信事業者は、米国からのテキスト メッセージをサポートしません。

  • 携帯電話番号には、国コードは含まれます。

  • 日本の携帯電話番号を使用し、先頭の "0" を入力しています。

  • 受信した "パスワードを再設定する" メール メッセージの [今すぐパスワードを再設定する] リンクMicrosoft Online Servicesクリックしなかった。

  • Google Voice や TextPlus などのワイヤレス以外の通信事業者の SMS サービス プロバイダーを使用しています。


解決方法

パスワードをすぐにリセットするには、状況に応じて、次のいずれかの方法を使用します。

  • 管理者でない場合は、会社の管理者にお問い合わせください。 会社の管理者は、パスワードをリセットして、新しい一時パスワードを提供できます。

  • 管理者であり、パスワードを忘れた場合は、会社の別の管理者にパスワードの再設定を求める必要があります。

  • 自分が会社の唯一の管理者である場合は、サポートにお問い合わせください。

今後この問題を解決するには、次の手順に従います。注: クラウド サービスからテキスト メッセージを受信するには、サポートされているワイヤレス 通信事業者を使用し、デバイスが SMS 対応で、テキスト メッセージを受信できる必要があります。

SMS サービスを提供するワイヤレス以外の携帯電話会社はサポートされていません。また、クラウド サービスからテキスト メッセージを受信できない場合があります。

  1. セルフサービスのパスワード リセット プロセス中に入力されたユーザー名が正しいか確認します。

  2. ユーザー アカウントが管理者である必要があります。

  3. 管理者に有効な連絡用メール アドレスが設定されている必要があります。 また、管理者がメールボックスにアクセスして、そのメールボックスでメールを受信する場合も確認します。 さらに、次の操作を行います。

    • メール メッセージが [迷惑メール] フォルダーに送信されていないか確認します。

    • 差出人msonlineservicesteam@microsoftonline.comリストに差出人を追加します。

  4. 管理者に国コードを含む有効な携帯電話番号が設定され、携帯電話がテキスト メッセージを受信できる必要があります。

  5. 次のヘルプ トピックの手順を正しく実行してください。

    管理者パスワードをリセットする

  6. 会社でセルフサービスのパスワード リセット機能が有効になっているか確認します。 この場合、次の手順を実行します。

    1. Azure Active Directory (Azure AD) に接続するには、Windows PowerShell。 詳細については、次の Microsoft Web サイトを参照してください。

      アカウントを使用して Azure AD接続Windows PowerShell

    2. 次のコマンドをWindows PowerShellします。

      Get-MsolCompanyInformation |fl SelfServePasswordResetEnabled たとえば、次のコマンドを実行します。

      PS C:\windows\system32> Get-MsolCompanyInformation |fl SelfServePasswordResetEnabled コマンドを実行すると、次の出力が表示されます。

      SelfServePasswordResetEnabled: true<False の>

      • SelfServePasswordResetEnabled が Trueの場合、この機能は有効になります。

      • SelfServePasswordResetEnabled が Falseの場合、この機能は無効になります。


      機能が無効になっている場合は、この機能を有効にします。 これを行うには、[修正] ボタンまたはリンク をクリックします。 次に、[ファイルのダウンロード] ダイアログ ボックスで [実行] をクリックし、Fix it ウィザードの手順に従います。




    メモ

    • このウィザードは英語版のみである場合があります。 しかし、自動的な解決は英語版以外の Windows でも機能します。

    • 問題のあるコンピューターを使用していない場合は、解決方法をフラッシュ ドライブまたは CD に保存し、問題のあるコンピューターで実行します。


    次に、"問題は解決しましたか?" セクションに移動します。

    この問題は解決しましたか?

    • 問題が解決されたかどうかを確認します。

    • マイクロソフトではフィードバックをお待ちしております。 フィードバックを送信したり、このソリューションに関する問題を報告したりするには、ブログの"自分の問題を解決する" ブログにコメントを残してください。または、メール メッセージを 送信 してください。

Azure Active Directory モジュールを使用してデータを同期する方法のWindows PowerShell、次の Microsoft Web サイトを参照してください。

データを使用して Azure ADを管理Windows PowerShellこの資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。 明示的か黙示的かにかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

さらにヘルプが必要ですか? Microsoft コミュニティ または Azure Active Directory Forums (英語情報) Web サイトを参照してください。

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