現象
Microsoft Outlook プロファイルに追加されたセカンダリ Microsoft Exchange Server メールボックス内のフォルダーにアクセスしようとすると、ランダムなパフォーマンスの問題が発生する可能性があります。 たとえば、次のような現象が発生する可能性があります。
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セカンダリ メールボックス内のアイテムを表示すると、新しいアイテムが表示されないか、アイテムが見つからないように見える可能性があります。
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削除したアイテムは、セカンダリ メールボックスに引き続き表示されます。
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Outlook のパフォーマンスが低下するか、ランダムにハングします。
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Microsoft Exchange Serverを実行しているサーバーでは、次のようなイベントがアプリケーション ログ
に記録されます。 イベントの種類: エラー
イベント ソース: MSExchangeIS
イベント カテゴリ: 全般
イベント ID: 9646
説明:
Mapi セッション "/o=Organization/ou=管理グループ/cn=Recipients/cn=recipient" を閉じます。これは、"objtFolder" 型のオブジェクトが最大 500 個を超えたためです。
さらに、Outlook 同期の問題フォルダーの同期ログ メッセージに、次のようなエラーが表示される場合があります。
13:22:28 Synchronizer Version 12.0.6529
13:22:28 Synchronizing Mailbox 'TeamShared'
13:22:28 Synchronizing Hierarchy
13:22:28 Error Synchronizing Hierarchy for Mailbox 'TeamShared'
13:22:28 [80040305-54A-4DE-1900]
13:22:28 Your server administrator has limited the number of items you can open simultaneously. Try closing messages you have opened or removing attachments and images from unsent messages you are composing.
13:22:28 Microsoft Exchange Information Store
13:22:28 For more information on this failure, click the URL below:
13:22:28 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80040305-54a-4de-1900
13:22:28 Error synchronizing folder
13:22:31 Synchronizing local changes in folder 'TeamShared - Level1'
13:22:31 Error synchronizing folder
13:22:31 [80040305-54A-4DE-421]
13:22:31 Your server administrator has limited the number of items you can open simultaneously. Try closing messages you have opened or removing attachments and images from unsent messages you are composing.
13:22:31 Microsoft Exchange Information Store
13:22:31 For more information on this failure, click the URL below:
13:22:31 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80040305-54a-4de-421 When this issue occurred, the following synchronization error numbers have also been seen in synchronization messages in the Sync Issues folder:80040305-54A-4DE-822
80004005-501-0-1380
メモ メールボックスの [同期の問題] フォルダーを表示するには、ナビゲーション ウィンドウで [フォルダー一覧] モジュールを選択する必要があります。
原因
この問題は、以下の条件に該当する場合に発生することがあります。
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アクセスしようとしているセカンダリ メールボックスが Outlook プロファイルに追加され、[ナビゲーション] ウィンドウに表示されます。
メモ セカンダリ メールボックスをプロファイルに手動で追加するには、[Microsoft Exchange] ダイアログ ボックスの [ 詳細設定 ] タブを使用するか、Exchange の [AutoMapping] 機能を使用して自動的に追加します。
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このセカンダリ メールボックスには、多数のフォルダーが含まれています。
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プロファイルは、Exchange キャッシュ モードで構成されています。
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プロファイルで [共有フォルダーのダウンロード] の既定のオプションが有効になっています。
この問題は、Outlook 2010 以降のバージョンでは、セカンダリ メールボックスにアクセスできるすべてのフォルダー (Outlook データ ファイル [.ost]) がローカルにキャッシュされるために発生します。 これは、以前のバージョンの Outlook からの変更です。 Outlook 2003 では、共有フォルダーはキャッシュされません。 既定では、Outlook 2007 では、メールが含まれていない共有フォルダー (予定表、連絡先、タスクなど) のみがキャッシュされます。
メモ Outlook 2007 では、この問題は、Outlook クライアントで次のレジストリ データも構成されている場合に発生する可能性が高くなります。
サブキー:
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Cached Mode
または
HKEY_CURRENT_USER\Software\Policies \Microsoft\Office\12.0\Outlook\Cached Mode
DWORD: CacheOthersMail
値: 1
解決方法
Outlook for Office 365
Outlook で 500 個の共有フォルダーの制限を解除する
共有フォルダーの同期が改善され、Outlook で 500 個の共有フォルダーの制限が発生しなくなり、Outlook は最大 5,000 個の共有フォルダーに対応できる必要があります。 新しい機能制限は、Outlook の使用可能なリソースとシステム構成によって異なります。 これらの変更は、バージョン 1904 リリースの Office Monthly (Targeted) チャネル 、 バージョン 1905 (ビルド 11629.20196) リリース以降の Office 月次チャネルにリリースされました。 また、通常の Semi-Annual スケジュール (Semi-Annual チャネル (対象) の場合は 2019 年 9 月、一般リリースの場合は 2020 年 1 月) の Semi-Annual チャネル リリースに含まれます。 詳細については、「 Outlook で 500 フォルダーの制限を解除する」を参照してください。
Outlook 2019、Outlook 2016、Outlook 2013、Outlook 2010、Outlook 2007 の場合
この問題を解決するには、以下のいずれかの方法を使用します。
大事な
このセクションの手順を慎重に実行します。 レジストリを誤って変更すると、深刻な問題が発生することがあります。 変更する前に、問題 が発生した場合に備えて、復元のためにレジストリをバックアップ します。
方法 1: 共有メールボックス内のフォルダーの数を減らす
この問題の最善の解決策は、共有メールボックス内のメール フォルダーの数を減らすことです(特に、メールボックスがOffice 365環境にある場合)。 この記事のその他の方法 2 および 3 では、メール フォルダーまたは共有メールボックス内のすべてのフォルダーのキャッシュをオフにすることをお勧めします。 これらのソリューションは機能しますが、低速ネットワーク上のメールボックスとメールボックスOffice 365キャッシュを有効にしておくことをお勧めします。 詳細については、次の記事を参照してください。
方法 2: すべての共有フォルダーのキャッシュを無効にする
Outlook 2010 以降の
バージョン
Outlook 2010 以降のバージョンのすべての共有フォルダーのキャッシュを無効にするには、次の手順に従います。
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[ファイル] タブの [アカウント設定] の一覧で [アカウント設定] をクリックします。
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[アカウント設定] ダイアログ ボックスで、[電子メール] タブをクリックし、Microsoft Exchange Server アカウントをダブルクリックします。
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[アカウントの変更] ダイアログ ボックスで [詳細設定] をクリックします。
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[Microsoft Exchange] ダイアログ ボックスで、[詳細設定] タブをクリックします。
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[共有フォルダーのダウンロード] チェック ボックスをオフにします。
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[OK] を 2 回クリックします。
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[次へ]、[完了]、[閉じる] の順にクリックします。
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Outlook を再起動します。
Outlook 2007
Outlook 2007 のすべての共有フォルダーのキャッシュを無効にするには、次の手順に従います。
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[ツール] メニューの [アカウント設定] をクリックします。
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[アカウント設定] ダイアログ ボックスで、[電子メール] タブをクリックし、Microsoft Exchange Server アカウントをダブルクリックします。
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[アカウントの変更] ダイアログ ボックスで [詳細設定] をクリックします。
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[Microsoft Exchange] ダイアログ ボックスで、[詳細設定] タブをクリックします。
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[共有フォルダーのダウンロード] チェック ボックスをオフにします。
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[OK] を 2 回クリックします。
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[次へ]、[完了]、[閉じる] の順にクリックします。
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Outlook を再起動します。
この変更を行った後、オフラインで作業している場合、セカンダリ メールボックス内の共有フォルダーは Outlook で使用できなくなります。 ただし、オフラインで作業している場合は、プライマリ メールボックス内のすべてのフォルダーを引き続き使用できます。
グループ ポリシー設定を使用して共有フォルダーのダウンロードを無効にする方法の詳細については、次の記事番号をクリックして、Microsoft サポート技術情報の記事を参照してください。
982697 Outlook 2010 と Outlook 2013 では、共有メール フォルダーは既定ではキャッシュ モードでダウンロードされます
方法 3: セカンダリ Exchange メールボックスの構成をプロファイル内の 2 つ目の Exchange アカウントに変更する
Outlook 2010 以降のバージョンのみ
セカンダリ Exchange メールボックス内のすべてのフォルダーをキャッシュする場合は、次の手順に従って Outlook プロファイルを変更して、セカンダリ メールボックスが 2 つ目の Exchange アカウントとして追加されるようにします。
注 次の手順に従うには、セカンダリ メールボックスのアカウントのパスワードを把握しているか、セカンダリ メールボックスのアカウントに対する完全なメールボックスアクセス許可が必要です。 この情報またはアクセス許可については、Exchange Server管理者に問い合わせてください。
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セカンダリ メールボックスの自動マッピングが無効になっていることを確認します。 関連情報については、次の「サポート技術情報」 (Microsoft Knowledge Base) の資料を参照してください。
2646504 Office 365で共有メールボックスの自動マッピングを削除する方法
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[ファイル] タブの [アカウント設定] の一覧で [アカウント設定] をクリックします。
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[アカウントの設定] ダイアログ ボックスで、[電子メール] タブをクリックし、Microsoft Exchange Server アカウントをダブルクリックします。
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[アカウントの変更] ダイアログ ボックスで [詳細設定] をクリックします。
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[Microsoft Exchange] ダイアログ ボックスで、[詳細設定] タブをクリックします。
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[詳細設定] タブをクリックします。 [メールボックス] セクションで、セカンダリ メールボックスを選択し、[削除] をクリックします。
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メールボックスの削除を確認するメッセージが表示されたら、[はい] をクリックします。
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[OK]、[次へ]、[完了]、[閉じる] の順にクリックします。
注 この時点で、セカンダリ Exchange メールボックスは Outlook プロファイルに関連付けされなくなります。 -
Outlook を終了します。
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コントロール パネルでメール アイテムを開きます。
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プロファイルを選択し、[プロパティ] をクリックします。
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[電子メール アカウント] をクリックします。
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[アカウント設定] ダイアログ ボックスの [電子メール] タブで、[新規] をクリックします。
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[新しいアカウントの追加] ダイアログ ボックスの [サービスの選択] セクションで、[電子メール アカウント] をクリックし、[次へ] をクリックします。
セカンダリ メールボックス アカウントのパスワードがわかっている場合は、手順 14 に進みます。
セカンダリ メールボックス アカウントのパスワードがわからないが、アカウントにこのセカンダリ メールボックスに対する完全なメールボックスアクセス許可がある場合は、手順 18 に進みます。 -
[新しいアカウントの追加] ダイアログ ボックスの [アカウントの自動セットアップ] セクションで、セカンダリ メールボックスの次のアカウント情報を入力し、[次へ] をクリックします。
名前
Emailアドレス
パスワード -
アカウントが正常に構成されたら、[完了] をクリックします。
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[閉じる] をクリックし、[閉じる] をクリックし、[OK] をクリックします。
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手順 22 に進みます。
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[新しいアカウントの追加] ダイアログ ボックスの [アカウントの自動セットアップ] セクションで、[サーバー設定または追加のサーバーの種類を手動で構成する] をクリックし、[次へ] をクリックします。
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[新しいアカウントの追加] ダイアログ ボックスの [サービスの選択] セクションで、[Microsoft Exchange または互換性のあるサービス] をクリックし、[次へ] をクリックします。
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[新しいアカウントの追加] ダイアログ ボックスの [サーバー設定] セクションで、セカンダリ メールボックスの次の情報を入力し、[次へ] をクリックします。
サーバー (これは Exchange サーバー名)
Exchange キャッシュ モードを使用する (セカンダリ メールボックスを .ost ファイルにローカルにキャッシュできるようにする場合に有効)
ユーザー名
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[完了] をクリックし、[閉じる] をクリックし、[閉じる] をクリックして、[OK] をクリックします。
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Outlook を起動します。
注: アカウントにセカンダリ メールボックスに対する完全なメールボックスアクセス許可がない場合は、セカンダリ メールボックスへのアカウント資格情報の入力を求められます。 このメソッドで指定されている構成を変更した後に Outlook を使用すると、次の特定の問題が発生する可能性があります。
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両方の Exchange メールボックスに対して新しい電子メール アラートが表示されます。
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プライベートとしてマークされたメッセージは、最初の Exchange メールボックスのアカウントがプライベート メッセージの表示を許可するように特別に構成されていない場合でも、2 番目の Exchange メールボックスで表示できます。
詳細情報
Outlook プロファイルにメールボックスを追加し、共有メールボックス フォルダーのキャッシュを有効にすると、Outlook はキャッシュされた各メールボックス内のすべてのフォルダーを個別に登録します。 これらの登録された各フォルダーは、Exchange Serverを実行しているサーバーの objtFolder 型の制限にカウントされます。 これはメールボックスごとの制限です。
「現象」セクションに示されている 9646 イベントに記載されているように、メールボックスあたりの objtFolder オブジェクトの既定の制限は 500 です。
500 を超えるフォルダーを含む共有メールボックスをキャッシュすると、この制限が使い果たされ、「現象」セクションに記載されている問題が発生する可能性があります。
さらに、多数のパブリック フォルダーのお気に入りが objtFolder オブジェクトの制限を使い果たす可能性があります。 多くのパブリック フォルダーを同期するときに発生する可能性があるエラーの詳細については、次の Microsoft サポート技術情報の記事を参照してください。
2968387 Outlook でメールボックスまたはパブリック フォルダーを展開すると、メモリ不足エラーが発生する
Microsoft Exchange Server 2007 でのサーバー リソースの最大許容共有の詳細については、「ユーザーがサーバーの最大許可共有を使用している」を参照してください。
Exchange Server 2010 メールボックス ストア セッション制限の詳細については、次の Microsoft Web サイトを参照してください。
メールボックスまたはフォルダー内のフォルダーとサブフォルダーの数を確認するには、 Get-MailboxFolderStatistics コマンドレットを実行します。