現象
重要 この記事には、レジストリの変更方法に関する情報が含まれている必要があります。 レジストリを変更する前に、必ずバックアップしてください。 問題が発生した場合にレジストリを復元する方法を知っている必要があります。 レジストリをバックアップ、復元、変更する方法の詳細については、次の記事番号をクリックして、Microsoft サポート技術情報の記事を表示してください。
322756 Windows でレジストリをバックアップおよび復元する方法次
のシナリオを検討してください。 既存の Outlook.com メール アカウント (@hotmail.com、@msn.com、@live.com、または @outlook.com) に接続するために、Microsoft Outlook 2013 以降のバージョンを構成します。 さらに、企業または他の LAN/WAN ネットワークで Outlook を使用しています。
しばらく操作を行っていなき、Outlook クライアントで作成したアイテムは、お使 outlook.com されません。
また、Outlook のステータス バーに [切断] と表示 されます。
原因
Outlook 2013 以降のバージョンでは、Exchange ActiveSync (EAS) を使用してアカウントに Outlook.com します。 接続しているネットワーク内のプロキシ サーバーが、特定の間隔で非アクティブな接続を無効にするように構成されている場合、Outlook が Outlook.com への接続に使用している接続が切断されている可能性があります。
解決方法
レジストリ エディターを使用するか、別の方法を使用してレジストリを正しく変更しないと、深刻な問題が発生することがあります。 最悪の場合、オペレーティング システムの再インストールが必要になることがあります。 マイクロソフトは、このような問題の解決に関して、一切責任を負わないものとします。 レジストリの変更は、自己の責任において行ってください。
既定では、Outlook は 59 分ごとにアカウントを同期するように構成されています。 切断される可能性を減らすには、プロキシ サーバーの接続タイムアウト期間よりも短い間隔でメールを送受信する Outlook クライアントを構成します。 ネットワーク管理者に問い合わせて、プロキシ サーバーのタイムアウト期間を確認します。
たとえば、接続のプロキシ サーバーのタイムアウトが 30 分である場合は 、[__ 分間隔で自動送受信をスケジュールする] オプションを短い間隔 (15 分など) に設定します。 送受信間隔の変更の詳細については、次の Microsoft Web サイトを参照してください。
送受信グループの設定を変更する
カスタムの送受信スケジュールを構成する代わりに、PushDuration レジストリ値をコンピューターに追加して、送受信スケジュールを構成することもできます。
送受信スケジュールを構成するには、「Easy Fix(Easy Fix)」セクションに移動します。 自分で送受信スケジュールを構成する場合は、[自分で修正する] セクションに移動します。
簡易修正ツールで解決する
送受信スケジュールを構成するには、[ダウンロード] ボタン をクリック します。 [ファイルのダウンロード] ダイアログ ボックスで [実行] または [開く] をクリックし、簡易修正ツール ウィザードの手順に従います。
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この Easy Fix ソリューションは、レジストリ エントリ PushDuration の値を 30 (Decimal) に構成するのに役立ちます。
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Easy Fix ウィザードの手順に従う場合は、PushDuration フィールドを変更して、同期間隔の間の分数を指定できます。
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このウィザードは英語版のみである場合があります。 しかし、自動的な解決は英語版以外の Windows でも機能します。
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問題のあるコンピューターとは別のコンピューターを操作している場合、簡易修正ツール ソリューションをフラッシュ ドライブまたは CD に保存することで、問題のあるコンピューターで実行することができます。
自分で解決する
Easy Fix 55037