メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

21Vianet または Office 365 のドイツによって運営されて Office 365 の管理者としてログインしたときは、オンライン ビジネスは、マイクロソフトの Skype への接続が失敗します。この問題は、Skype のビジネス オンライン PowerShell コネクタ バージョン 7.0.1045.0 を使用する場合に発生します。

さらに、以下のエラー メッセージが表示されます。

Get-CsAccessToken: TokenValue:ドメイン名のディレクトリに 'IdentifierID' の識別子を持つアプリケーションが見つかりませんでした。 トレース ID: TraceIDCorrelationIDの相関関係 ID: 日付/時刻のタイムスタンプ。 ビジネス Online\Modules\SkypeOnlineConnector\SkypeOnlineConnectorStartup.psm1 の C:\Program ファイルの Files\Skype にある: char 型の: ... + cessToken = $username$ を Get CsAccessToken ユーザー名-TargetUri $targetU. + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo: 指定: (:)Get-CsAccessToken、AdalServiceException + FullyQualifiedErrorId: Microsoft.IdentityModel.Clients.ActiveDirectory.AdalServiceException,Microsoft.Rtc.Management.OnlineConnector.GetAccessToken

原因

この問題は、ビジネス オンラインの PowerShell コネクタ モジュールの Skype の以前のバージョンは、Office 365 を運用している 21Vianet と Office 365 のドイツのサービスの場所を正しく認証を処理しないために発生します。

解決方法

この問題を解決するには、ダウンロードしてSkypeOnlinePowershell.exeの最新バージョンをインストールします。

サードパーティの情報に関する免責事項

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。 明示的か黙示的かにかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×