現象
21Vianet または Office 365 のドイツによって運営されて Office 365 の管理者としてログインしたときは、オンライン ビジネスは、マイクロソフトの Skype への接続が失敗します。この問題は、Skype のビジネス オンライン PowerShell コネクタ バージョン 7.0.1045.0 を使用する場合に発生します。
さらに、以下のエラー メッセージが表示されます。
Get-CsAccessToken: TokenValue:ドメイン名のディレクトリに 'IdentifierID' の識別子を持つアプリケーションが見つかりませんでした。 トレース ID: TraceIDCorrelationIDの相関関係 ID: 日付/時刻のタイムスタンプ。 ビジネス Online\Modules\SkypeOnlineConnector\SkypeOnlineConnectorStartup.psm1 の C:\Program ファイルの Files\Skype にある: char 型の値:値 ... + cessToken = $username$ を Get CsAccessToken ユーザー名-TargetUri $targetU. + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo: 指定: (:)Get-CsAccessToken、AdalServiceException + FullyQualifiedErrorId: Microsoft.IdentityModel.Clients.ActiveDirectory.AdalServiceException,Microsoft.Rtc.Management.OnlineConnector.GetAccessToken
原因
この問題は、ビジネス オンラインの PowerShell コネクタ モジュールの Skype の以前のバージョンは、Office 365 を運用している 21Vianet と Office 365 のドイツのサービスの場所を正しく認証を処理しないために発生します。
解決方法
この問題を解決するには、ダウンロードしてSkypeOnlinePowershell.exeの最新バージョンをインストールします。
サードパーティの情報に関する免責事項
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。 明示的か黙示的かにかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。