メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

概要

Microsoft は、Microsoft System Center アドバイザー用のオンプレミス クライアント更新プログラム ロールアップ 1 をリリースしました。 この更新プログラムは、2012 年 5 月 22 日の日付です。 この記事では、更新プログラムに関する次の情報について説明します。

  • 更新プログラムによって解決される問題

  • 更新プログラムの入手方法

  • 更新プログラムをインストールするための前提条件


はじめに

System Center アドバイザーオンプレミス クライアント バージョン 1.1 以降のバージョンは、Microsoft System Center 2012 Operations Manager スイートと互換性があります。 バージョン 1.1 以降のバージョンでは、新しい監視ワークロードが追加され、いくつかの重要な問題が修正されます。 

この更新プログラムでは、次の新機能が導入されています。

  • System Center 2012 Operations Manager

    のサポート System Center アドバイザーは、System Center 2012 バージョンの Operations Manager エージェントを実行しているコンピューターで使用できます。

  • Microsoft SQL Server 2012 の分析

  • Microsoft SharePoint 2010 以降のバージョンの分析

  • Microsoft Exchange Server 2010 以降のバージョンの分析

  • アクション アカウントまたは RunAs アカウントを必要とする環境でのSystem Centerアドバイザーの実行をサポートする追加のWindows PowerShell コマンドレット。 


System Center アドバイザーの詳細については、次の Microsoft Web サイトを参照してください。

System Center アドバイザーの新機能この更新プログラムは、次の問題を解決します。

問題 1

現象



System Center アドバイザー エージェントは、監視対象サーバーのデータの収集とアップロードを停止します。 この問題が発生すると、System Center Operations Manager HealthService サービスは応答を停止し、大量のメモリを消費します。 メモリ使用量は 1 ギガバイト (GB) を超える可能性があります。 この場合、HealthService サービスを停止できない可能性があります。

原因



この問題は、アクション アカウントの資格情報をチェックするタイマーが正しくリサイクルされないために発生します。

問題 2

現象



System Center Operations Manager HealthService サービスは、特定のシナリオでアドバイザー管理パック更新プロセスが実行された後、それ自体をシャットダウンします。

問題 3

現象



System Center Operations Manager HealthService サービスは、重要な更新プログラム バージョン 1.0.2021.0 System Center アドバイザー Microsoft Update (MU) がインストールされた後、予期せず停止します。

問題 4

現象



System Center アドバイザー構成プロセスは、System Center アドバイザー クラウド サーバーにSystem Center アドバイザー エージェントを登録しません。

原因

この問題は、Machine.xml ファイルがロックされているために発生します。

問題 5

現象



System Center アドバイザー エージェントをアンインストールすることはできません。

原因

この問題は、PublicKeyToken 要求がキューに登録されているために発生します。 そのため、エージェントは、System Center Operations Manager HealthService サービスを正常に停止しません。

問題 6

現象



System Center アドバイザー ゲートウェイを削除しても、System Center アドバイザーによって予約されている受信ファイアウォール規則と URL はクリーンアップされません。

問題 7

現象

System Center アドバイザー ゲートウェイは、ゲートウェイ サービスが再起動されるまで、そのバージョンを報告しません。

詳細情報

更新プログラムの情報

次のファイルは、Microsoft ダウンロード センター
からダウンロードできます。 ダウンロード System Center アドバイザー パッケージの更新プログラムを今すぐダウンロードします。
Microsoft サポート ファイルをダウンロードする方法の詳細については、次の記事番号をクリックして、Microsoft サポート技術情報の記事を参照してください。

119591 このファイルをスキャンオンライン サービス
から Microsoft サポート ファイルを取得する方法。 配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。 配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。


注: System Center アドバイザーの最新の更新プログラムを取得する方法の詳細については、次の Microsoft Web サイトを参照してください。

System Center アドバイザーの最新の更新プログラムを取得する方法に関する一般的な情報

必要条件

この更新プログラムを適用するには、ビルド番号が 1911 以前のバージョンのSystem Center アドバイザーがコンピューターにインストールされている必要があります。
System Center アドバイザーをダウンロードするには、次の Web サイトにアクセスします。

System Center Advisor

再起動の必要性

この更新プログラムの適用後に、コンピューターを再起動する必要があります。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×