現象
新しい接続を作成するとき、または UI フローを実行しているときに、次のいずれかのエラーが発生します。
-
UnreachableCrlEndpoint
-
InvalidConnectionCredentials
-
GatewayTimeout
AAD アカウントを使用している場合は、次の記事の手順に従って、資格情報が正しく、アカウントがコンピューターに同期されていることを確認 してください:https://support.microsoft.com/en-my/help/4555623/troubleshoot-ui-flow-invalid-credentials-error-using-aad-account。
それでも問題が解決しない場合は、詳細をお読みください。
原因
このエラーは、Windows サービス UIFlowService またはユーザー セッションが次のドキュメントの 1 つ以上のドメインに到達できないため、製品が CRL サーバーに到達できないことを示している可能性があります 。https://learn.microsoft.com/en-us/power-automate/limits-and-config#ui-flows-required-services
問題の確認
ユーザー セッションから CRL エンドポイントにアクセスできるかどうかを検証するには、ブラウザーの URL バーに入力して、Power Automate のドキュメントの「UI フローが必要なサービス」というセクションの URL にアクセスできます。
現在、Windows サービス "UIFlowService" から CRL エンドポイントにアクセスできるかどうかをテストする手段はありません。次のセクションに直接移動します
手順を解決する
ユーザー セッションと Windows サービス "UIFlowService" (アカウント NT SERVICE\UIFlowService として実行) の両方からエンドポイントに到達できることをシステム管理者に確認する必要があります。
Windows ファイアウォールが責任を負うかどうかを確認するには、システム管理者にも問い合わせてください。
Windows ファイアウォールによって問題が発生した場合は、「送信プログラムまたはサービス規則の作成」の手順に従う必要があります。次の 手順に従います。https://learn.microsoft.com/en-us/windows/security/threat-protection/windows-firewall/create-an-outbound-program-or-service-rule