メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

サーフェスのデバイスにカスタム イメージまたは Windows の新規インストールを展開した後、次の問題の 1 つ以上が発生することがあります。

  • カラー プロファイル (エンハンス sRGB) では、ディスプレイの設定、またはアクションの設定ではありません。

  • 、Gemalto eSIM のファームウェアのアップデートがエラー コード 31 デバイス マネージャーでを報告します。

  • 、サーフェスの DTX のサービスが起動しません。手動で起動しようとすると、サービスはエラー コード 1053 を報告します。

  • 、サーフェス USB ハブのファームウェアの更新サービスが起動しません。手動で起動しようとすると、サービスはエラー コード 1053 を報告します。

原因

カスタム イメージまたは Windows の新規インストール Visual C++ の再頒布可能な含まれていないために、これらの問題が発生することが、イメージの一部として。Visual C++ の再頒布可能では、サーフェスの一部のサービスで特定の機能に必要です。

解決策

これらの問題を解決するには、最新 Visual C++ 再頒布可能な x86 ベースおよび x64 ベースのサーフェスのデバイスのインストールまたはカスタムのイメージまたは Windows のインストールの一部として、再頒布可能パッケージが含まれます。

詳細については、最新 Visual C++ 再頒布可能な次の資料、マイクロソフト サポート技術情報を参照してください。

2977003 Visual C++ のダウンロードに、最新版でサポートされています。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×