メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

Windows 回復環境 (Windows RE) からシステムの復元を行った場合、以下の様なエラーが表示される場合があります。


システムの復元は正しく完了しませんでした。コンピュータのシステム ファイルと
設定は変更されませんでした。

詳細:
システムの復元中に不明なエラーが発生しました。(0x8000ffff)

システムの復元を再度試み、別の復元ポイントを選択することができます。
このエラーが引き続き表示される場合は、高度な回復方法を試すことができます。
詳細については、回復に関するトピックを参照してください。



また、このメッセージが表示された後、再起動を行うと以下のメッセージウィンドウが表示されます。

システムの復元は正常に完了しました。システムは 2012/05/12 に復元されました。
ユーザーのドキュメントへの影響はありません。

原因

この現象は復元処理実行時にファイルの競合などが生じた場合、ファイルの置換が正しく行われないために発生します。
なお、"復元は正常に完了しました" と表示されますが、場合によっては正常に復元していない可能性がございます。

解決方法

この問題を解決するには、以下のサポート技術情報に記載されている修正プログラム パッケージをインストールします。
2709289 システムの復元ツール Windows RE で、Windows 7 ベースのコンピューターで動作しません。

回避策

本現象はWindows のシステムの復元ウィザードより復元を行った場合は発生しません。

なお、本現象が発生した場合、システムの整合性を保つため、Windows を起動し、以下のようにシステムの復元ウィザードから再度システムの復元を実行してください。

1. [スタート] ボタンをクリックします。
2. 検索ウィンドウに "システムの復元" と入力します。
3. [プログラム] 項目に [システムの復元] が表示されますので、クリックします。
管理者のパスワードを要求するダイアログボックスが表示された場合はパスワードを入力して [OK] をクリックし、確認を要求するダイアログ ボックスが表示された場合は [続行] をクリックします。
5. [システムの復元] をウィザードに従い進め、任意の復元ポイントを選択し、復元を実行してください。

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細

本現象によりユーザー データが破損したり、削除されることはございません。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×