メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

作業フォルダーで Windows 10 のファイルを同期すると、次のエラー メッセージが表示されます。

クラウド操作が無効です。
(0x8007017C)

このエラーは、次の条件を満たした場合に発生します。

通常、この問題は、新しいデバイスで作業フォルダーが設定されている場合、または複数のデバイスで構成されている場合に発生します。

原因

2020 年 12 月 8 日 - KB4592449 (OS ビルド 18362.1256 および 18363.1256) の更新プログラムには、作業フォルダーがサーバー間でファイルを同期できなかった原因となるアプリケーション プログラミング インターフェイス (API) の変更が含まれています。

解決方法

この問題を解決するには、次のいずれかの更新プログラムをインストールします。

回避策

この問題を回避するには、次のいずれかの方法を使用して、オンデマンド ファイル アクセス機能を無効にします。

方法 1: 作業フォルダーのコントロール パネルのアプレットを使用して、オンデマンド のファイル アクセス機能を無効にする

続行する方法は次の通りです。

  1. [コントロール パネル] を開きます。

  2. [システムとセキュリティ] の [>フォルダー] を選択します。

  3. [オンデマンド ファイル アクセスを有効にする] チェック ボックスをオフ にします。

作業フォルダーのコントロール パネルのアプレット

注: 

  • デバイスのディスク領域が十分な空き容量を確認します。 機能が無効になっている場合、すべてのユーザーのファイルは、作業フォルダー サーバーからデバイスにダウンロードされます。

  • 新しいデバイスで問題が発生した場合は、サーバーからデバイスへの同期が完了した後に、機能を再び有効にできます。

方法 2: グループ ポリシー設定を使用してオンデマンド ファイル アクセス機能を無効にする

続行する方法は次の通りです。

  1. グループ ポリシー管理コンソールを開きます。

  2. [作業フォルダー] >指定>Windowsコンポーネント>管理用テンプレート>を選択します

  3. オンデマンド ファイル のアクセス設定を [無効] 変更します

ワーク フォルダー グループのポリシー設定

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×