メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

Windows 2000 をインストールまたはアップグレードした後、画面のプロパティで高解像度の画面設定を使用する機能が失われることがあります。

原因

この問題は、モードプルーニングと呼ばれる効果が原因で発生する可能性があります。

解決方法

この問題を回避するには、選択したモニターが、コンピューターで使用している適切なモニターであることを確認します。 これを行うには、次の手順を実行します。

  1. [ スタート ] メニューをクリックし、[ 設定]、[ コントロールパネル] の順にポイントして、[ プロパティ] をクリックします。

  2. [ 設定 ] タブをクリックします。

  3. [ 詳細設定 ] ボタンをクリックします。

  4. [ モニター ] タブをクリックします。

  5. 使用しているコンピューターで選択されているモニターが [ モニターの種類 ] セクションに表示されます。

[ モニターの種類 ] セクションに表示されるモニターが、現在使用しているモニターではない場合は、次の手順を実行します。

  1. 上記の手順を実行し、[ プロパティ] をクリックします。

  2. [ ドライバー ] タブをクリックします。

  3. [ ドライバーの更新 ] ボタンをクリックします。

  4. デバイスドライブのアップグレードウィザードが起動したら、[ 次へ ] をクリックします。

  5. [ 既知のドライバーの一覧を表示 する] ラジオボタンをクリックし、[ 次へ] をクリックします。

  6. [ このデバイスクラスのすべてのハードウェアを表示する ] ラジオボタンをクリックします。 これにより、モニターのメーカーとモデルの一覧が表示されます。

  7. モニターの製造元を選択し、左側のウィンドウからモデルを選択します。

目的のモニターが表示されていない場合は、左上のウィンドウから (標準モニターの種類) を選ぶことができます。 次に、右側のウィンドウで、最も互換性のある設定を使用してモニターと一致させます。ノート Incorect の設定によって、モニターが壊れることがあります。 (標準モニターの種類) 設定を選択した場合は、モニターに付属のマニュアルを参照してください。ビデオカードドライバーが正しく識別されたことを確認することもできます。 これを行うには、次の手順を実行します。

  1. [ スタート] をクリックし、[ 設定]、[ コントロールパネル] の順にポイントして、[ 表示] をクリックします。

  2. [ 設定 ] タブをクリックします。

  3. [ 詳細設定 ] ボタンをクリックします。

  4. [ アダプタ ] タブをクリックします。

  5. 選択されたビデオカードが [アダプターの種類] セクションに表示されます。

「すべてのモードの一覧表示」ボタンをクリックすると、このビデオカードで使用されている機能の一覧が表示されます。ビデオカードの種類によって同じビデオチップセットが使われており、ビデオアダプターの製造メーカーでカードに追加機能が追加されています。 ビデオカードと新しいドライバー情報の更新の詳細については、お使いのビデオカードの製造元にお問い合わせください。

状態

Microsoft は、この問題は Microsoft Windows 2000 での問題であることを確認しています。

詳細情報

モードプルーニングは、ビデオカードでサポートされる機能の一覧と、モニターの機能の一覧を調整する方法です。 たとえば、ビデオカードが多くの表示モード (たとえば、幅、高さ、色深度、リフレッシュ頻度) をサポートしているが、接続されているモニターでは、これらのモードをすべて表示できない場合、オペレーティングシステムはモニターの機能を照会します。 モニターから返されたモード機能リストは、ビデオカードから生成されたモード機能の一覧に適用され、その後、モニターで正しくサポートされるモードが含まれるように排除されます。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×