メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

次のような状況で問題が発生します。

  • Microsoft Windows 7 で複数のモニターを使用している。

  • プライマリモニターとして使用されるモニターを変更します。

  • コンピューターからログオフします。

コンピューターにもう一度ログインすると、次のいずれかの現象が発生します。

  • タスクバーが間違ったモニターに表示されます。 たとえば、タスクバーはセカンダリモニターに表示され、デスクトップアイコンはプライマリモニターに表示されます。

  • プログラムを起動しても、プログラムのウィンドウがタスクバーと同じモニターで開始されません。

  • ダイアログボックスは、タスクバーと同じモニターに表示されません。

  • デスクトップアイコンは、両方の montitors で展開されます。

このような現象が発生するのは、2台のモニターを接続できるビデオアダプターを使っている場合 (たとえば、2つの VGA 接続を持つ1つのビデオアダプターを使っていて、2つのモニターを同時に実行できる場合)、次の手順に従います。

  1. [画面の解像度] ウィンドウで、セカンダリモニターを表すモニターアイコンをクリックします。

  2. [このメイン表示にする] チェックボックスをクリックしてオンにし、[OK] をクリックします。

  3. コンピューターからログオフします。

  4. コンピューターにもう一度ログインします。

原因

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

解決方法

この問題を解決するには、次の手順を実行します。

  1. [スタート] をクリックし、[ファイル名を指定して実行] をクリックします。次に、[OK] をクリックします。  または、デスクトップを右クリックし、ドロップダウンメニューから「画面の解像度」 (Screen resolution) を選択します。

  2. プライマリモニターとして使用するモニターをクリックします。

  3. まだ選択されていない場合は、[メイン表示にする] チェックボックスをオンにします。  (注: プライマリモニターとして現在設定されているモニターをクリックした場合、[この画面をメインにする] チェックボックスは使用できません)。

  4. プライマリモニターの #1 モニターを選択している場合は、[複数のディスプレイ] ドロップダウンメニューから [1 つ上のデスクトップのみを表示] を選択し、[適用] をクリックします。  (プライマリモニターの #2 モニターを選択した場合、[複数のディスプレイ] ドロップダウンメニューから [デスクトップのみを表示] を選択している必要があります)。

  5. ポップアップダイアログボックスが表示されたら、[変更を保持] をクリックします。

  6. [複数のディスプレイ] ドロップダウンメニューから [これらの表示を拡張する] を選び、[適用] をクリックします。

  7. ポップアップダイアログボックスが表示されたら、[変更を保持] をクリックします。

  8. オプション: モニターアイコンを目的の位置までドラッグし、[OK] をクリックします。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×