ソース:マイクロソフトのサポート
現象
Windows Live OneCare を実行しているコンピューターで Windows 7 に、現在のオペレーティング システムをアップグレードする場合、次のメッセージのいずれかが発生する可能性があります。
"これらのプログラムが正しく動作しない、アップグレードした後。 アップグレードする前にこれらのプログラムをアンインストールすることをお勧めします。アップグレードをキャンセルを検索してコントロール パネルを開いているプログラムをアンインストールします。
Windows Live OneCare を実行しているコンピューターで Windows 7 のアップグレードを完了すると、Windows Live OneCare を起動するときに次のメッセージが発生します。
"このプログラムには既知の互換性の問題.Windows Live OneCare は、このバージョンの windows との互換性はありません。詳細について問い合わせてください Microsoft。」
お使いのコンピューターを再起動した後このメッセージが表示ことがあります。
"Windows Live OneCare サービスが動作していないかが停止されました。この問題を解決するのには、コンピューターを再起動してみてください。問題が解決しない場合は以下をクリックしてヘルプを表示します。」
Windows Live OneCare サービスを開始しようとすると、このメッセージが表示されることも。
"Windows サービスを開始できません、Windows Live OneCare のローカル コンピューターにします。1150 のエラー: 指定したプログラムには、Windows の新しいバージョンが必要です」。
原因
7. は、メッセージ、「現象」に一覧表示は、Windows Live OneCare は、Windows 7 にアップグレード中に実行している場合に発生すること Windows と互換性のある Windows Live OneCare はまたは、コンピューターを再起動した後に発生したことができます。
解決策
ウィンドウ 7 へのアップグレードが正常にアンインストールしてください Windows Live OneCare。
大事な: |
Windows 7 のアップグレードを完了する前に Microsoft のパートナーから利用できる各種のセキュリティ ・ ソリューションについて説明します。 詳細については、Windows 7 セキュリティ ソフトウェア プロバイダーの Web ページを参照してください。 |
大事な: |
OneCare で作成されたバックアップは、Windows 7 では使用できません。現在、Windows Live OneCare を使用して作成したバックアップでのみ存在するデータがあれば、Windows Live OneCare を使用してそのデータを復元し、バックアップし Windows バックアップまたは別のバックアップ ユーティリティを使用して別の場所にデータをコピーまたは必要があります。 このヘルプの「詳細」セクションを参照してください。 |
解決するのには、問題は、プログラムの追加と削除から Windows Live OneCare をアンインストールします。 OneCare をアンインストールできない場合は、ダウンロードして OneCare クリーンアップ ユーティリティを実行する必要があります。これを行うには、以下の手順を実行します。
-
コンピューターに OneCare クリーンアップ ユーティリティをダウンロードするのには次のリンクをクリックします。保存をダウンロードしたファイルをデスクトップに保存する] をクリックします。
-
ダウンロードが完了したら、デスクトップ上の OneCareCleanUp.exe ファイルを右クリックし、管理者として実行] をクリックします。
-
Internet Explorer のセキュリティ] ダイアログ ボックスの実行をクリックします。
-
管理者のパスワードまたは確認を求められたら、パスワードを入力するか] をクリックしてください
[続行] をクリックし、
わかりました
-
-
このプログラムは除去. お使いのコンピューターから Windows Live OneCare のメッセージが表示されたら [続行] をクリックします。
-
使用許諾契約書では、[承諾] をクリックし、[続行] をクリックします。
-
お使いのコンピューターから Windows Live OneCare のクリーニングを開始する生成物を削除] をクリックします。
-
クリーニング処理が完了したら、コンピューターの再起動が求められます。実行中のアプリケーションをすべて終了し、[今すぐ再起動] をクリックします。
詳細
詳細については Windows XP または Windows Vista でファイルをバックアップして、マイクロソフト web サイトにアクセスするのには次のリンクをクリックする方法。
Windows を使用して、コンピューターをバックアップするには
詳細については Windows Live OneCare は、OneCare のオンライン ヘルプのサイトを参照してください。