データ ビジュアライザーについてよく寄せられる質問

Visio でのデータ ビジュアライザーの使用について質問がありますか? Visio データ ビジュアライザーの使用に関してよく寄せられる質問に対する回答を以下に示します。

データ ビジュアライザーのテンプレートが表示されません。自分の Visio アプリケーションでこの機能を使用できますか?

データ ビジュアライザー テンプレートを使用する機能は、Visio Plan 2 でのみ利用できます。 使用している Visio のバージョンがわからない場合は、[ファイル] >[アカウント]>[Visio について] を選択します。

Visio アプリケーションでデータ ビジュアライザーのテンプレートはどこにありますか?

  1. Visio を開くか、図面を編集している場合は、[ ファイル>新規] を選択します。

  2. [テンプレート] を選択します。

    TEMPLATES コマンド

  3. [フローチャート] を選択します。

    FlowChart コマンド

  4. [基本フローチャート - データ ビジュアライザー] または [部門連係フローチャート - データ ビジュアライザー] を選択します。

    データ ビジュアライザー テンプレート

    データ ビジュアライザー テンプレートの左上隅には Excel アイコンがあります。

    詳細については、「データ ビジュアライザー図面を作成する」を参照してください。

データ ビジュアライザーの場所と有効にする方法を教えてください。

Visio の旧ビルドでは、[作成]、[更新]、[エクスポート] のコマンドは、リボンの [データ] タブの [データから作成] にあります。

Visio ビルド 16.0.9029.2040 以降では、[ 図面の更新]、[ ソース データの更新]、および [エクスポート] コマンドが [データ ツール] の [デザイン ] リボン タブで使用できます。

[作成]、[更新]、[エクスポート] のリボン オプションが強調表示されているデータ ビジュアライザーのスクリーンショット

[ダイアグラムの更新] と [エクスポート] を有効にするには、コマンドでダイアグラムのコンテナーを選択します。

その他のテンプレートからステンシルを使用したデータ ビジュアライザーのダイアグラムを作成できますか?

はい、プロセス データを Visio の任意のステンシルにマッピングすることで、図面を作成できます。 ユーザー設定のステンシルを使用して図面を作成することもできます。 「データ ビジュアライザーのダイアグラムを作成する」の記事の「他のステンシルを使用し、データ ビジュアライザーのダイアグラムを作成する」のセクションを参照してください。

その他の質問がある場合

こちらをご利用ください。 ご質問は メールでお問い合わせください