現象
Windows XP または Windows Server 2003 では、Windows Internet Explorer 8 を使用して、HTTPS 接続を介して Microsoft Office SharePoint Portal Server のサイトにアクセスします。このシナリオでは、サイトで、エクスプ ローラー ビューを選択すると、Web フォルダーは表示されません。さらに、Web フォルダーを表示するフレームのエラー メッセージを参照してください。
エクスプ ローラー ビューが読み込まれるまでお待ちください。エクスプ ローラー ビューが表示されない場合、ブラウザーがサポートしていません。
注:
-
この問題は、HTTP 接続を使用して、WebClient サービスを無効にするときにも発生します。
-
WebClient サービスが無効になっている場合に、Windows Vista および Windows Server 2008 でこの問題も発生します。
原因
この問題は、WebDav Url を開くときに、ロジックを処理する Internet Explorer 8 の URL への機能強化によって発生する互換性がないのために発生します。
解決策
セキュリティ更新プログラムに関する情報
この問題を解決するには、Windows Internet Explorer の最新の累積的なセキュリティ更新プログラムをインストールします。これを行うには、次のマイクロソフト Web サイトを参照してください。
http://update.microsoft.comWindows Internet Explorer の最新の累積的なセキュリティ更新プログラムに関する技術的な詳細については、次のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/technet/security/current.aspx注: この更新プログラムは、セキュリティ更新プログラム 974455 (MS09 054) に最初含まれています。の詳細については、マイクロソフト サポート技術情報の記事を表示するのには次の資料番号をクリックします:
974455 MS09-054: Internet Explorer 用の累積的なセキュリティ更新プログラム
この修正プログラムを適用する前にこの問題を解決するには、状況に応じた適切な次のメソッドを使用してみてください。
-
Windows Server 2003 を実行している場合は、WebClient サービスを開始します。
修正プログラムの情報
サポートされている修正プログラムはマイクロソフトから現在入手可能です。ただし、この資料に記載されている問題のみを修正するものです。この特定の問題が発生したシステムにのみ適用してください。この修正プログラムは、今後さらにテストを行うことがあります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。
この問題を解決するには、修正プログラムを入手するのには、Microsoft カスタマー サポート サービスに問い合わせてください。マイクロソフト カスタマー サポート サービスの電話番号とサポートのコストに関する情報の一覧については、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support注: 特別な場合では、まれに通常サポート コールの発生に料金 Microsoft Support 担当者は、特定の更新で問題が解決されると判断した。追加の質問および問題の特定のアップデートの対象にはなりませんが、通常のサポート料金が適用されます。
必要条件
この修正プログラムをインストールするには、次のオペレーティング システムのいずれかにインストールされている Internet Explorer 8 のが必要です。
-
Windows XP SP2 または Windows XP SP3
-
Windows Server 2003 SP2
再起動の必要性
この修正プログラムを適用した後にコンピューターを再起動する必要があります。
修正プログラムの置き換えに関する情報
この修正プログラムを適用しても、以前にリリースされた修正プログラムが置き換えられることはありません。
レジストリ情報
重要 このセクション、方法、またはタスクには、レジストリの変更方法が記載されています。レジストリを誤って変更すると、深刻な問題が発生することがあります。そのため、レジストリを変更する際には十分に注意してください。万一に備えて、編集の前にレジストリをバックアップしてください。そうすることで、問題が発生した場合にレジストリを復元することができます。レジストリのバックアップ方法および復元方法の詳細を参照するには、以下のサポート技術情報番号をクリックしてください。
322756の方法をバックアップし、Windows のレジストリを復元するにはコンピューターにこの修正プログラムをインストールした後は、修正プログラムを有効にするレジストリ値を追加する必要があります。これを行うには、以下の手順を実行します。
-
[スタート] ボタン、[実行] をクリックして、 「regedit」と入力し、 ENTERキーを押します。
-
次のレジストリ サブキーを見つけてクリックします。
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl
-
[編集] メニューから[新規作成] を選択し、[キー] をクリックします。
-
次の名前を入力し、ENTER キーを押します。
FEATURE_WEBFOLDER_DIRECTNAVIGATE_KB972584
-
FEATURE_WEBFOLDER_DIRECTNAVIGATE_KB972584を右クリックし、新規作成] をポイントし、[ DWORD 値] をクリックします。
-
Iexplore.exeを入力し、ENTER キーを押します。
-
iexplore.exe を右クリックし、[変更] をクリックします。
-
[値データ] ボックスで、 1と入力し、[ OK] をクリックします。
-
レジストリ エディターを終了します。
ファイル情報
これの英語版がファイル属性 (またはそれ以降のファイル属性) には次の表に記載されています。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用してください。
Windows XP では、x86 ベースのバージョンの Internet Explorer 8 の
ファイル名 |
ファイル バージョン |
ファイル サイズ |
日付 |
時刻 |
プラットフォーム |
---|---|---|---|---|---|
Ieframe.dll |
8.0.6001.22892 |
11,066,368 |
24-Jun-2009 |
15:50 |
x86 |
Windows Server 2003 では、x86 ベースのバージョンの Internet Explorer 8 の
ファイル名 |
ファイル バージョン |
ファイル サイズ |
日付 |
時刻 |
プラットフォーム |
---|---|---|---|---|---|
Ieframe.dll |
8.0.6001.22892 |
11,066,368 |
24-Jun-2009 |
21:21 |
x86 |
注:
この修正プログラムとレジストリ キーを適用するとします。
-
Web フォルダーは Windows XP または Windows Server 2003 上の Internet Explorer 7 のように Windows XP または Windows Server 2003 上の Internet Explorer 8 で同じ動作をします。
状況
マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。
詳細
Web フォルダーのビヘイビアーの詳細については、次のマイクロソフト Web サイトを参照してください。
http://msdn.microsoft.com/en-us/library/ms531432(VS.85).aspxデスクトップ エクスペリエンス機能の詳細については、次のマイクロソフト Web サイトを参照してください。