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Síntomas

Agentes de antimalware de seguridad de cliente en Windows 2000 no detectar el software malintencionado a través de la protección de acceso después de aplicar Forefront Client Security actualización de octubre de 2010 antimalware descrito en los siguientes artículos:

Actualización de cliente de antimalware de forefront Client Security 2394433 : octubre de 2010

Paquete de implementación de forefront Client Security (1.0.1728.0) de 2394439 : octubre de 2010
Agentes de antimalware de seguridad de cliente en Windows 2000 también producirá dos eventos de error FCSAM 3002 en el registro del sistema:



Estos errores se envían para el servidor de recopilación de FCS y se muestran en el panel de administración de FCS como Informar de problemas críticos. Equipos afectados también se representará en la sección de Equipos por problema en alertas detectan.

Causa

Microsoft ha identificado un problema en el agente de Forefront Client Security en Windows 2000, lo que impide que el controlador de minifiltro de modo de núcleo, mpfilter.sys, cargar correctamente. Este problema es específico de agentes que se ejecutan en Windows 2000 y la actualización de la seguridad de cliente octubre y no ocurre en otros sistemas operativos.

Solución

Información de hotfix

Existe un hotfix disponible desde Microsoft. Esta corrección sólo se aplica a los agentes de Forefront Client Security en Windows 2000.

Nota: Esta revisión está disponible desde Microsoft Update y de Windows Server Update Services. Si desea obtener el archivo de implementación mediante un método diferente, siga estos pasos:

  1. Visite el siguiente sitio Web de catálogo de Microsoft Update: http://catalog.update.microsoft.com/v7/site/Home.aspx

  2. Escriba 2459065 en el cuadro Buscar y, a continuación, haga clic en Buscar.

  3. Haga clic en Agregar para agregar la revisión a la cesta.

  4. Haga clic en Descargar.

  5. Haga clic en Examinar, especifique la carpeta a la que desea descargar la revisión y, a continuación, haga clic en Aceptar.

  6. Haga clic en continuary, a continuación, haga clic en para aceptar los términos de licencia del Software de Microsoft.

  7. Cuando la actualización se descarga en la ubicación que especificó, haga clic en Cerrar

Requisitos previos

No hay ningún requisito previo para instalar este hotfix.

Requisito de reinicio

Puede ser necesario reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Este hotfix reemplaza al cliente antimalware que se implementa mediante el paquete de implementación de Forefront Client Security (1.0.1725.0) en un equipo.

Paquete de implementación de forefront Client Security 976669 (1.0.1725.0): diciembre de 2009Este hotfix reemplaza el hotfix siguientes:

Actualización de cliente de antimalware de forefront Client Security 979536 : abril de 2010

Actualización de cliente de antimalware de forefront Client Security 976668 : diciembre de 2009

971026 hay un hotfix resolver algunos problemas relacionados con el cliente de antimalware Forefront Client Security

952265 que pueden producir daños en los datos en un equipo que tenga instalado Forefront Client Security

938054 hay un hotfix resolver algunos problemas relacionados con el cliente de Forefront Client Security

956280 minifiltro de modo de núcleo de Forefront Client Security la descarga cuando explora un recurso compartido de archivos de red que contiene muchos archivos malintencionados

Información de archivo

La versión en inglés de esta actualización tiene los atributos de archivo (o atributos de último archivo) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.

Forefront Client Security, versiones basadas en x86

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Amhelp.chm

65,216

19-Jul-2010

00:51

Mpasbase.vdm

1.0.0.0

572,720

19-Jul-2010

00:52

Mpasdesc.dll

1.5.1994.0

49,024

11-Nov-2010

03:31

Mpasdlta.vdm

1.0.0.0

9.008

19-Jul-2010

00:52

Mpavbase.vdm

1.0.0.0

204,624

19-Jul-2010

00:52

Mpavdlta.vdm

1.0.0.0

9,040

19-Jul-2010

00:52

Mpavrtm.dll

1.5.1994.0

128,384

11-Nov-2010

02:48

Mpclient.dll

1.5.1994.0

366,976

11-Nov-2010

02:48

Mpcmdrun.exe

1.5.1994.0

349,064

11-Nov-2010

02:39

Mpengine.dll

1.1.3520.0

3,308,624

19-Jul-2010

00:52

Mpevmsg.dll

1.5.1994.0

23,424

11-Nov-2010

03:31

Mpfilter.sys

1.5.1969.0

69,616

10-Nov-2010

19:17

Mpoav.dll

1.5.1994.0

92,032

11-Nov-2010

02:48

Mprtmon.dll

1.5.1994.0

731,008

11-Nov-2010

02:48

Mpsigdwn.dll

1.5.1994.0

129,920

11-Nov-2010

02:48

Mpsoftex.dll

1.5.1994.0

518,016

11-Nov-2010

02:48

Mpsvc.dll

1.5.1994.0

319,360

11-Nov-2010

02:48

Mputil.dll

1.5.1994.0

177,024

11-Nov-2010

02:48

Msascui.exe

1.5.1994.0

1,033,600

11-Nov-2010

02:48

Msmpcom.dll

1.5.1994.0

221,056

11-Nov-2010

02:48

Msmpeng.exe

1.5.1994.0

16.896

11-Nov-2010

02:39

Msmplics.dll

1.5.1994.0

9,088

11-Nov-2010

02:48

Msmpres.dll

1.5.1994.0

766,336

11-Nov-2010

03:31


Solución alternativa

Si cualquiera de las actualizaciones en el síntoma en la sección se instalan manualmente, debe desinstalar el Forefront Client Security octubre de 2010 antimalware actualización en equipos que ejecutan Windows 2000 e instalar esta actualización (KB2459065). Puede desinstalar la actualización de octubre de 2010 mediante uno de los métodos siguientes:

  • Desde una línea de comandos o secuencia de comandos, ejecutar: msiexec.exe /x {A22989EE-AE7A-42F8-A0C0-9C99CFB644FB} /qn

  • Desde el subprograma Agregar o quitar programas, desinstale "Servicio de antimalware de Microsoft Forefront Client Security"


En un entorno de WSUS funcionando correctamente, después de desinstalar la actualización de octubre de 2010 volverá a implementar esta versión del cliente antimalware durante la siguiente detección de actualizaciones automáticas y ciclo de instalación aplicando el paquete slipstream descrito en la sección "Más información". Como alternativa, puede utilizar los pasos en la sección "Información de la revisión" de este artículo siguiente descargar manualmente e instalar al agente antimalware Forefront Client Security en los equipos afectados después de desinstalar la actualización de octubre de 2010.

Microsoft ha confirmado que se trata de un error de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información




Esta actualización es un reemplazo para el octubre 2010(KB2394433) de la versión para los agentes de Client Security en Windows 2000. Esta actualización se incluye en un nuevo paquete de instalación slipstream del software de cliente de Forefront Client Security también para los agentes de Windows 2000 SP4. Para obtener más información acerca del paquete de instalación slipstream, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

Paquete de implementación de forefront Client Security de 2464613 (1.0.1732.0) para Windows 2000 SP4

Aplicabilidad

Para determinar si este problema afecta a usted, considere lo siguiente:

  • El sistema operativo es Windows 2000

  • Se instala la actualización de antimalware Forefront Client Security octubre de 2010. Esto puede determinarse mediante la comprobación de que la versión de %programfiles%\Microsoft Forefront\Client Security\Client\antimalware\mpclient.dll es exactamente 1.5.1993.0.

Si ambas son verdaderas, este problema es aplicable y debe realizar los pasos de la solución.


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