Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Voor informatie over de verschillen tussen Microsoft Outlook Express en Microsoft Outlook e-mailclients, klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base:

257824 Outlook 2000: verschillen tussen Outlook en Outlook ExpressBelangrijk: dit artikel bevat informatie over het wijzigen van het register. Voordat u het register wijzigt, moet u er voor zorgen dat u een back-up heeft gemaakt en zorg ervoor dat u weet hoe u het register kunt herstellen als er een probleem optreedt. Voor informatie over hoe u een back-up maakt van het register en het herstellen of bewerken van het register, klikt u op het volgende artikel in de Microsoft Knowledge Base:

256986 beschrijving van het Microsoft Windows-register

Symptomen

Wanneer u Outlook Express start, wordt de volgende foutberichten weergegeven:

De Identiteitsaanmelding kan niet worden gestart. Sommige onderdelen zijn ontbreken of zijn onjuist geconfigureerd.

- en -

Outlook Express kan niet worden gestart. Het kan niet correct worden geïnstalleerd. Zorg ervoor dat de schijf niet vol is of dat u niet onvoldoende geheugen bent. Neem contact op met Microsoft support voor meer hulp (0x80040154)

- En -

Outlook Express kan niet worden gestart omdat Msoe.dll. DLL-bestand kan niet worden geïnitialiseerd. Outlook Express wordt mogelijk niet juist geïnstalleerd.

Oorzaak

De foutberichten kunnen worden veroorzaakt door beschadigde of onjuiste versies van het bestand Msident.dll of het bestand Msidntld.dll.

Oplossing

Waarschuwing: als u de Register-Editor onjuist gebruikt, kunnen er ernstige problemen veroorzaken dat u uw besturingssysteem opnieuw moet installeren. Microsoft kan niet garanderen dat problemen die voortkomen uit een onjuist gebruik van Register-Editor kunnen worden opgelost. Gebruik de Register-Editor op eigen risico.

Outlook Express in Windows Millennium Edition

U kunt oplossen door dit foutbericht wordt weergegeven op een computer met Windows Millennium Edition als volgt:

  1. Dubbelklik op Deze Computeren dubbelklik vervolgens op Configuratiescherm.

  2. Dubbelklik op Softwarein Het Configuratiescherm.

  3. Klik op het tabblad Windows Setup .

  4. Schakel Outlook Expressen klik op OK.

  5. Verwijderen programma's toevoegente sluiten en sluit vervolgens het Configuratiescherm.

  6. Klik op Start, wijs uitvoerenaan en typ regedit.

  7. Ga naar en vervolgens verwijdert, de volgende sleutels:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Activesetup

    - En -

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup

  8. Sluit de Register-Editor.

  9. Download en installeer Internet Explorer 5.5 via het Internet.

Outlook Express in Windows 98 of 98


Dit probleem kan onder een van de volgende omstandigheden optreden:

  • De installatieprocedure van Outlook Express is niet goed voltooid.

  • De registersleutel Identities in de substructuur HKEY_CURRENT_USER bestaat niet.

  • Er zijn geen registersleutels voor Outlook Express in de volgende subsleutels:

    HKEY_LOCAL_MACHINE\Software\Microsoft

    - En -

    HKEY_CURRENT_USER\Software\Microsoft

Als u wilt controleren in het register, klikt u op Start, klik op uitvoeren, typ regedit in het vak openen en klik op OK.

Let op: niet alle instellingen in het register wijzigen. Als u de registerinstellingen wijzigt, kan de computer niet worden gestart.

Als u beschikt niet over een sleutel Identities, maar er Outlook Express sleutels in het register zijn, kunt u het probleem oplossen door zowel het bestand Msident.dll en het bestand Msidntld.dll uit het bestand Ie_extra.cab uitpakken of met behulp van Microsoft Windows systeem bestand Controle systeembestanden (SFC) in Microsoft Windows 98 Tweede editie met Microsoft Internet Explorer versie 5.0. Als u Internet Explorer versie 5.01, moet u deze bestanden uitpakken uit het bestand Ie_extra.cab.

De bestanden uitpakken met behulp van Systeembestandscontrole

Zorg ervoor dat u hebt de CD-ROM van Windows 98 Tweede editie in het cd-rom-station of dat u deze bestanden op uw computer hebt. Zowel het Msident.dll-bestand en het bestand Msidntld.dll uitpakken met SFC:

  1. Klik op Start, klik op uitvoeren, typ sfc.exe in het vak openen en klik op OK.

  2. In het vak Selecteer een optie en klik op Start, klikt u op Eén bestand van de Setup-diskette uitpakken, type
    msident.dll, klikt u op starten.

  3. In het vak terugzetten ; Typ het pad naar het cd-rom-station. Als het cd-rom-station station D is, typt u bijvoorbeeld d:\win98.

  4. Typ in het vak bestand opslaan in
    c:\windows\system, en klik vervolgens op OK.

  5. Klik op Eén bestand van de Setup-diskette uitpakken, typ msidntld.dllen klik op starten.

  6. Typ in het vak terugzetten vanuit het pad naar het cd-rom-station. Bijvoorbeeld, als onze CD-ROM op station D, typt u
    d:\win98.

  7. Typ in het vak bestand opslaan in
    c:\windows\system, en klik vervolgens op OK.

Nadat de bestanden zijn teruggezet, moet u Regsvr32.exe uitgevoerd op de bestanden Msident.dll en Msidntld.dll. Hiertoe klikt u op Start, klik op uitvoeren, typ regsvr32 Msident.dll in het vak openen en klik op OK. Herhaal dit proces voor het bestand Msidntld.dll. Als u niet de Msident.dll registreert, en Msidntld.dll bestanden correct, u nog steeds de foutberichten worden weergegeven.

Het uitpakken van de bestanden handmatig

Handmatig de Msident.dll en Msidntld.dll-bestanden wilt uitpakken, moet u het bestand Ie_extra.cab op een uw vaste schijf of op een CD-ROM van Internet Explorer. Als u Internet Explorer vanaf het Internet downloaden, wordt dit bestand in de map Windows Update Setup Files. Pak dit bestand naar de map Windows\System.

Nadat u het bestand Ie_extra.cab hebt gevonden, de computer opnieuw opstarten in MS-DOS-modus. Hiertoe klikt u op Start, klik op Afsluiten, opnieuw opstarten in MS-DOS-modusen vervolgens te klikken op
OK. Pak de bestanden uit de Ie_extra.cab.
Voor meer informatie over het hulpprogramma extract, klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base:

129605 het oorspronkelijke gecomprimeerde Windows-bestanden uitpakken
Als u niet de Msident.dll, Msidntld.dll-bestanden correct registreert; u ontvangt nog steeds de foutberichten worden weergegeven. Nadat de bestanden zijn uitgepakt, moet u Regsvr32.exe uitvoeren op de Msident.dll, en Msidntld.dll bestanden. Hiertoe klikt u op Start, klik op uitvoeren, typ regsvr32 Msident.dll in het vak openen en klik op OK. Herhaal dit proces voor het bestand Msidntld.dll. Als u niet de Msident.dll registreert, en Msidntld.dll bestanden correct, u nog steeds de foutberichten worden weergegeven.

Geen registersleutels voor Outlook Express

Als u geen Outlook Express registersleutels in het register, zowel het Msident.dll-bestand en het bestand Msidntld.dll wijzigen en verwijderen en Outlook Express opnieuw te installeren.

Voor meer informatie over het wijzigen van de naam van een bestand klikt u op Start, klikt u op Help, typt u de naam van een bestand of map wijzigen op het tabblad Zoeken en klik vervolgens op dat onderwerp in de lijst.

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×