メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。
英語
申し訳ございません。この記事は、ご利用の言語では用意されていません。

Symptoms

Consider the following scenario:

  • You uninstall a localized language version of Microsoft Lync 2010.

  • You install an English version of Lync 2010.

  • You open Lync 2010 Recording Player to play a recording.

In this scenario, the language in the user interface of the Lync 2010 Recording Player window is incorrect.

Cause

This issue occurs because the Playback.xap file is not updated after you install the new language version of Microsoft Lync 2010.

Resolution

To resolve this issue, install the following cumulative update:

2496325 Description of the cumulative update package for Lync 2010: April 2011

Workaround

To work around this issue, manually delete the Playback.xap file, and then restart Lync 2010 Recording Player.

The Playback.xap file is located in the following default directory:

%AppData%\Microsoft\Communicator\Recording Player\

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

ヘルプを表示

その他のオプションが必要ですか?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

この情報は役に立ちましたか?

どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×