Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.
Inglés
Este artículo no está disponible en su idioma.

Symptoms

Consider the following scenario:

  • You request a read receipt for all sent email messages in a Microsoft Exchange Server 2010 Service Pack 1 (SP1) environment.

  • You send a meeting request to a recipient.

  • The recipient accepts the meeting request.

In this scenario, you receive the following non-read notification (NRN) unexpectedly after 120 days have passed:

From: <Sender>

Sent: <Date, Time>

To: <Receiver>

Subject: Not read: <Subject>

Your message was deleted without being read on <Date, Time>.

Cause

This issue occurs because the SuppressReadReceipt flag is not used when the Microsoft Exchange Mailbox Assistants service deletes the expired calendar items. The calendar logging feature generates messages in the recoverable items root folder when a user accepts a meeting request that includes a read receipt.

After 120 days, the Microsoft Exchange Mailbox Assistants service deletes the messages in the recoverable items root folder. This generates one or more NRNs if the SuppressReadReceipt flag is not used.

Resolution

To resolve this issue, install the following update rollup:

2608646 Description of Update Rollup 6 for Exchange Server 2010 Service Pack 1
Note The NRNs are not completely flushed until 120 days have passed after the hotfix is installed.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about notifications when other users receive or read an email message, visit the following Microsoft website:

General information about notifications when other users receive or read an email messageFor more information about the SuppressReadReceipt flag, visit the following Microsoft website:

General information about the SuppressReadReceipt flag

¿Necesita más ayuda?

¿Quiere más opciones?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

¿Le ha sido útil esta información?

¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×