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現象

Microsoft Outlook を使用して代理人を追加または削除する場合、代理人は追加または削除されません。 さらに、以下のエラー メッセージが表示されます。

代理人の設定が正しく保存されませんでした。 Send-on-Behalf-of リストをアクティブ化できません。 このオブジェクトに対してこの操作を実行するための十分なアクセス許可がない。

原因

代理人を追加すると、Outlook代理人に対する "代理送信" アクセス許可も付与されます。 このアクセス許可は、Active Directory のユーザー オブジェクト の publicDelegates 属性に書き込まれます。

「現象」で説明されている問題は、次のいずれかの理由 (または両方) で発生する可能性があります。

  • クライアントが接続されているグローバル カタログ (GC) Outlookは、ドメインに対してローカルではありません。

    クライアントOutlookドメインにローカルではない GC に接続されている場合、publicDelegates属性を Active Directory のユーザー オブジェクトに書き込む必要があります。
     

  • SELF オブジェクトは、Active Directory ユーザー オブジェクト 個人情報の書き込み権限を持つ必要があります。

解決方法

重要: このセクションの手順の実行には注意が必要です。 このセクション、メソッド、またはタスクには、レジストリを変更する方法を示す手順が含まれます。 レジストリを誤って変更すると、深刻な問題が発生することがあります。 レジストリを変更する際には十分に注意してください。 万一に備えて、編集の前にレジストリをバックアップしてください。 問題が発生した場合でも、レジストリを復元できます。 レジストリのバックアップ方法および復元方法の詳細を参照するには、以下のサポート技術情報番号をクリックしてください。

322756  Windows でレジストリをバックアップおよび復元する方法

Outlook代理人を追加できるよう、"代理送信" アクセス許可を付与するように構成できます。 次の手順を実行します。

  1. Outlook を終了します。

  2. レジストリ エディターを起動します。 これを行うには、状況に応じて、次のいずれかの手順を使用します。  

    • Windows 10またはWindows 8:Windows キーを押しながら R キーを押して、[実行] ダイアログ ボックスを開きます。 「regedit.exe」 入力し 、[OK] を押します

    • Windows 7または Windows Vista: [スタート] をクリックし、検索ボックスに「regedit.exe」と入力し、Enter キーを押します

    • Windows XP: [スタート]をクリックし、[実行] をクリックします。  「regedit.exe」 入力し 、[OK] を押します

  3. 次のレジストリ サブキーを見つけてクリックします。
     

    HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Preferences

    ポリシーを使用する場合は、次のサブキーをクリックします。
     

    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\x.0\Outlook\Preferences

    注:上記のレジストリ キーの x.0
    は、お使いのバージョンOutlookします。 次のいずれかの値を使用してください。

    Outlook 2016: 16.0
    Outlook 2013: 15.0
    Outlook 2010: 14.0
    Outlook 2007: 12.0
    Outlook 2003: 11.0

     

  4. 手順 3 で指定したサブキーを選択したら、[編集] メニューの [新規] をクリックし、[DWORD 値]をクリックします

  5. 「IgnoreSOBError」と入力し、Enter キーを押します。

  6. [IgnoreSOBError] を右クリックし、[変更] をクリックします

  7. [値のデータ] ボックスに「 1」と入力し、[OK] をクリックします。

  8. [ファイル] メニューの [終了] をクリックして レジストリ エディターを終了します。

レジストリ値を追加した後は、グローバル カタログ サーバー上の独自のユーザー オブジェクトへの書き込みアクセス許可を持つことなく、代理人を追加できます。 この操作を行った場合、イベントの追跡に役立つ Windows アプリケーション ログに次のようなメッセージが記録されます。

ソース: Outlook
カテゴリ: なし
イベント ID: 27
型: エラー
ユーザー: N/A
コンピューター: computer_name

説明:
無視された SOB エラー

詳細情報

会議関連のメッセージに対する "代理送信" アクセス許可は必要ない。 Microsoft Exchange Server、別のユーザーに代わって会議出席依頼を送信するための "代理送信" アクセス許可を持っている必要は特に必要ではありません。 そのため、"代理で送信" アクセス許可がなくても、代理人は予定表の所有者に代わって会議出席依頼を正常に送信できます。

ただし、"代理送信" アクセス許可を持つ代理人を使用して、所有者に代わって会議関連以外のメッセージを送信すると、操作は失敗します。 たとえば、代理人が "上司から" 情報メッセージを送信しようとした場合、その操作は失敗します。 これは、"代理送信" アクセス許可が正常に付与されていないためです。

メールボックスに対する "代理送信" アクセス許可を別のユーザーに付与する場合は、次の手順にExchange Server。

2003 Exchange Server、[メールボックス] プロパティの[全般] タブの [配信Exchange] ボタンを使用します。 [全般] タブの詳細については、「Exchange」を参照http://technet.microsoft.com/en-us/library/aa997251.aspx。

Exchange Server 2007 で "代理送信" アクセス許可を付与する方法の詳細については、http://technet.microsoft.com/en-us/library/bb124406(EXCHG.80).aspxを参照してください。

Exchange Server 2010 で "代理で送信" アクセス許可を付与する方法については、http://technet.microsoft.com/en-us/library/bb124255.aspx を参照してください。  

メールボックス フォルダーにユーザーアクセス許可を追加する方法の詳細については、 を参照http://technet.microsoft.com/en-us/library/dd298062.aspx。   

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