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現象

Windows で作業しているときに、次のエラー メッセージが表示されることがあります。

エクスプローラが動作を停止しました。 ウィンドウを再起動しています

また、エラー メッセージが表示される直前または直後に画面がちらつく場合があります。

原因

この問題は、次のいずれかの問題が原因で発生する可能性があります。

  • 古いビデオ ドライバまたは破損したビデオ ドライバを使用している可能性があります。

  • PC 上のシステム ファイルが破損しているか、他のファイルと一致していない可能性があります。

  • お使いの PC にウイルスやマルウェアの感染がある可能性があります。

  • PC で実行されているアプリケーションやサービスの中に、エクスプローラが動作しなくなる

解決方法

この問題を解決するには、エクスプローラが動作を停止する原因を特定する必要があります。

現在のビデオ ドライバを更新する

古いビデオ ドライバや破損したビデオ ドライバが原因で、エクスプローラが動作を停止することがあります。最新のビデオ ドライバをダウンロードしてインストールすると、これらの問題の多くを解決できます。これを行うには、Windows Update を使用するか、システムの製造元の Web サイトにアクセスするか、直接問い合わせてください。 ドライバーの更新の詳細については、マイクロソフトの Web サイトで次のコンテンツを参照してください。

正常に動作していないハードウェアのドライバを更新する ドライバを更新するドライバ: 推奨リンク

システム ファイル チェッカー (SFC) を実行してファイルを確認する

システム ファイル チェッカーを使用して、PC で見つからないか破損しているファイルがないかスキャンします。これを行うには、次の手順を実行します。

  1. [スタート] ボタンをクリックし、[検索] ボックスに「cmd」と入力します。

  2. 結果領域でcmd.exeを右クリックし、[管理者として実行] をクリックします。管理者アカウントのパスワードの入力を求められる場合があります。

  3. 管理者の場合は [続行] をクリックし、管理者パスワードを入力して、[続行] をクリックします。

  4. コマンド プロンプトでSfc /scannowと入力し、Enter キーを押します。

スキャンには時間がかかる場合がありますので、しばらくお待ちください。検出された破損または見つからないファイルは修復されます。問題を修復するためにインストール CD の情報が必要な場合は、Windows CD の挿入を求めるメッセージが表示されることがあります。 システム ファイル チェッカー (SFC) の詳細については、マイクロソフト Web サイトの次のサポート技術情報資料を参照してください。

システム ファイル チェッカー ツールを使用して、Windows Vista または Windows 7 で不足しているシステム ファイルまたは破損したシステム ファイルのトラブルシューティングを行う方法

ウイルスやマルウェアの感染のためにPCをスキャン

ウイルスおよびマルウェアの感染は、アプリケーションのパフォーマンスに問題を引き起こす可能性があります。お気に入りのウイルス対策ソフトウェアを使用して、PC に隠れている可能性のある感染をスキャンします。ウイルス対策ソフトウェアをお持ちでない場合は、以下のリンクをクリックして、マイクロソフト セキュリティ エッセンシャルを無料でダウンロードしてインストールできます。

マイクロソフト セキュリティエッセンシャル

PC をセーフ モードで起動して起動の問題を確認する

PC をセーフ モードで起動し、エラーを再現できるかどうかを確認します。セーフ モードで PC を起動した後、通常どおりに動作し、エラーが発生したときに実行するのと同じ操作を実行します。セーフ モードでエラーが表示される場合は、次のセクションに進み、クリーン ブートのトラブルシューティングを行う手順に従います。 セーフ モードで PC を起動する方法については、マイクロソフト Web サイトの次の記事を参照してください。

コンピューターをセーフ モードで起動する

クリーン ブート環境で PC を起動し、問題のトラブルシューティングを行う

セーフ モードで同じクラッシュが発生しない場合は、スタートアップ項目が問題の原因である可能性が非常に高くなります。次の資料に記載されている手順に従って、クリーン ブートを実行し、問題の原因となっている項目を特定します。

Windows Vista または Windows 7 でクリーン ブートを実行して問題のトラブルシューティングを行う方法

その他のトラブルシューティング手順:

以下の追加のトラブルシューティング手順はあまり一般的ではありませんが、エクスプローラが動作を停止する可能性があります。

システムの RAM メモリをテストする

障害のある RAM (ランダム アクセス メモリ) が原因で、Windows 内で断続的な問題が発生することがあります。[スタート] ボタンをクリックして Windows メモリ診断ツールを使用し、「メモリ診断」と入力し、一覧から結果を選択します。[Windows メモリ診断ツール] ウィンドウが表示されたら、[今すぐ再起動し、問題を確認する (推奨)] を選択します。

破損を含む可能性のある画像ファイルをテストする

破損したイメージは、Windows エクスプローラで問題が発生する場合があります。画像の操作中や、画像を含むフォルダの参照中にエクスプローラが動作しなくなった場合は、1 つ以上の画像ファイルが破損している可能性があります。この問題をテストするには、次の手順を実行します。

  1. [スタート]ボタンをクリックし、[コンピュータ]をクリックします。

  2. [整理]をクリックし、ドロップダウンから[フォルダと検索オプション]を選択します。

  3. [フォルダ オプション]ウィンドウで、[表示]タブ

  4. [常にアイコンを表示し、サムネイルを表示しない] オプションにチェックを入けます。

  5. サムネイルにファイル アイコンを表示するオプションのチェックを外します。

  6. [OK] をクリックして [フォルダ オプション]ウィンドウを閉じます。

次に、ピクチャまたはビデオを含むフォルダに移動し、問題を再現できるかどうかを確認します。エクスプローラが動作を停止した場合、表示していたフォルダには、破損している、またはサムネイル データが破損している 1 つ以上の画像ファイルが含まれている可能性があります。 注: サムネイルにファイル アイコンを表示するオプションと、[常にアイコンを表示する]、[サムネイルを表示しない] のオプションを調整すると、ファイルにサムネイルが表示されなくなり、画像やその他のファイルがファイルの種類の既定のアイコンとして表示されます。 これらのオプションを設定してエラーを再現できる場合は、画像やビデオに問題がなく、フォルダ オプションを元の設定に戻す必要があります。 エラーの詳細を確認して、Windows エクスプローラが動作を停止する原因となったアプリケーションを確認します。これを行うには、次の手順を実行します。

  1. [スタート] ボタンをクリックし、[検索] 領域に「アクション センター 」と入力し、返されたリストから [アクション センター ] をクリックします。

  2. [アクション センター] ウィンドウで、[メンテナンス] をクリックし、[信頼性履歴の表示] をクリックして、[信頼性モニター] ウィンドウの下部にある [すべての問題レポートの表示] をクリックします。

  3. エクスプローラの項目の一覧まで下にスクロールします。

  4. [作業の停止] をダブルクリックして技術的な詳細を表示し、技術的な詳細をメモします。

システムの復元を実行する

上記の解決策で問題が解決しない場合は、システムの復元を実行して、問題が開始される前の状態に PC を復元できます。問題が 1 か月以上発生している場合は、次のセクションの手順に従ってインプレース アップグレードを実行し、問題を修復することをお勧めします。システムの復元を実行するには、以下の資料に記載されている手順を実行します。

システムの復元

インプレース アップグレードの実行

問題が 1 か月以上発生している場合は、インプレース アップグレードを実行し、Windows を元のインストールに復元することをお勧めします。インプレース アップグレードを実行しても、コンピュータに現在インストールされているファイルやアプリケーションは破損しません。インプレース アップグレードを実行するには、以下の記事の手順を実行します。

Windows Vista、Windows 7、Windows Server 2008 および Windows Server 2008 R2 でインプレース アップグレードを実行する方法

詳細情報

他の質問がありますか?無料サポートを受けるには、マイクロソフト コミュニティをご覧ください。そこでは、回答を検索したり、他のユーザーに特定の質問をすることができます。マイクロソフト コミュニティ フォーラムにアクセスするには、次のリンクをクリックしてください。

マイクロソフト コミュニティこの問題に関する回答の投稿を表示するには、次のリンクをクリックします。

エラー: エクスプローラが動作を停止しました

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