Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

Overweeg het volgende scenario:

  • Een Cluster gedeeld Volume (CSV) is ingeschakeld op een failovercluster met meerdere knooppunten op basis van Windows Server 2008 R2.

  • De functie Hyper-V-2.0 is geïnstalleerd op het failover-cluster.

  • De CSV heeft erg weinig beschikbare ruimte en beschikt niet over een opslaggebied voor schaduwkopieën (diff-gebied).

  • U kunt een back-up plannen voor het CSV. Hiervoor kunt u een momentopname van het volume van de CSV-maken met behulp van de Volume Shadow Copy Service (VSS).


In dit scenario wordt de schijf op het failover-cluster met de meeste beschikbare ruimte (met uitzondering van de CSV) geselecteerd als host voor een opslaggebied voor schaduwkopieën.

Opmerking  Het verwachte gedrag in dit scenario is dat de back-uptaak voortdurend mislukt omdat een opslaggebied voor schaduwkopieën op het CSV wordt gemaakt wanneer u de momentopname van het volume maken.

Oorzaak

Dit probleem treedt op omdat een opslaggebied voor schaduwkopieën is niet gedefinieerd voor het CSV.

Oplossing

Informatie over de hotfix

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop de in dit artikel beschreven problemen zich voordoen. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige hinder ondervindt van dit probleem, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix gedownload kan worden, is er een sectie 'Hotfix downloaden' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, neem dan contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of om een afzonderlijk serviceverzoek aan te maken, gaat u naar de volgende Microsoft-website:

http://support.microsoft.com/contactus/?ws=supportOpmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.

Vereisten

Deze hotfix moet u Windows Server 2008 R2 Service Pack 1 (SP1) worden uitgevoerd.

Voor meer informatie over het verkrijgen van een servicepack voor Windows Server 2008 R2, klikt u op het volgende artikel in de Microsoft Knowledge Base:

976932 informatie over servicepack 1 voor Windows 7 en Windows Server 2008 R2

Informatie over het register

Voor het gebruik van de hotfix er niet om het register te wijzigen.

Opnieuw opstarten

Nadat u deze hotfix hebt geïnstalleerd, moet u de computer opnieuw opstarten.

Informatie over het vervangen van hotfixes

Deze hotfix vervangt geen eerder uitgebrachte hotfix.

De algemene versie van deze hotfix installeert bestanden met de bestandskenmerken die in de volgende tabellen worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). De datums en tijden voor deze bestanden op uw lokale computer worden weergegeven in uw lokale tijd samen met het huidige verschil met de zomertijd (DST). Bovendien kunnen de datums en tijden veranderen wanneer u bepaalde bewerkingen op de bestanden uitvoert.

Opmerkingen over bestandsinformatie in Windows Server 2008 R2Belangrijk Hotfixes voor Windows 7 en Windows Server 2008 R2 zijn opgenomen in dezelfde pakketten. Hotfixes op de pagina Hotfix aanvragen worden echter vermeld onder de beide besturingssystemen. Als u het pakket met hotfixes die voor een of beide besturingssystemen geldt wilt aanvragen, selecteert u de hotfix die op de pagina staat vermeld onder 'Windows 7/Windows Server 2008 R2'. Raadpleeg altijd de sectie 'Van toepassing op' in de artikelen om het besturingssysteem te bepalen waarop elke hotfix van toepassing is.

  • De bestanden die betrekking hebben op een specifiek product, specifieke mijlpaal (RTM,SPn), en servicestructuur (LDR, GDR) kan worden geïdentificeerd door het nummer van de versie zoals aangegeven in de volgende tabel:

    Versie

    Product

    Mijlpaal

    Servicestructuur

    6.1.760
    1.22 xxx

    Windows Server 2008 R2

    SP1

    LDR

  • De MANIFEST-bestanden (.manifest) die zijn geïnstalleerd voor elke omgeving worden afzonderlijk vermeld in de sectie 'Bestandsinformatie voor Windows Server 2008 R2'. MANIFEST-bestanden en de beveiliging van de bijbehorende catalogusbestanden (.cat), zijn zeer belangrijk voor het statusbeheer van het bijgewerkte onderdelen. De beveiligingscatalogusbestanden, waarvan de kenmerken niet worden vermeld, zijn ondertekend met een digitale handtekening van Microsoft.

Voor alle ondersteunde versies van Windows Server 2008 R2 op basis van x64

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

Swprv.dll

6.1.7601.22179

524,800

03-Dec-2012

06:02

x64

Voor alle ondersteunde IA-64-versies van Windows Server 2008 R2

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

Swprv.dll

6.1.7601.22179

710,144

03-Dec-2012

04:47

IA-64


Tijdelijke oplossing

U kunt het probleem omzeilen, maakt een opslaggebied voor schaduwkopieën op het CSV. Ga hiervoor als volgt te werk:

  • Klik met de rechtermuisknop op het CSV en klik vervolgens op Eigenschappen.

  • Klik op het tabblad Schaduwkopieën .

  • Schakel het oorspronkelijke CSV en klik vervolgens op Instellingen.

  • Klik op OK.

  • Klik op OK in het dialoogvenster Eigenschappen .


Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer informatie

Voor meer informatie over terminologie voor software-updates klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:

824684 beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

Aanvullende bestandsinformatie

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×