Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

Overweeg het volgende scenario:

  • U hebt een Windows 7- of Windows Server 2008 R2-computer die vastloopt.

  • Een stuurprogramma van derden gebruikt een Bug controleren terugbellen Routine geheugen niet toegankelijk in de secundaire stroom opnemen.

  • De secundaire dumpgegevens is erg groot. Bijvoorbeeld is de totale grootte groter dan 256 megabytes (MB).

In dit scenario worden de Bug controleren Callback Routines niet meer genoemd, zodra de limiet van 256 MB is bereikt.

Oorzaak

Dit probleem treedt op omdat de dumpgegevens secundaire slechts 32 per segment en 256 MB totale staat.

Oplossing

Nadat u deze hotfix hebt toegepast, kunt u de volgende DWORD-registerwaarde te verhogen van de maximale grootte van 4 GB (Gigabyte) (0xFFFFFFFF):

HKLM\System\CurrentControlSet\Control\CrashControl\MaxSecondaryDataDumpSize
Opmerking Elke Bug controleren terugbellen Routine is beperkt tot een achtste deel van deze waarde voor een of meer segmenten. Registreren voor het opslaan van meer dan de limiet, de Bug controleren terugbellen dagelijks meerdere keren. De volgorde van terugbellen is niet gedefinieerd.

Informatie over de hotfix

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop de in dit artikel beschreven problemen zich voordoen. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige hinder ondervindt van dit probleem, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als er een hotfix beschikbaar is om te downloaden, ziet u een sectie 'Hotfix kan worden gedownload' boven aan dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, neem dan contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of om een afzonderlijk serviceverzoek aan te maken, gaat u naar de volgende Microsoft-website:

Opmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarin de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.

Vereisten

Deze hotfix kan alleen worden geïnstalleerd op systemen met Windows 7 Service Pack 1 (SP1) of Windows Server 2008 R2 SP1.

Voor meer informatie over het verkrijgen van een servicepack van Windows 7 of Windows Server 2008 R2, klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:

informatie over servicepack 1 voor Windows 7 en Windows Server 2008 R2

Informatie over het register

Bij uitvoeren van deze hotfix, hoeft u geen wijzigingen aan te brengen in het register.

Opnieuw opstarten

Nadat u deze hotfix hebt geïnstalleerd, moet u de computer opnieuw opstarten.

Informatie over het vervangen van hotfixes

Deze hotfix vervangt geen eerder uitgebrachte hotfix.


De algemene versie van deze hotfix installeert bestanden met de bestandskenmerken die in de volgende tabellen worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). De datums en tijden voor deze bestanden op uw lokale computer worden weergegeven in uw lokale tijd samen met het huidige verschil met de zomertijd (DST). Bovendien kunnen de datums en tijden veranderen wanneer u bepaalde bewerkingen op de bestanden uitvoert.

Opmerkingen over bestandsinformatie in Windows 7 en Windows Server 2008 R2
Belangrijk Hotfixes voor Windows 7 en Windows Server 2008 R2 zijn opgenomen in dezelfde pakketten. Hotfixes op de pagina Hotfix aanvragen worden echter vermeld onder de beide besturingssystemen. Als u het pakket met hotfixes die voor een of beide besturingssystemen geldt wilt aanvragen, selecteert u de hotfix die op de pagina staat vermeld onder 'Windows 7/Windows Server 2008 R2'. Raadpleeg altijd de sectie 'Van toepassing op' in de artikelen om het besturingssysteem te bepalen waarop elke hotfix van toepassing is.

  • De bestanden die gelden voor een specifiek product, specifieke mijlpaal (RTM, SPn) en servicestructuur (LDR, GDR) kunnen worden geïdentificeerd door het nummer van de bestandsversie zoals aangegeven in de volgende tabel:

  • GDR-servicestructuren bevatten uitsluitend de oplossingen die algemeen worden vrijgegeven om wijdverbreide kritieke problemen aan te pakken. LDR-servicestructuren bevatten hotfixes die op grote schaal beschikbaar gestelde oplossingen aanvullen.

  • De MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die zijn geïnstalleerd voor elke omgeving zijn apart vermeld in de sectie 'Bestandsinformatie voor Windows 7 en Windows Server 2008 R2'. MUM- en MANIFEST-bestanden- en de bijbehorende beveiligingscatalogusbestanden (.cat)-bestanden zijn van cruciaal belang voor het behoud van de status van het bijgewerkte onderdeel. De beveiligingscatalogusbestanden, waarvan de kenmerken niet worden vermeld, zijn ondertekend met een digitale handtekening van Microsoft.

Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

De producten van andere leveranciers die in dit artikel worden beschreven, worden vervaardigd door bedrijven die onafhankelijk van Microsoft zijn. Microsoft geeft geen enkele garantie, impliciet noch anderszins, omtrent de prestaties of betrouwbaarheid van deze producten.

Meer informatie

Voor meer informatie over het schrijven van een bug callback-routine controleren, gaat u naar de volgende Microsoft-website:

Voor meer informatie over terminologie voor software-updates klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:

beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

Aanvullende bestandsinformatie voor Windows 7 en Windows Server 2008 R2

Extra bestanden voor alle ondersteunde x86-versies van Windows 7

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×