Síntomas
Después de instalar un Service Pack en un servidor que ejecuta Microsoft Exchange Server 2010 o Exchange Server 2007, puede experimentar uno o varios de los siguientes problemas:
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Outlook Web App o el redireccionamiento de Outlook Web Access (OWA) desde el protocolo HTTP al protocolo HTTPS produce errores.
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Se produce un error en la descarga de la Capa de sockets seguros (SSL).
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Se muestra un mensaje de error similar al siguiente cuando un usuario intenta conectarse a OWA:
403 – Prohibido: se deniega el acceso.
No tiene permiso para ver este directorio o página con las credenciales que ha proporcionado. -
Se graba una entrada similar a la siguiente en el registro de IIS:
2013-03-28 18:44:52 192.168.66.13 GET /owa/ - 80 - 192.168.66.25 Mozilla/4.0+(compatible;+MSIE+8.0;+Windows+NT+6.1;+WOW64;+Trident/4.0;+SLCC2;+.NET+CLR+2.0.50727;+.NET+CLR+3.5.30729;+.NET+CLR+3.0.30729;+Media+Center+PC+6.0;+InfoPath.2) 403 4 5 343
Causa
Este problema se produce si la opción de configuración "Requerir SSL" está habilitada en el sitio web predeterminado o en el directorio virtual.
Nota De forma predeterminada, la opción de configuración "Requerir SSL" está habilitada en el sitio web predeterminado al instalar un Exchange Server Service Pack. Además, la configuración "Requerir SSL" está habilitada en los directorios virtuales en el sitio web predeterminado.
Solución
Para resolver este problema, siga estos pasos:
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Inicie IIS 7 Manager.
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Seleccione el sitio web predeterminado y, a continuación, asegúrese de que se encuentra en la vista Características.
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Haga doble clic en Configuración de SSL.
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Haga clic para desactivar la casilla Requerir SSL .
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Ejecute el comando IISRESET.
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Repite los pasos del 1 al 5 para todos los sitios web virtuales en el sitio web predeterminado.
Más información
Para obtener más información sobre la descarga de SSL en Exchange Server 2010, visita el siguiente sitio web de Microsoft TechNet: