現象
Microsoft Exchange Server 2010 環境でのオンライン モードで Outlook を使用することを想定しています。さらに、メールボックスがクォータ制限に達したことを想定しています。このような場合は、マイクロソフトの Exchange RPC クライアント アクセス サービス (Microsoft.Exchange.RpcClientAccess.Service.exe) は、クライアント アクセス サーバーでフリーズします。この問題が発生した場合、ユーザーはメールボックスにアクセスできません。さらに、次のイベントは、クライアント アクセス サーバー上のアプリケーション ログに記録されます。
原因
この問題は、RPC クライアント アクセス サービスがQuotaExceededException例外を正しく処理しないために発生します。この例外が発生した場合、Windows エラー報告 (WER) は、例外情報を収集します。WER が停止するまでは、RPC クライアント アクセス サービスは応答しません。
解決策
この問題を解決するには、次の更新プログラムのロールアップをインストールします。
Exchange Server 2010 のサービス パック 3 の更新プログラムのロールアップ 3 の2891587の説明
状況
マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。
詳細
RPC クライアント アクセス サービスの詳細については、次のマイクロソフト web サイトを参照してください。
RPC クライアント アクセス サービスに関する一般的な情報WER の詳細については、次のマイクロソフト web サイトを参照してください。